Fahrzeug startet nicht immer, Meldungen: ParkSense + SDW (oder Blind Spot Alert) nicht verfügbar Kontrollieren lassen

  • Fahrzeug startet nicht immer, Meldungen: ParkSense + SDW (oder Blind Spot Alert) nicht verfügbar Kontrollieren lassen

    Ich erhoffe mir Hilfe zu folgendem ungelösten Problem bei meinem
    JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021):

    Beim Starten des Fahrzeugs erscheinen sporadisch folgende Meldungen:

    Häufigere Variante 1)
    1.1) ParkSense nicht verfügbar Kontrollieren lassen
    1.2) SDW nicht verfügbar Kontrollieren lassen

    [SDW = Side Distance Warning]


    Seltenere Variante 2)

    2.1) Blind Spot Alert nicht verfügbar Kontrollieren lassen


    Anschließend startet das Fahrzeug fälschlicherweise NICHT (obwohl es sich ja nur um Probleme von Assistenz-Systemen handelt, ohne die man durchaus noch selbst fahren kann)!


    Anfangs dachte ich, eine Verschmutzung der Sensoren (insbesondere im Bereich der hinteren Radkästen / im Spritz-Bereich der hinteren Räder) sei ursächlich für die Meldungen - und habe diese geputzt, worauf das Fahrzeug danach schließlich doch startete.

    Das Putzen brachte wohl aber nicht unbedingt die Lösung, sondern der Zeitablauf (bzw. der mit dem Zeitablauf verbundene Neustart der Steuergeräte).

    Denn zum einen traten die Meldungen dann auch OHNE Verschmutzung der Sensoren auf und zum anderen startete das Fahrzeug ggf. nach mehreren Versuchen bzw. Abwarten einer Zeit von ca. 2 bis 3 Minuten (auch OHNE Putzen der Sensoren) dann schließlich doch.


    Die Werkstatt bzw. JEEP/FCA bekommen das Problem seit über einem Monat nicht in den Griff!

    Getauscht wurden bisher der Generator, die Sensoren und die Batterie.

    (Der letzte Versuch mit dem Tausch der Batterie ging zurück auf meinen Hinweis auf ein ähnliches hier im Forum beschriebenes Problem beim Renegade, vgl.
    Motor startet nicht immer - Blind Spot Alert Meldung )

    Deshalb erhoffe ich mir Lösungshinweise hier aus dem Forum -
    zumal JEEP das Problem laut Werkstatt als bedauerlichen Einzelfall darstellt und nicht sehr hilfreich agiert (sondern immer nur stur auf dem Reproduzieren des Fehlers und dem Auslesen und Einreichen von Fehlermeldungen vor Ort in der Werkstatt besteht).

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • Update vom 09.06.2022:
    Fehler konnte systematisch reproduziert werden: Fahrzeug startet zunächst normal,
    dann etwas feuchte Erde auf den Park-Sensor am Radkasten hinten links aufgebracht worauf die Fehlermeldungen auftreten und der Start verweigert wird,
    Erde wieder vom Sensor abgewischt worauf das Faherzeug wieder normal startet.

    Damit ist kar, dass sich der JEEP Compass 4xe als Geländewagen wirklich durch etwas feuchte Erde auf einem Park-Sensor im Spritz-Bereich des Radkastens lahmlegen lässt - (k)ein Witz!

    vgl. die heutige Mail an mein Autohaus:

    Gesendet: Donnerstag, 09. Juni 2022 um 09:30 Uhr
    Betreff: JEEP Compass 4xe: Freigabelink zu "Sensor-Start-Fehler-Reproduktion"

    Hallo,

    wie in unserem Telefonat vorgestern am 07.06.2022 besprochen,
    tritt der Fehler der Fahrzeug-Start-Verweigerung im Zusammenhang mit den Fehlermeldungen (ParkSense / SDW nicht verfügbar Kontrollieren lassen)
    trotz der bisherigen Reparatur-Versuche (getauscht wurden bisher der Generator, die Sensoren und die Batterie) weiterhin auf.

    Ich habe heute Ihre Anregung aufgegriffen und selbst einen Versuch zur Reproduktion des Fehlers unternommen:

    Der "Sensor-Start-Fehler" konnte erfolgreich reproduziert werden - siehe filmische Dokumentation unter dem unten angehängten Link!
    Damit ist dokumentiert, dass sich der JEEP Compass 4xe als Geländewagen wirklich durch etwas feuchte Erde auf einem Sensor im Spritz-Bereich des Radkastens lahmlegen lässt - (k)ein Witz!

    Damit dürfte nun aber wirklich klar sein, dass es sich letztlich um einen Software-Fehler handelt, den JEEP entsprechend verfolgen und korrigieren muss!

    Ich hoffe,dass Sie JEEP mit dem Video nun wirklich davon überzeugen können, das bisherige erfolglose Vorgehen bzw. Festhalten am sturen Standard-Abfrage-Schema aufzugeben
    ("Wir können den Fehler nur bearbeiten, wenn das Auto in der Werkstatt ist / wenn der Fehler aufgetreten ist und das Fehlerprotokoll ausgelesen wurde / wenn alle möglichen Hardware-Komponenten versuchsweise getauscht wurden ...).

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • 1) vgl. zum Blind-Spot-Alert/Totwinkel-Assistent auch meinen heutigen Kommentar unter
    Totwinkel-Assistent hängt sich hin und wieder auf

    2) Status-Info zu meinem hier beschriebenen Problem:
    Laut telefonischer Rückinfo vom Vertragshändler wolle man mir bei FCA/Jeep wirklich helfen und habe in einem Brainstorming zusammengesessen, aber keine Lösung finden können - man vermute ein Zusammenspiel mehrer Fehler und bitte mich, den ganzen Ablauf nochmal etwas langsamer im Video zu dokumentieren. Insbesondere solle ich dokumentieren, dass ich beim Startversuch wirklich auf der Bremse stehe!

    Dem bin ich zähnerknirschend nachgekommen - aber es ist quasi ein schlechter Hotline-Witz: Da beschreibt man detailliert einen Fehler und dann kommt quasi wie bei einem elektronischen Produkt nur die Frage zurück, ob man auch wirklich den Stecker eingesteckt hat!

    vgl. meine Mail an´s Autohaus:

    Gesendet: Mittwoch, 22. Juni 2022 um 15:30 Uhr
    Betreff: JEEP Compass 4xe: Freigabelink zu "ZWEITE-Sensor-Start-Fehler-Reproduktion" / Bohrer in Regenablauf über Motorraum

    Hallo,

    wie beim Anruf am 13.06.2022 von Ihnen im Auftrag von JEEP gewünscht,
    habe ich den Fehler der Fahrzeug-Start-Verweigerung im Zusammenhang mit den Fehlermeldungen (ParkSense / SDW nicht verfügbar Kontrollieren lassen)
    ERNEUT reproduziert,
    diesmal wie gewünscht explizit inklusive der Dokumentation des Auf-der-Bremse-Stehens beim vergeblichen Startversuch mit den verschmutzten Sensoren!

    Ich bin also der Bitte nach erneuter Reproduktion zähneknirschend nachgekommen - und erwarte nun wirklich eine Bearbeitung und Lösung seitens JEEP; sollen die endlich Ihren "Flying Doc" schicken oder egal was!
    Jedenfalls sehe ich es nicht als meine Aufgabe als Kunde an, hier noch mehr und weiter Zeit und Aufwand zu betreiben, als mich der ärgerliche und inakzeptable Mangel eh schon gekostet hat.

    Es fällt mir schwer zu glauben, dass es sich dabei um einen unerklärlichen Einzelfall handeln soll - ich vermute eher einen Software-Serienfehler!
    Hinsichtlich möglicher Nebenbedingungen zum Auftreten des Software-Fehlers habe ich diesmal auch explizit die Einstellungen im Bereich 'Sicherheit und Fahrassistenz' mit dokumentiert.

    Und wenn wir schon bei den Mutmaßungen sind:
    Eventuell besteht für das Auftreten des Fehlers auch eine Querbeziehung zum Uconnect-System, d.h. dass der Fehler nur auftritt, wenn auch das Uconnect-System aktiv ist -
    denn heute als ich das Fehlverhalten reproduzieren konnte, bekam ich beim anschließenden Laden des Fahrzeugs an der Wallbox auch wieder eine Uconnect-Meldung auf das Handy dass das Aufladen begonnen habe.
    Vorgestern hatte ich die Start-Problematik zunächst so nicht reproduzieren können, da obwohl die Sensoren verschmutzt waren KEINE der beiden Meldungen erschien - wobei zuvor beim Laden des Fahrzeugs an der Wallbox auch KEINE Uconnect-Meldung kam! (Uconnect-Server-System evtl. ausgefallen am 20./21.06.2022 ?)

    Beste Grüße

    Anhang
    Freigabe für den Ordner "Zweite-Sensor-Start-Fehler-Reproduktion"


    P.S.
    Falls ein Kollege aus der Werkstatt einen Spiralbohrer vermisst: Ich habe heute einen gefunden im Regenablauf unter der Windschutzscheibe bzw. über dem Motorraum!
    Scheinbar ist der bei früheren Reparatur-Versuchen (Generator / Batterie) vergessen worden - wobei mich schon auch interessieren würde, was da gebohrt wurde.

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • Status-Info vom 06.07.2022:
    Vermutete Fehlerursache CAN-BUS durch eigene Recherchen bestätigt gefunden bzw. ergänzt:

    ----------------------------------------------
    Gesendet: Mittwoch, 06. Juli 2022 um 08:46 Uhr
    Betreff: CAN-BUS ist wohl die richtige Stelle zur Fehlersuche / Fw: Der Ladevorgang Ihres Fahrzeugs hat begonnen

    Hallo,

    kurz ein paar positive Rückinfos für Sie:

    1) Danke für das Starten des Ladevorgangs - nach unserem Telefonat gestern kam solch eine Info-eMail von Jeep uconnect bei mir an, vgl. Anhang unten.

    2) Danke auch für Ihre Rückinfo aus einem früheren Telefonat mit dem Schlagwort "CAN-BUS" - dazu habe ich gestern Abend mal etwas recherchiert:


    2.1) de.wikipedia.org/wiki/Controller_Area_Network

    "... Sollte ein Teilnehmer kontinuierlich Nachrichten mit einer hohen Priorität versenden, kann dies zur Blockade des Busses führen, da die Nachrichten der anderen Teilnehmer jeweils die Arbitrierung verlieren.
    Dieses Verhalten wird als Babbling idiot beschrieben. Sollte dieses Verhalten auf einer Fehlfunktion basieren, kann es nur durch zusätzliche Hardware – sogenannte Buswächter (Bus Guardians) – gelöst werden."

    Diese Problembeschreibung trifft meines Erachtens ganz gut auf unser Start-Problem im Zusammenhang mit den verschmutzten Sensoren zu - der Sensor wäre in diesem Fall also der "Babbling idiot", der zur Blockade des Busses und damit zur Nichtbeachtung des Start-Signals führt mit seinem idiotischen Gebabbel der andauernden Fehlermeldungen (wie in meinem zweiten Film beim zwischenzeitlichen Loslassen und wieder Treten der Bremse beim Startversuch gesehen)!

    Wenn diese Fehlfunktion auch in unserem Fall wirklich nur durch zusätzliche Hardware gelöst werden kann, dann hätte FCA/Jeep echt ein Problem - was auch das widersträubende Verhalten des Herstellers erklären würde ...


    2.2) [/media][

    Wenn ich das richtig verstehe, dann hört man in diesem Video die resultierenden Takt-Geräusche im Radio bzw. Lautsprecher, wenn der CAN-BUS falsch angeschlossen bzw. abgeschirmt ist.

    Das Geräusch aus dem Video passt ganz gut zu einem Geräusch im Radio, das ich auch schon einmal hatte (unabhängig vom Sender) - aber mir erklärt hatte mit einer Störung im lokalen DAB-Sendemast (da es am nächsten Tag wieder weg war) und das ich deshalb bisher noch nicht erwähnt hatte. Mit der Info aus dem Video war das aber wohl keine DAB-Störung außerhalb des Autos, sondern eine CAN-BUS-Störung im Auto!

    Jedenfalls scheint der von Ihnen nach Rücksprache mit FCA/Jeep im Telefonat erwähnte CAN-BUS in der Tat die richtige Stelle zur Fehlersuche zu sein.
    Das geht also schon an´s Eingemachte, d.h. an´s Innenleben des Autos mit der Verkabelung (ich habe da Bilder gesehen, wo das komplette Armaturenbrett inklusive Türverkleidungen offen war und man die ganzen BUS-Stränge sieht; ich mag lieber nicht daran denken ...)

    Beste Grüße

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • Status-Info vom 14.07.2022:
    FCA/Jeep weiter ratlos / tatenlos - ich warte immer wieder / immer noch auf Rückinfo, wie das Problem endlich gelöst werden kann:

    Gesendet: Donnerstag, 14. Juli 2022 um 10:54 Uhr
    Betreff: AW: JEEP Compass 4xe: Sensor-/Start-Fehler erneut aufgetreten - Auslesen erforderlich?

    Hallo,

    es tut mir sehr leid zu hören, dass der Fehler wieder aufgetreten ist.
    Aktuell können / müssen wir gar nichts weiter unternehmen. Die Rückmeldung aus Italien steht aus. Stellantis ist bekannt, dass der Fehler nicht behoben ist, der Vorgang ist in Arbeit.

    Wir melden uns, sobald es neue Erkenntnisse zur weiteren Vorgehensweise gibt.

    Mit freundlichen Grüßen

    i.A.
    Service

    -----Ursprüngliche Nachricht-----
    Gesendet: Donnerstag, 14. Juli 2022 10:32
    Betreff: JEEP Compass 4xe: Sensor-/Start-Fehler erneut aufgetreten - Auslesen erforderlich?

    Hallo,

    den Spaß an echten Geländefahrten habe ich ja schon länger verloren, aber gestern musste ich halt mal über einen staubigen Feldweg fahren - und prompt hat es heute Morgen meine Frau beim Einkaufen erwischt, dass das Fahrzeug nicht mehr auf Knopfdruck gestartet ist!
    (Fehlermeldungen vom Sensor als "Babbling idiot" auf dem CAN-BUS, vgl. E-Mail im Anhang unten)!

    Deshalb Rückfrage an Sie:
    - Muss der Fehler ausgelesen werden (um den Druck auf FCA/Jeep aufrecht zu erhalten bzw. um zu dokumentieren, dass das Problem weiterhin ungelöst aktuell und NICHT zu tolerieren ist) ?

    Danke im Voraus für Ihre Rückinfo, Gruß

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • Ergänzung zur Status-Info vom 06-07.2022:

    - FCA/Jeep bestand trotz meiner zweiten Video-Reproduktion des Fehlers darauf,
    dass der Fehler erneut vor Ort beim Vertragshändler reproduziert wird!


    - Dort ist der Fehler trotz Beschmutzung der Sensoren ad hoc zunächst nicht aufgetreten, erst am nächsten Tag beim Umparken des Autos.

    - Fehler wurde erneut ausgelesen und erneut an den Hersteller übermittelt, dieser hat jetzt aber trotzdem NICHT wie geplant seinen "Flying Doc" geschickt - das soll bestenfalls NACH der Urlaubszeit nachgeholt werden.

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • Status-Info:
    Ende August wurde laut Rückmeldung von Stellantis aus Italien nun das Bordnetzsteuergerät (das sogennannte BCM - Body Control Module) ausgetauscht.
    Leider blieb auch dieser Reperatur-Versuch ohne Erfolg
    , da Anfang September dann die gleiche Problematik mit den gleichen Fehlermeldungen erneut aufgetreten ist (als ich einen Anhänger angeschlossen hatte - das kann Zufall sein, oder auch nicht, da auch schon mal im Raum stand, dass das Problem von einer fehlerhaft im System angelernten Anhängerkupplung herrühren könne).

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • Gesendet: Montag, 31. Oktober 2022 um 13:17 Uhr


    Betreff: Rückinfo aktueller Stand, Rückfrage weiteres Vorgehen + Fristsetzung zur Nachbesserung bis 31.12.2022 / "Start-Problem"


    Sehr geehrte Frau ...,


    wegen des Problems "Startverweigerung" war das Fahrzeug ja zuletzt vom 26. auf den 27. September 2022 in der Werkstatt,
    um auf Geheiß der Jeep-Hotline zunächst alle anstehenden Software-Update-Aktionen für den Fahrzeugtyp durchzuführen und dann das Problem weiter zu bearbeiten.


    Dabei wurde dann softwareseitig versuchsweise insbesondere die Side-Distance-Warning (SDW, also der Totwinkelassistent) deaktiviert - mit der Nebenwirkung,
    dass seitdem der Kilometerstand blinkt sowie permanent die Fehlermeldung "Soundsystem nicht verfügbar" im Display erscheint.



    Nachdem ich seither von der Jeep-Hotline leider überhaupt nichts mehr gehört habe und inzwischen also über einen Monat und fast 900 km so unterwegs war
    (vgl. angehängte Collage der beiden Fotos vom 27.09.2022 auf dem Werkstatthof und vom 31.10.2022 in meiner Garage '20221031_Meldung-Sound_nach-Software-Test.jpg'),
    muss ich nun wohl meinerseits weiter Zeit und Aufwand zum Fortgang der Nachbesserung investieren.


    Deshalb möchte ich heute schriftlich Rückinfo geben zum aktuellen Stand:



    1) Das Startproblem ist seither so nicht mehr aufgetreten, nach Deaktivierung insbesondere des Totwinkelassistenten in den Software-Komponenten!



    1.1) Auch das Problem des dauerhaften Leuchtens der gelben Dreiecke in den Spiegeln nach Ausfahrt aus der Garage ist seither nicht mehr aufgetreten, da die gelben Dreiecke jetzt ja gar nicht mehr leuchten -
    insofern wurden zwei Fliegen mit einer Klappe geschlagen!


    (Der Mangel beim Totwinkel-Assistenten wurde ja erstmals bereits mit Mail vom 21.06.2021 erfolglos reklamiert!
    Vgl. Datei-Anhänge 'Totwinkel-Assistent direkt nach Ausfahren aus Garage tot _ dauerhaft auf Störung.pdf' mit 'Scan0048.pdf'! Später vgl. auch noch Werkstattauftrag 2911906 vom 24.05.2002 Punkt 2.)


    1.2) Eine kürze Verzögerung in der Freigabe des Schalthebels nach dem Start war mal zu spüren -
    aber die vorher zur Startverweigerung führenden Fehlermeldungen traten zumindest im Vordergrund nicht mehr auf, oder konnten im Hintergrund schneller abgehandelt werden.


    1.3) Eine neue Meldung "ParkSense VORNE kontrollieren lassen" wurde mal im Display ausgegeben -
    was aber auch nicht mehr zur Startverweigerung geführt hat.


    Insofern scheint nach den ganzen vorangehenden Hadware-seitigen Reparaturversuchen nun also der richtige Ansatzpunkt zur Fehlerbehebung in der Software gefunden zu sein!
    Statt des Begriffs "Software" als Fehlerursache könnte man auch die Formulierung "Abstimmungsprobleme der Steuergeräte untereinander in der überbordenden Elektronik" verwenden - die ich so in einem Artikel über die massiven Qualitätsprobleme bei neueren Automodellen gefunden habe.



    Nach der nun über einen Monat dauernden Testfahrt mit deaktivierten bzw. modifizierten Software-Komponenten wollte ich nun
    das weitere Vorgehen zur abschließenden Behebung der Mängel erfragen.


    Die permanente Fehlermeldung im Display soll ja auch kein Dauerzustand werden!



    Deshalb setzte ich eine Frist zur Nachbesserung bis zum 31.12.2022
    .


    Ggf. bin ich auch gerne bereit, erneut zum Auslesen des Fehlerspeichers (vgl. Punkt 1.3) in die Werkstatt zu kommen - wie ich es ja leider schon wiederholt tun musste, damit Jeep das Ticket weiter bearbeitet.



    Mit freundlichen Grüßen



    ----------------------------------------------------
    Gesendet: Samstag, 17. September 2022 um 11:28 Uhr


    Sehr geehrte Frau ...,


    die Einschränkungen im Gebrauch des Fahrzeugs durch die Fehlermeldungen und das Start-Problem sind weiterhin erheblich -
    deshalb betreibe ich auch weiterhin den erheblichen Aufwand gelegentlicher Dokumentation,
    so z.B. gestern als es meine Frau getroffen hat (ausgerechnet als sie zu einem Arzt-Termin fahren wollte und eh schon spät dran war; inzwischen mag sie das Fahrzeug schon gar nicht mehr gerne fahren).


    Zur Bekräftigung meiner Aussage aus der letzten Mail unten ("war bzw. ist quasi Zufall, wie oft und wie lange man nach Auftreten des Problems probieren muss, um dann doch noch einen Motor-Start zu erreichen.")
    habe ich also das gestern aufgenommene Video in der Cloud hinzugefügt als
    - '3_20220916.mp4' vom 16.09.2022 (jetzt ganz links).


    Darin sieht man, dass man minutenlang probieren muss, um doch noch einen Start des Fahrzeugs zu erreichen (meine Frau hatte ja schon verzweifelt eine Weile probiert, bis sie mich alarmiert hat und das Video beginnt ...).


    An dieser Stelle für die JEEP-Hotline der Hinweis, dass die Videos jetzt auch nicht zu dem Missverständnis führen dürfen, dass die Fehlermeldungen und das Start-Problem zwischen dem 06.09. und dem 16.09.2022 nicht aufgetreten seien - natürlich ist das auch in der Zwischenzeit mehrfach aufgetreten (wie ja wohl auch schon die am 13.09.2022 ausgelesenen Fehlerprotokolle dokumentieren), nur kann und will ich beim Starten meines Fahrzeugs nicht auch noch regelmäßig einen Videodreh veranstalten.


    Ergo sind die Fehlermeldungen und das Start-Problem weiterhin erheblich und in keiner Weise akzeptabel!



    Mit freundlichen Grüßen



    ------------------------------------------------------
    Gesendet: Donnerstag, 15. September 2022 um 16:28 Uhr


    Betreff: ..... Freigabelink zu "Start-Problem"


    Sehr geehrte Frau ...,


    Info zum Start-Problem nochmal ausführlich anbei als eMail - wir hatten gestern kurz telefoniert wegen der Rückfrage der JEEP-Hotline,
    ob der Fehler auch nach dem aktuell letzten erfolglosen Reparaturversuch durch Austausch des Karosserie/Bordnetz-Steuergeräts (BCM) genau so wie früher aufgetreten ist.


    Ja, Start-Problem weiterhin genau mit den gleichen Fehlermeldungen wie früher:
    1. ParkSense nicht verfügbar Kontrollieren lassen
    2. SDW nicht verfügbar Kontrollieren lassen,
    vgl. Link zur Cloud im Anhang unten mit den von mir aufgenommen Videos:
    - Rechts längeres Video '1_20220715.mp4' vom 15.07.2022
    - Links kürzeres Video '2_20220906.mp4' vom 06.09.2022


    Das einzige was sich seitdem durch nervenaufreibendes Erfahrungs-Lernen meinerseits verändert hat, ist mein Umgang mit dem Start-Problem:
    Früher hatte ich den Eindruck, dass es helfe, die Park-Sensoren zu reinigen, um dann bei weiteren Versuchen doch noch einen Motor-Start zu ereichen.
    Inzwischen bin ich zu dem Eindruck gelangt, dass es eher darauf ankommt, zwischen den Start-Versuchen lange genug zu warten, damit die Steuergeräte wirklich komplett runterfahren und nochmal komplett neu starten, und oft genug zu probieren, um dann bei weiteren Versuchen doch noch einen Motor-Start zu erreichen (ähnlich wie bei einem PC, der beim Start Fehlermeldungen spuckt und sich dann aufhängt, um es dann bei weiteren Start-Versuchen irgendwann irgendwie doch noch zu packen).


    Von daher kann eine Verschmutzung der Park-Sensoren bei dem Problem eine Rolle spielen, muss es aber nicht - schließlich ist das Problem auch schon mit augenscheinlich sauberen Sensoren aufgetreten.
    Vor allem aber darf eine Verschmutzung der Park-/Seitenabstandswarn-Senoren für den Motor-Start KEINE Rolle spielen (die Meldungen dürfen ggf. ruhig kommen, aber der Motor MUSS starten) - schließlich handelt es sich dabei nur um Assistenz-Systeme, die für das manuelle Fahren nicht unabdingbar notwendig sind, und außerdem handelt es sich bei dem Fahrzeug um einen Allrad-Gelände-Wagen (und nicht um eine selbstfahrende Transport-Vorrichtung für eine Reinraum-Umgebung)!


    Dass es bei dem zweiten Video "schon" beim zweiten Start-Versuch klappt, darf auch nicht zu dem Missverständnis führen, dass irgendetwas besser geworden sei - das war bzw. ist quasi Zufall, wie oft und wie lange man nach Auftreten des Problems probieren muss, um dann doch noch einen Motor-Start zu erreichen. Bei weiteren Auftreten des Start-Problems waren dann auch genau wie früher längere Start-Versuchs-Serien erforderlich.


    Zusätzlich der Hinweis, dass beim ERSTEN Auftreten des Problems NACH Austausch des BCM-Steuergeräts ein Anhänger mechanisch und elektrisch angekoppelt war.
    Dass ein Anhänger angeschlossen ist, kann bei dem Start-Problem eine Rolle spielen, muss es aber nicht - schließlich ist das Start-Problem auch schon OHNE angekoppelten Anhänger aufgetreten.
    Vielleicht spielt es für das Auftreten des Problems aber auch schon eine Rolle, dass eine Anhängerkupplung schlicht vorhanden ist im System . obwohl es sich dabei ja um Original-Zubehör handelt, welches in einer Vertragswerkstatt eingebaut und im System angemeldet worden ist.


    Letztendlich kann es aber nicht meine Aufgabe als Kunde sein, die möglichen Nebenbedingungen zum Auftreten des Fehlers herauszufinden - sondern das Problem und die Beschäftigung damit verschwenden meine Lebenszeit!
    Wenn immer wieder Fehler im Fehlerspeicher gefunden werden, dann sollte man annehmen, dass der Hersteller willens und in der Lage ist, damit etwas anzufangen und für Abhilfe zu sorgen.


    Ärgerlich ist vor allen, dass ich immer erst erneut zum Auslesen des Fehlerspeichers in die Vertragswerkstatt fahren muss, damit JEEP als Hersteller sich erneut mit dem Problem beschäftigt - und sei es auch nur, dass Rückfragen gestellt werden, vgl. eingangs oben.


    Das Problem mit den Fehlermeldungen beschäftigt uns inzwischen lange genug:
    In der aktuell unveränderten Ausprägung schon seit Ende April 2022 und damit schon seit 5 Monaten, in der unmittelbar vorangehenden Ausprägung (Connected-Services-Fehlermeldungen) zuletzt von November 2021 bis April 2022 (Austausch Uconnect-Box hat nicht geholfen / Fehlermeldung "Connected Services Wartung" erneut aufgetreten), erstmals schon im Juli 2021 - also seit Anfang an, kurz nach Kauf und Zulassung des Fahrzeugs am 22.04.2021 -.


    Von daher sehe ich die heute angekündigte Entsendung eines "Flying Doc" seitens des Herstellers als überfällig an bzw. als letzte Chance.


    Mit freundlichen Grüßen

    Mein Compass: JEEP COMPASS 4xe PHEV Trailhawk MY20 (EZ 04/2021)

  • So ähnlich sind die Fehlermeldungen bei meinem Compass auch. Habe vor ca. 6 Wochen das erste mal diese Start Probleme gehabt. Keine Fehler im Speicher. Doch das Problem tritt immer häufiger auf. Hatte letzte Woche vergessen die Start/Stop zu deaktivieren. Ist mir der Wagen nach kurzem Halt nicht mehr angesprungen. Jedes mal wenn er nicht startet zeigt er mir zusätzlich zu diversen Fehlermeldungen FWC/ ACC / ASD, eine zu hohe Motortemperatur an. ( Auch wenn das Auto 12 Std. gestanden hat)

    Kurz die Starthilfe angeklemmt und der Wagen startet ohne Probleme. Zeigt dann eine Reihe von Fehlermeldungen aber diese nur max. 2-3 Sec. auf dem Display. Auf jeden Fall alles mit dem Hinweis "Werkstatt aufsuchen".
    Hatte Heute Morgen wieder einen Termin in einer Werkstatt. Bin aber wieder gefahren, da ich trotz Mobilitätsgarantie keinen Leihwagen bekomme.

    Jetzt bin ich erst mal mit der Hotline beschäftigt.
    Stellt sich die Frage: Wollen oder können die mir nicht helfen ?

    Mein Compass: Limited MY2020 1,3, 150 PS, 6 Gang DCT, Carbon Black, 19" Zoll