Batterie-, Motorprobleme bei 4xe

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Batterie-, Motorprobleme bei 4xe

      Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Hallo zusammen

      Ich habe mich Ende letzten Jahres für einen Jeep Renegade 4xe entschieden. Im November dann die Bestellung, am 25.02.21 dann der ersehnte Moment der Auslieferung.

      Vielleicht ganz in Kürze der Übersicht zuliebe:
      • Bestellung im November
      • Auslieferung 25.02.21
      • Defekt 22.05.21: Motorkontrollleuchte sowie "4WD Serv" mit folgenden Fehlern P0A0A, P2AE2 (ca. 2'000km)
      • Seit 24.05.21 in Werkstatt
      • 31.05.21 Information, dass die HV-Batterie gewechselt werden müsse


      Hat jemand schon ähnliches erlebt, oder erlebt es gerade? Siehts um Ersatzbatterien grad wirklich so jämmerlich aus, also was erwartet mich da an Reparaturzeit?


      So, und nun die Geschichte noch in lang, für wen es interessiert:

      Dann am 22.05.21 die Ernüchterung: Als ich dran war, zu meinem oberen Bienenstand (ca. 850m.ü.M.) hinzufahren, stockte der Elektroantrieb 2x enorm stark und abrupt, der Benziner startete und das ganze Armaturenbrett verwandelte sich in einen Weihnachtsbaum im Sonderschlussverkauf:
      "4WD Serv" wurde angezeigt auf, Motorenleuchte permanent. "Motor kontrollieren", usw...

      Das Auto fuhr jedoch weiter... halt mit Benziner...
      Da es sowieso nur noch 5 Minuten waren, bis ich oben sein sollte, fuhr ich weiter.
      Kurz darauf tat das Programm, was es halt so tut. Nach kurzer Zeit mit Verbrenner, kam er wieder auf die Idee, den Elektromotor zu benutzen. Der fuhr auch wieder so, halt einfach nur etwa 2-3 Minuten, dann wiederholte sich das Spiel von vorne...

      Oben angekommen halt meine Arbeit verrichtet, waren nur rund 15 Minuten. Es war Samstag Abends um 7 vor dem verlängerten Pfingstwochenende... Ich habe dann das Auto doch noch nach Hause gefahren (ca. 10 Min. Talfahrt und erneute 5 min geradaus/bergauf).
      In den letzteren 5 Minuten wiederholte sich das Problem erneute 2 Mal.
      Zuhause erst mal aufgeregt und Auto stehen lassen. Sonntags hatte ich anderes zu tun. Am Pfingstmontag kam ich dann auf die Idee, den coolen Assisstance Knopf zu betätigen... Wird ja wohl für irgendwas gut sein... Da ging auch wer ran, nur die Sprachqualität auf der anderen Seite war grottenschlecht... kam auch noch dazu, dass die gute Dame wohl eigentlich französisch sprach und Deutsch nur mit starkem Akzent.
      Dennoch konnte ich ihr schliesslich irgendwie alle Angaben durchgeben, womit der Pannendienst aufgeboten wurde. Der rief dann separat bei mir an. Schon bevor er vor Ort kam, liess er durchblicken: 2 mögliche Optionen bei Hybrid: Fehlerspeicher löschen, und/oder abschleppen. Da ersteres die Garage bei der Fehlersuche behindern könnte, einigten wir uns aufs Abschleppen zur Garage, welche mir den Wagen verkauft hatte.
      Vor dem Abschleppen interessierte es mich doch noch, welche konkreten Fehler denn vorliegen, also hab ich sie selbst noch kurz ausgelesen:
      - P0A0A
      - P2AE2

      Beide Fehler deuten auf einen Fehler in der Stromversorgung zwischen Batterie und Motor. Der Fehler passt auch im Zusammenhang mit dem Auftreten. Motor kommt wohl ins stocken, weil die angelegte Spannung einbricht oder eben nicht dem entspricht, was der Motor mit der Batterie ausgehandelt hat. Danach Fehlerzustand.

      Dann habe ich soweit nichts mehr gehört. Tags darauf vor dem Mittag bei der Garage angerufen, dort wurde mir gesagt, man wisse noch nichts.
      Am Abend dann der Rückruf: Man habe alle Fehlerberichte ausgelesen und an Jeep weitergereicht und man warte nach wie vor auf Arbeitsanweisungen. Man dürfe leider bei diesen Fahrzeugen nichts selber hinarbeiten, jede Tätigkeit müsse mit dem Werk abgesprochen werden.
      Auf mein Insistieren wurde mir dann erst endlich auch ein Ersatzwagen in Aussicht gestellt, welchen ich am 27.05.21 abholen konnte. (Also erst 3 Tage ohne Ersatzwagen ausgekommen)
      Zuletzt nun am 31.05.21 mit der Garage telefoniert: Man hat dort nun endlich die ersehnte Arbeitsanweisung von Jeep: Akku müsse ausgetauscht werden... Man wisse halt nur noch nicht, wann ein entsprechender Ersatzakku verfügbar wird... Und er (Garagenbesitzer) wisse auch noch nicht, wann er die Arbeit dann einplanen kann (Klang ziemlich nach "Monsteropration am offenem Herzen")



      Eigentlich habe ich auch an der Diagnose meine Zweifel:
      Ich vermute ja eigentlich ein Software-Problem, welches unter bestimmten Rahmenbedingungen getriggert werden kann (Evtl. Abnutzung der Batterie?). Eine Batterie funktioniert selten einfach mal 2 Monate korrekt und liefert dann einfach falsche Stromwerte. So ne Batterie hat ja auch ein recht komplexes BMS vornedran, dessen Job es eigentlich genau ist, Alarm zu schlagen, dass es gar nie erst zu zu tiefen Strömen kommen kann. Der Motor würde informiert, dass er nicht mehr volle Leistung beziehen kann und drosselt dann halt seine Leistung. Das ist eigentlich ein normaler Vorgang der Kommunikation zwischen Motor und Batterie.
      Hat hierzu vielleicht jemand schon andere Erfahrungen gemacht?


      Freundliche Grüsse
      Vivajohn
    • Was für ein Sch…, nein, so noch nicht erlebt oder gehört. Ich drücke die Daumen, damit ihr bald wieder zusammen findet.

      Übrigens, Willkommen im Forum.
      Gruß Thomas


      Mitglied im JCD
      Stammtisch Rhein-Berg
      Metamorphose eines Wrangler JLU

      Grüße aus dem Bergischen Land

      Mein Auto: Wrangler Rubicon JLU MY18, 2.2CRD black, Launch Paket, DuoTop, etwas modifiziert - Renegade S MY20 4xe jetset blue

    • Zunächst einmal herzlich Willkommen im Forum auch von mir!

      Das klingt alles merkwürdig und erinnert mich an ein Video auf YouTube. Dort berichtete ein Wrangler 4xe Fahrer, von einem ähnlichen Problem. Er fand heraus, dass bei etlichen Wrangler 4xe in der Fabrik einige Sicherungen nicht sauber gesteckt waren. Ein simples händisches festdrücken der Sicherungen hat gereicht, um den Fehler zu beseitigen.
      Vielleicht eine Versuch ist es wert.

      Der Ausbau der Batterie ist mit Sicherheit absolutes Neuland für die Werkstatt. Ich glaube in Deutschland darf auch nicht jeder an einem PHEV arbeiten. Dazu braucht man eine spezielle Schulung hat mir mal ein Werkstattleiter hier in Deutschland berichtet.

      Ich drücke dir die Daumen und hoffe, du hältst uns auf dem Laufenden.
      Grüße Alex


      P. S.
      Denkt an die Elektrolyte!

      Mein Gladiator: 2021 Gladiator "Sport" mit 2RY, 2SA, CSD, CWA,GCD, MRK, XMF Davor: Jeep Renegade "Upland" - MY 2017 - Command View - 4x4 Active Drive Low - 2.0 MJ - 140 PS - 9 AT - 5" Navi

    • HI, willkommen hier, ich schließe mich da Paulator, Alex, an,..vielleicht hast du Glück und es sind nur die Sicherungen,..

      Es sich prima Fahrzeuge, aber wenn sie was haben, ist es verdammt viel schei.. Technik, und da gibts ne Menge Werkstätten, die das nicht drauf haben, ich drück die die Daumen!! :023:

      Mein Renegade: Ab Juli 2020 Freddy, MY19 Trailhawk, 170 PS Diesel, Black, Effekt Folierung, Alu Slider von Rocks, Abgedunkelte Scheiben, Aluplatten Eckfenster, Funkgerät Midland 42 DS, AT Grabber T03, AHK, Höherlegung +3 cm (Montage +5 cm), Federnkit von Taubenreuther Eibach , Spurplatten Hoffmann 60 mm, In Planung: Unterfahrschutz vorne von Rocks, ---Von März 2019 bis Juli 2020 Free Willy, Renegade Limited, 140 PS Diesel, Schalter, Höhergelegt und noch einige andere Dinge ;-)

    • Hallo zusammen

      Besten Dank euch für die herzliche Begrüssung und eure Teilnahme am Thema!

      Ich mag eigentlich das Fahrzeug und das technische Konzept daran. Ich ging irgendwie auch davon aus, dass bei so einer neuen Fahrzeuggeneration, das ein oder andere schief gehen kann und es zu Kinderkrankheiten kommt. Dennoch bin ich etwas überrannt, dass nun mein Rennie seit über 2 Wochen in der Werkstatt rumsteht und es nicht absehbar ist, wann ich ihn wieder habe (Wochen? Monate? Bestimmt keine Tage...).
      Klar, zumindest habe ich ein Ersatzauto. Aber der Diesel-Rennie in Limited-Edition ist nun mal auch nicht mal ansatzweise das, was ich nun gewohnt war...

      Werde euch aber gerne auf dem laufenden halten, wies mit meinem weiter geht...

      mfg
      Vivajohn
    • Wollte noch ein kurzes Update durchgeben:

      Am Freitag wars endlich wieder soweit. Nach etwas knapp über einem Monat konnte ich meinen Renegade wieder abholen gehen.
      Batterie sei gewechselt, Problem sollte gelöst sein. Ich war dieses Wochenende nicht arg viel unterwegs, aber etwas. Lief soweit einwandfrei.
      Mein Problem allerdings: Ursache des Problems ist unbekannt...

      Ich hoffe mal auf das Beste und fahr weiter! :thumbsup:

      Werd sonst gerne wieder berichten, falls sich noch ein Abgrund auftut!

      War beim Fahrzeugwechsel auch gleich wieder überrascht: Der PHEV fährt sich so viel anders... Irgendwie viel bequemer und moderner (Ist aber wahrscheinlich auch ziemlich viel Ansichts- und Gewöhnungssache :) )

      mfg
      Vivajohn