_blank

Softwareupdate

  • Softwareupdate

    Hallo zusammen,

    ich habe seit längerem folgendes Problem mit Uconnect:
    Ich verbinde mein Handy via Bluetooth und möchte Musik abspielen. Auf meinem Handy wird alles normal angezeigt als würde es abspielen. Im Autodisplay unter Telefon ist es auch gekoppelt und sieht normal aus. Auf dem Wiedergabe Display bei Bluetooth steht allerdings "Gerät verbinden"...
    Da die Uconnect Version 14.29.9 dachte ich, dass es eventuell ein Update beheben könnte. Habe mir dazu in diesem Forum hier auch einige Beiträge durchegelesen und bin auf die Seite mydrive.ch aufmerksam geworden. Allerdings stimmen die Anmeldedaten nicht mehr...
    Kann mir jemand mit einer neueren Version behilflich sein?
    Lieben Dank und viele Grüße :)

    Mein Cherokee: 2.0 CRD 4x4 140PS

  • Jeep mag es angeblich nicht wenn ich dir einen Link anbieten würde ,indem du auch deine Navi Karte auf den 2018er Stand kostenlos bringen könntest.

    Also habe ich gehört und neu bist du auch noch...
    Wem kann man heutzutage noch trauen?
    Meina: WK2, BJ_08/2013, EZ_02/2014
    Wer niemals vom Weg abkommt, bleibt auf der Strecke!
  • @rubin Kann ich natürlich verstehen.
    Gerne kann ich mich auch erstmal vorstellen:
    Ich bin Elias, 21 und studiere momentan Mediendesign :)
    Eigentlich gehört der Jeep nicht mir, sondern meine Eltern. Meine Fahrzeuge beinhalten bis dato nur eine Fiat Barchetta von '97 und einen Mercedes 407D von '84, daher habe ich nicht sehr viel Ahnung von dem Jeep Zeug und werde total verrückt, bei diesem schei.. Uconnect....
    Muss auch kein Software Update sein, die Fehlerbehebung zu dem beschrieben Uconnect Problem wäre schon super, aber ein Update würde ich natürlich auch dankend annehmen...ist meine ich die Auslieferungsversion.... XD
    Grüße

    Mein Cherokee: 2.0 CRD 4x4 140PS

  • Wenn du hier schon einige Beiträge durchgelesen hast, ist dir auch klar dass die Update-Geschichte bei Jeep "etwas tricky" ist. Das eine oder andere Update ist schon mächtig nach hinten losgegangen. In 2020 hatte ich den Fehler gemacht mein Handy an dieser "ominösen USB-Buchse" einfach nur aufzuladen. Danach hatte ich eine Woche lang beim Start die Meldung - Aktualisierung wird durchgeführt. So ein Schei.. mag ich überhaupt nicht, ich möchte zumindest gefragt werden.

    Lange Rede, kurzer Sinn. Das Handy an dieser USB-Buchse ist bei mir TABU. Musik gibt es von der SD-Karte oder eben USB-Stick. Ladung gibt es vom Zigarettenanzünder.

    Mein Cherokee: 2.2 Limited ADII MY2017

  • @andiausHN also das kanns ja wohl auch echt nicht sein... Ich selbst bin das Auto nur 1 ½ Jahre öfter mach meinem Führerschein gefahren, bis ich mir meine Baechetta zugelegt habe. Aber wenn ich den Jeep ab und an mal für eine längere Strecke nehme, nervt sowas schon hart. Vor allem weil ich sonst nur Bluetooth/Android Auto gewohnt bin...mega nervig x.x
    Ne dauerthafte Lösung die "schöner" ist als ein Aux Bluetooth Adapter wäre halt toll...
    Grüße :)

    Mein Cherokee: 2.0 CRD 4x4 140PS

  • Dann roll doch einfach mal zu JEEP und mache ein Update des uConnect oder nehme google um es zu finden.
    Wenn du richtiges deutsch benutzt, also nicht wie oben schon, dann machst du es google konkret krass leichter ;)

    Die Datei könnte so heißen:
    UCONNECT_8.4AN_RG4_17.46.01_MY16_EMEA.zip
    Meina: WK2, BJ_08/2013, EZ_02/2014
    Wer niemals vom Weg abkommt, bleibt auf der Strecke!
  • Also ich hab jetzt nicht viel Ahnung von der Materie aber ich weiß zwei Dinge:
    1. Der Cherokee wird seit 2 Jahren in Europa nicht mehr verkauft (Neuwagen).
    2. Gerade dieses Uconnect-Thema wurde gefühlt schon endlos durchgekaut.

    Wenn du also in alten Threads nichts Passendes findest und auch Jeep dir nicht weiterhelfen kann, dann ist es eben so wie es ist. Womit der Beweis erbracht wäre, Geht nich - gibt's doch.

    Mein Cherokee: 2.2 Limited ADII MY2017

  • @andiausHN
    Bitte nicht das Thema App. - Ehrlich! Die bringt einem in der BRD nichts. Weil sie sofort den Dienst einstellt und der Wagen sich auch nicht mit dem Handy-Netz verbindet. Das "Verbinden" können erst Fahrzeuge ab 2018 und dann können diese auch nicht viel, außer Updates.

    Der TE will ja nur Musik hören und braucht somit min. ein v16er Update.

    ... und ehrlich:
    Mein google scheint gut gelernt zu haben und wirft mir unverzüglich einen XDA-Link mit "Jeep uConnect" und ganz vielen Links darin auf den Tisch.
    Meina: WK2, BJ_08/2013, EZ_02/2014
    Wer niemals vom Weg abkommt, bleibt auf der Strecke!
  • Mal kurz zurück zum ursprünglichen Probem:

    max_156 schrieb:

    ... Im Autodisplay unter Telefon ist es auch gekoppelt und sieht normal aus. Auf dem Wiedergabe Display bei Bluetooth steht allerdings "Gerät verbinden"...
    ...
    Das uconnect zeigt ja zwei Bluetooth-Verbindungen an: eine zum Telefon, also für die eigentliche Telefonfunktion mit Freisprechen,die zweite für die Audio-Wiedergabe. Da diese wie es scheint nicht vorhanden ist wird das wohl das Problem sein.

    Hat denn die Audio-Verbindung schon jemals funktioniert (mit diesem Handy) ?
    Wrangler JK Rubicon ++ Mojave Sand ++ MY2016 ++ 2.8 CRD ++ aAHK ++ Radar Renegade AT5 285/70 R17
    Cherokee Trailhawk ++ Brilliant Black ++ Raucherpaket ++ MY2014 ++ 3.2l V6 ++ innerorts / außerorts / kombiniert: 10,7/10,7/10,7 l /100km, 223kg CO2/ km
  • @Blackhawk Also, mit diesem Handy nicht. (S23 Ultra)
    Meine Eltern haben das Auto damals neu gekauft, also Erstbesitzer seit 2015/2016, daher kann auch da niemand davor was dran gemacht haben. Auf jeden Fall hatte ich dann so im Winter 2017 mein Galaxy S8 damit verbunden und hin und wieder die Musik bestimmen dürfen. Auch waren immer diverse IPhones meiner Familie verbunden und Samsung Handys der A-Reihe.
    Plötzlich ging das Musik Abspielen der Handys von heute auf morgen nicht mehr und auf Grund der Diversität an Handys, glaube ich nicht, dass es daran liegt.

    Hatte schon alles probiert, auch mal den Soft Reset vom Radio, aber bringt alles nichts...das Ding macht sowieso was es will. Alle paar Monate gibts auch mal für 2 Tage kein Sound und irgendwann geht es wieder XD

    Eventuell bringt das Update Besserung... :whistling:

    Mein Cherokee: 2.0 CRD 4x4 140PS

  • max_156 schrieb:

    Eventuell bringt das Update Besserung... :whistling:
    Die Dateien in der Datei wenn du auf den Stick schaufelst, wird es was. Ladegerät rann oder Motor laufen lassen, damit die Batterie nicht leer wird. Fahrertür kann dabei geschlossen bleiben. Also wenn du dabei aussteigst. Ich war in dieser Stunde im Biergarten und hatte eine Solarzelle angeschlossen.
    Meina: WK2, BJ_08/2013, EZ_02/2014
    Wer niemals vom Weg abkommt, bleibt auf der Strecke!
  • Na, da hast du ja schon mal 3 Lösungsansätze:
    1. SW update
    2. Verdacht auf Hardware Probleme
    3. Komplettaustausch

    Ich persönlich würde zuerst schauen ob der Diagnosespeicher was Verwertbares hergibt. Womit wir wieder bei AlfaOBD wären :sleeping:

    ... The choise is yours ... :D

    (Dr. King Schultz)
    Wrangler JK Rubicon ++ Mojave Sand ++ MY2016 ++ 2.8 CRD ++ aAHK ++ Radar Renegade AT5 285/70 R17
    Cherokee Trailhawk ++ Brilliant Black ++ Raucherpaket ++ MY2014 ++ 3.2l V6 ++ innerorts / außerorts / kombiniert: 10,7/10,7/10,7 l /100km, 223kg CO2/ km
  • rubin schrieb:

    Warum machen sowenige Werbung für Jscan?
    Keine Jscan für den KL. Und dass ist genau der Punkt. Ob das Elektronik (Update) ist, Offroad Zubehör/Umbau usw. oder Getriebeinstandsetzung - überall gibt's beim KL rote Tücher und Brandmauern.
    Ich sage nicht, dass man da nichts machen kann. Wo ein Wille ist, ist auch immer ein Weg. Aber wenn man an diesen Dingen Hand anlegt, dann sollte man wissen was man tut und was notwendig ist, wenn die Sache in die Hose geht.

    Die andere Sache ist halt die, dass Jeder anders drauf ist. Bei mir ist es so, dass ich immer gern auf bewährte Old School gehe, wenn die Elektronik nicht das macht was ich will. Bei Anderen muss das halt funktionieren und es werden kein Kosten und Mühen gescheut. Jeder wie er will.

    Mein Cherokee: 2.2 Limited ADII MY2017

  • @max_156Eventuell bringt das Update Besserung...

    unbedingt Motor laufen lassen ! Ich hatte auch gemeint so ein Update mit nem Ctek an der Batterie auszusitzen, aber das Uconnect schaltet ungeachtet dessen nach 20 oder 30 min. ab. Und dann ist das Update im Arxxx…

    Im Rahmen der Fehlerbehebung hat die Jeep-Werkstatt auch den Motor laufen lassen, sah ich am Durchschnittsverbrauch…
    I can't argue with a stupids.

    Mein Renegade: MY 20 Limited 1.3 GDI 150 PS, blue shade mit Blackpack, LED, AHK abn., Uconnect 8,4