Innenraumtemperaturregelung Fahrerseite defekt

  • Innenraumtemperaturregelung Fahrerseite defekt

    Moin,
    ich habe mich ja schon etwas länger gewundert warum ich nach der Autofahrt immer kalte Füsse habe... und heute habe ich entdeckt, dass es keine Einbildung ist:
    Auf der Fahrerseite kommt aus den Lüftungen nur kalte Luft, ausser ich stelle die Temperatur auf "HI", dann gibt es sofort heisse Luft. Auf der Beifahrerseite scheint die Regelung zu funktionieren.
    Hat jemand Tips wo das entsprechende Stellglied zu finden ist?
    Gibt es bekannte Probleme zur Regelung?

    Grüße aus dem Süden Italiens

    Mein Cherokee:

  • Hört sich für mich nach einem Bruch in der Klappensteuerung an.

    Hatte ich mal beim Grand Cherokee (keine Heizung mehr auf die Windschutzscheibe. Im Winter echt Mist), ist eine sehr fummelige Arbeit dies zu reparieren, gibt es Sets für.
    Werkstatt will dann ganzes Armaturenbrett ausbauen und den Kasten wechseln wo der Antrieb drinsteckt.
    Ich hatte damals die einfache Lösung gewählt.
    Handschuhfach raus, dann den Kunststoffkasten an ganz bestimmten stellen mit einem Dremel geöffnet, Klappen/Antriebseinheit getauscht und den Kasten mit Kunststoffkleber und Panzertape wieder verschlossen. Hat zig Jahre gehalten (bis zum Verkauf).
    Gruß Fr@nky

    Mein Cherokee: Trailhawk 2.0 T-GDI MY 2019 EZ 08/20 in Firecracker Red mit Falken Wildpeak AT3WA / THULE WingBar Edge schwarz / VOLL bis auf Panorama Dach

  • Hallo AG31,

    lass vorher einmal den Fehler auslesen, ehe du anfängst zu schrauben. Es könnte auch ein defekter Temperatursensor für die Luftaustrittstemperatur sein, der wird "ignoriert", wenn du volle Heizleistung einstellst.

    Beste Grüsse Torsten
    Zu Alfa-Zeiten hieß es: "Wer später bremst, ist länger schnell."
    Jetzt ist das Motto: "Eile mit Weile." 8)

    Mein Renegade: MJ 2015 - 2,0 Mjet Limited - 9-Gang-Automat - elektr. Ledersitze - Glasdach - AHK - BI-Xenon - Leistungssteigerung - Eibach Lift-Kit - 42mm Spurplatten/Achse - usw.....

  • Hallo,bisher hatte ich noch keine Zeit ich um das Problem zu kümmern. Sturm und Gewitter ließen andere Sachen wichtig werden :(
    Das mit dem Temperatursensor hatte ich auch schon im Kopf. Ich habe einen ELM-Adapter für das OBD , aber bisher habe ich keine Handysoftware gedungen die mit entweder einnen der Sensoren anzeigt oder einen Fehler mit z.B. "unplausiblem Wert" ausliest. Ich werde wohl nächste Woche mal zu einem Profi fahren müssen...

    Mein Cherokee:

  • AG31 schrieb:

    Hallo,bisher hatte ich noch keine Zeit ich um das Problem zu kümmern. Sturm und Gewitter ließen andere Sachen wichtig werden :(
    Das mit dem Temperatursensor hatte ich auch schon im Kopf. Ich habe einen ELM-Adapter für das OBD , aber bisher habe ich keine Handysoftware gedungen die mit entweder einnen der Sensoren anzeigt oder einen Fehler mit z.B. "unplausiblem Wert" ausliest. Ich werde wohl nächste Woche mal zu einem Profi fahren müssen...
    AlfaOBD funktioniert nicht?
  • Mit AlfaOBD kannst du verschiedene Temperatursensoren abfragen, auch die vier in den Lüftungssschächten. Und auch die Stellung der Umluftklappe.
    Da sollte sich ein madiger Sensor finden lassen.


    Wrangler JK Rubicon ++ Mojave Sand ++ MY2016 ++ 2.8 CRD ++ aAHK ++ Cooper Discoverer AT3 4S 265/70R17
    Cherokee Trailhawk ++ Brilliant Black ++ Raucherpaket ++ MY2014 ++ 3.2l V6 ++ innerorts / außerorts / kombiniert: 10,7/10,7/10,7 l /100km, 223kg CO2/ km