Uconnect Update und Motor laufen lassen

    • Uconnect Update und Motor laufen lassen

      Da man den Motor beim Uconnect Update ja laufen lassen soll, das aber in der aktuellen Zeit nicht sehr nützlich ist, eine Frage:

      Geht der WK2 auch schlafen, wenn alle 10 Minuten mal für paar Sekunden die Fahrertür aufgeht und innerhalb paar Sekunden wieder geschlossen wird?

      Falls es jemand weiß, würde ich ein "Wischerrelais" basteln, welches dann dieses Öffnen/Schließen für mich erledigen würde.
      Dann würde ich noch eine Wlan-Cam einbauen und kann vom Büro schauen wie weit das Update ist...

      Für den "parallelen Türkontakt" würde ich mir dann unter das Armaturenbrett hierzu 0einen Stecker basteln, damit ich immer wieder leichten Zugang dazu habe.
      WK2 - BJ 08/2013 - EZ 02/2014
    • Ich habe mir ein Uconnect mit der v14 besorgt und du glaubst, ich bräuchte nur ein Update? Leider ist dem nicht so.
      Habe gelesen, dass man jedes Update einspielen muss und das wären dann aktuell 3 Stück: v15v v16, v17.

      Zum Verdrahten eines Autos braucht man keine Energie und eine 100W Solarzelle, Laderegler, Wischerrelais, Werkzeug, etc. habe ich alles schon hier zigfach herum liegen.

      Freunden ihre Wohnmobile/Camper/Auto mit Schnick-Schnack auszustatten mache ich eigentlich schon sehr oft in meiner Freizeit...
      WK2 - BJ 08/2013 - EZ 02/2014
    • @wuesten_fuchs : Einfach auf die Frage antworten, ist doch seine Sache.

      @rubin : Ja, das funktioniert, mache ich beim Kartenupdate (ca 30 min) vom Navi auch immer, innerhalb der ersten 15 Minuten Tür auf und zu, das Ganze zweimal, und gut ist. Dabei hängt das Fahrzeug am Ladegerät (sicherheitshalber).

      Nur so als Tipp, wenn das Fahrzeug in Fernbedienungsreichweite wäre, würde ein auf und wieder zu alle 10 Minuten den gleichen Effekt haben.
      Man hat mich nicht gefragt, ob ich geboren werden will, jetzt will ich auch nicht, dass man mir sagt, wie ich leben soll!
      (Udo Lindenberg in "Das Gesetz")

      Mein Renegade: Longitude Multiair 140PS 6Gang 2WD Mojave Sand MY15 Uconnect 5" mit Navi

    • blob schrieb:

      ... würde ein Auf und wieder Zu...
      Ich dachte, dass die Zündung dabei an sein muss und dann läßt sich der Wagen dann überhaupt abschließen?

      Ich wollte sicherheitshalber den Schlüssel im Wagen lassen und die Tür nur "gewischt" Auf und Zu machen.

      PS:
      Danke für die Info.
      WK2 - BJ 08/2013 - EZ 02/2014
    • Wenn der Schlüssel im Wagen liegt sollten die Türen sich nicht verschließen lassen .

      Mein Compass: Jeep Compass S 1,3 DCT 150 PS MY 2020 Erstzul.04.2021 Cranite Crystal Metallic / Dach Schwarz ,Binker und Tagfahrlicht vorne gegen ein neues System mit Leds gewechselt . Vorne einen Rammschutz angebracht

    • Das ist mir eigentlic auch klar und ich meine mit Auf-/Zu machen nicht verschließen, sondern nur den Türkontakt zu betätigen.

      Aber @blob schrieb weiter oben, dass es auch ginge, wenn man mit dem Schlüssel via FB den Wagen schließt und wieder öffnet... - das beim Update *grübel*
      WK2 - BJ 08/2013 - EZ 02/2014

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rubin ()

    • @rubin : Ich lass immer die Zündung an, wenn ich auf dem Autobahnparkplatz nur kurz pipi und eine rauchen will, weil mir sonst das Navi wieder zu lange zum Hochfahren braucht, aber das nur nebenbei.
      Natürlich kann ich das Fahrzeug verriegeln, wenn die Zündung an ist, ob es auch geht, wenn der Motor läuft hab ich noch nicht probiert.
      Die Zündung muss aber beim Update garnicht an sein, das Uconnect geht ja auch bei Zündung aus, aber eben nur die fünfzehn Minuten. Ob das Fahrzeug bei Zündung an auch nach fünfzehn Minuten ausgeht musst du mal probieren, ich glaube aber das bleibt dann ewig an, jedenfalls solange die Batterie tut.
      Man hat mich nicht gefragt, ob ich geboren werden will, jetzt will ich auch nicht, dass man mir sagt, wie ich leben soll!
      (Udo Lindenberg in "Das Gesetz")

      Mein Renegade: Longitude Multiair 140PS 6Gang 2WD Mojave Sand MY15 Uconnect 5" mit Navi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von blob ()

    • @rubin : Wenn der wirklich nicht runterfährt mit Zündung an, ist das ja ideal für Deine Updates, da sparste die ganze Bastelei. Abends Batterie volladen, füh zur Arbeit, Update anstoßen, und in der Pause mal runtergehen und gucke wie weit er ist.
      Man hat mich nicht gefragt, ob ich geboren werden will, jetzt will ich auch nicht, dass man mir sagt, wie ich leben soll!
      (Udo Lindenberg in "Das Gesetz")

      Mein Renegade: Longitude Multiair 140PS 6Gang 2WD Mojave Sand MY15 Uconnect 5" mit Navi

    • Ist aber alles graue Theorie. Ich hatte ja nun seit Dezember 21 Probleme mit nem schiefgegangenen
      Update. Anfang des Monats hat die Werkstatt das UC per Werkstatttester zurückgesetzt und alle Updates neu installiert.
      Und dabei mußte der Motor laufen ! (meine Durchschnittsverbrauchsanzeige hat das bestätigt)
      I can't argue with a stupids.

      Mein Renegade: Limited MY 20 Benziner 150 PS, blue shade mit Blackpack, LED, AHK abn., Uconnect 8,4

    • Jumpstart (als Notfallakku), Solarladeregler und 40W Panel hat die Updatezeit von 1,5h überbrückt und es mussten keine Türen geöffnet oder geschlossen werden.
      Auch sprang die Tante anständig an, weil die Batterie, dank des Solarladers immer über 12,6V stand.

      Die Bordspannung im IKE (Kombi) wenn man sehen will., braucht man die Zündung-An. Ansonsten steht die auf "< 8V" in Rot und ist für mich, in diesem Moment, absolut Sinnfrei diese Anzeige...
      WK2 - BJ 08/2013 - EZ 02/2014
    • Beim Update von 14.25 auf 17.09 hat es dem Uconnect nicht interessiert.
      Am Ende kam nur die Updateabfrage ob ich von 17.09 auf 17.09 aktualisieren wollte. Habe nein geklickert, Stick gezogen und Auto verschlossen und bin Bier trinken gegangen...
      Einrichtung habe ich von der Beifahrerseite aus gemacht und die Frau ist gefahren.
      WK2 - BJ 08/2013 - EZ 02/2014