_blank

Wireless CarPlay über Carlinkit 3.0 Mini, MY20 Limited

  • Wireless CarPlay über Carlinkit 3.0 Mini, MY20 Limited

    Kurze Frage an die CarPlay-Nutzer!

    Jemand dabei, der den Carlinkit 3.0 Mini mit dem 8.4er Uconnect nutzt? Habe mir den Wireless-Adapter gekauft um nicht ständig das Handy nach jedem Einsteigen verkabeln zu müssen.

    An sich klappt das auch sehr gut über den vorderen USB-Anschluss. Wenn ich das aber richtig beobachtet habe, dann steht der Anschluss unter Dauerstrom, auch bei ausgeschalteter Zündung?! Das führt meinen ersten Beobachtungen dazu, dass der Adapter beim erneuten Einschalten der Zündung / Motor zwar erkannt wird, aber keine vernünftige Verbindung zum Handy hergestellt werden kann. Erst ein Trennen der USB-Verbindung für wenige Minuten schafft Abhilfe und der Adapter wird ordnungsgemäß erkannt und verbindet sich mit dem Handy.

    Diverse Einstellungen im Menü des Carlinkit Mini habe ich getestet; auch das verzögerte Einschalten über mehrere Sekunden weg. Bringt aber nichts, da er ja eh -so vermute ich- dauerhaft unter Strom steht.

    Jemand eine Idee oder Lösung? Steht der Anschluss wirklich -auch bei verschlossenem Fahrzeug- unter Dauerstrom?

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta

  • Hallo Timmsel.

    Ich verwende allerdings einen "Carsifi" Adapter für Android-Auto. Insgesamt klappt Alles ganz gut, mein Adpapter ist kurz nach Start des Radios immer als Android-Auto kabelos verbunden und geht automatisch aus nach 30 Minuten (s.u.). Keinerlei Abstürtze bislang.

    So ist es bei mir mit dem USB: Nicht ganz so schwarz/weiß wie man vermuten würde. Habe Renni mit Start-Stopp-Knopf. Ich versuch's mal:
    Zumindest der USB-Anschluß mittig, hinten an der Armablage. schaltet sich bei mir nach ca. 30 Minuten verzögert automatisch aus, wenn der Wagen auch ausgeschaltet wurde.
    Strom am USB beginnt schon beim Öffnen der Tür zu fließen. Für ca. 20 Sekunden. Wenn in der Zeit nicht "Start" am Fahrzeug gedrückt wurde (ohne Motor starten) dann geht USB direkt wieder aus.
    Im Fall des Drückens "Start" (ohne Motor starten), besteht aber eine 50:50 Wahrscheinlichkeit, daß dadurch trotzdem die Spannung zum USB kurz unterbrochen wird und der Adapter dann so oder so wieder hochfahren muß, also auch wenn man nur mal 2 Minuten weg war. Wurde die Spannung fahrzeugseitig an der Stelle nicht unterbrochen, findet der sich noch in Betrieb befindliche Adapter auch wieder direkt mein Handy während des Einsteigens/Hinsetzens... also ohne Verzögerung. Ah, nur ein Hinweis am Rande, der Motorstart selbst erzeugt bei mir keine USB-Unterbrechung, was dann ja ärgerlich wäre.

    Möglicherweise funktioniert dein o.g. Adapter nicht so gut mit dem USB-Spannungs-Layout des Renni. Oder dein Renni verhält sich doch noch anders als meiner.

    Mein Renegade: Jeep Renegade MY20 Limited 132KW 4x4 AT9 - Spurverbreiterung: 50mm vorn/hinten mit Felge 7,5x19 ET40 & Reifen 235/45/19