Verkehrszeichenerkennung, Spurhalteassistent und ACC ohne Funktion

  • Verkehrszeichenerkennung, Spurhalteassistent und ACC ohne Funktion

    Hallo zusammen!

    Kurz zu mir: Ich bin der Timmy und komme aus dem schönen NRW. Seit gestern bin ich stolzer -und hoffentlich noch lange zufriedener- Besitzer eines 2020er Renegade als Gebrauchtfahrzeug mit knapp 6.400km und dem 8.4er UConnect. Erfahrene Nutzer müssten mir mal unter die Arme greifen bevor ich dann tatsächlich die Werktstatt aufsuche und die glücklicherweise vorhandene Garantie nutze!

    Während der Probefahrt hatte noch noch keinerlei Feststellungen, hier funktionierte alles tadellos. Nach der Übernahme gestern musste ich feststellen, dass die Verkehrszeichenerkennung nicht mehr funktionierte. Weiteres probieren ergab dann, dass der Spurhalteassistent -auch nach ein- und ausschalten- sowie der ACC nicht arbeiten.

    Ein befreundeter Mechaniker (der Marke Renault) meinte, dass das Trennen der Batterieanschlüsse für zehn Minuten für einen Reset der (UConnect-) Software Abhilfe schaffen kann. So würde man zunächst bei Renault die Fehlersuche beginnen.

    Was meint ihr dazu? Hat das jemand getestet; sprich bei ähnlichen Fehlern alles stromlos schalten und damit den Fehler behoben? So würde ich mir den Weg zur Werkstatt vorerst ersparen. Als Versuch kommt es zumindest für mich in Frage.

    In gleichem Atemzug: Habe ich es richtig verstanden, dass das 8.4 UConnect OTA-Updates (over the air mit Hilfe der verbauten eSim) macht? Kann hier das Problem liegen? Wie beschrieben, bei der Probefahrt hat alles definitiv funktioniert. Vllt. hat sich das System während des Werktstattaufenthalts (Inspektion beim markenfremden Verkaufs-Autohaus zum Verkauf) Updates gezogen und dabei irgendwas zerschossen?

    Freue mich auf einen regen Austausch und jetzt Mitglied in eurem Forum sein zu können!

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta

  • Willkommen im Forum :023: .

    Tritt der Fehler auch noch auf wenn das Auto mal einen Weile verschlossen gestanden hat?

    Manchmal reicht das schon, ansonsten kann man einen Hardresett über das abklemmen vom Minuspol schon mal machen.

    Bei der Menge Technik kann es schon vorkommen, dass sich beim Hochfahren der ganzen Steuergeräte Can-Busmäßig mal etwas "verschluckt".


    Gruß
    4WD
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Wrangler: JLU Sahara/ Overland MY 20, 2 L Benziner, T-GDI, Vollausstattung, matt schwarz foliert, SkyOne, AHK, BFG KO2 285/70 r17 auf Bawarrions; Meine Ex Jeeps: Compass Trailhawk MY 19; Renegade Limited MY15

  • Hallo 4WD!

    Ich hatte bereits hier im Forum von der „Methode“ des abschließens und länger stehen lassen gelesen. Leider hilft das in meinem Fall nicht. Heute habe ich zum Beginn Spätdienst das Fahrzeug abgestellt und bei der Rückfahrt gegeb 20:30 Uhr funktionierte es trotzdem nicht.

    Werde morgen früh mal die Batterie abklemmen und dann nachberichten!

    Vielen Dank schonmal vorab für deine Einschätzung! :1f603:

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta

  • Welcome Timmy, leider hab ich von Elektrik keine Ahnung :* ^^ aber schön das du da bist.

    Kannst du unter Mein Renegade: noch ein paar mehr Infos zu deinem Auto einfügen :023: ?

    Mein Renegade: Ab Juli 2020 Freddy, MY19 Trailhawk, 170 PS Diesel, Black, Effekt Folierung, Alu Slider von Rocks, Abgedunkelte Scheiben, Aluplatten Eckfenster, Funkgerät Midland 42 DS, AT Grabber T03, AHK, Höherlegung +3 cm (Montage +5 cm), Federnkit von Taubenreuther Eibach , Spurplatten Hoffmann 60 mm, In Planung: Unterfahrschutz vorne von Rocks, ---Von März 2019 bis Juli 2020 Free Willy, Renegade Limited, 140 PS Diesel, Schalter, Höhergelegt und noch einige andere Dinge ;-)

  • Danke Micha!

    Morgen Früh habe ich endlich die Zeit mal die Batterie abzuklemmen. Ich hoffe, damit erledigt sich der Fehler. Beim Vertragshändler in Herten hat man nach Fehlerbeschreibung lediglich mit den Schultern gezuckt und auf einen notwendigen Termin verwiesen. Zumindest um das UConnect Live wollte man sich kümmern.

    Ich werde berichten!

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta

  • So, heute morgen dann endlich mal die Batterie abgeklemmt und zehn Minuten gewartet. Um es kurz zu machen… es hat leider das Problem mit der Verkehrszeichenerkennung nicht behoben. Der ACC funktioniert wohl doch; zumindest heute auf der Autobahn.

    Habe einen Termin am kommenden Mittwoch zum Auslesen, mal sehen was dabei herumkommt. Ich werde berichten!

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta

  • Die Spurhalteassistent ne....wie funzt der den eigentlich ? Ich sehe da immer nur mein Auto im Display aber ich bin der Meinung das da mal Fahrbahnlinien zu sehen waren aber jetzt nicht mehr :1f914: Und nen Schild mit Geschwindigkeitsangabe sehe ich aber das passt irgendwie gar nicht zu der aktuellen Situation :1f610:

    Mein Renegade: 1.0 Dreizylinder / Limited MY20

  • Der Spurhalteassi funktioniert über die Kamera in der Frontscheibe (in der Abdeckung unter dem Rückspiegel in der Mitte).

    Da sollten Linien im Display neben dem abgebildeten Auto sein und wenn er aktiv ist, sollte das in grün dargestellt werden.
    Wenn er inaktiv ist weil ihm die Parameter zum arbeiten fehlen/ er die Straßenmarkierung nicht erkannt o.ä., ist alles grau.
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Wrangler: JLU Sahara/ Overland MY 20, 2 L Benziner, T-GDI, Vollausstattung, matt schwarz foliert, SkyOne, AHK, BFG KO2 285/70 r17 auf Bawarrions; Meine Ex Jeeps: Compass Trailhawk MY 19; Renegade Limited MY15

  • Sollte das grundsätzlich immer funktionieren also auch in der Stadt bei dichtem Verkehr ? Bin mir sicher das es aktiviert ist aber ist anscheinend ohne Funktion :1f610: Achja und mit den automatischen Updates wäre ich vorsichtig....so ein Update hat mein U-Connect komplett zerschossen hab nen neues auf Garantie bekommen. Ich brauche diese Assistenten auch nicht aber solange ich Garantie habe lasse ich natürlich alles machen was geht....

    Mein Renegade: 1.0 Dreizylinder / Limited MY20

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jorgo ()

  • unten links, der 2.Punkt von vielen Voraussetzungen. Bei mir im Display ist in der Stadt ein kleines weißes Auto abgebildet, und es reagiert nicht. Dann bei Tempo 60 wird es grün, bei zu weitem rechts oder links fahren wird es gelb und das System lenkt leicht dagegen.......
    Bilder
    • Screenshot_20220312-204336_Samsung Internet.jpg

      95,71 kB, 522×600, 27 mal angesehen

    Mein Renegade: MY19 Limited 1.3l T-GDI 110 kW(150 PS) 4x2 DDCT, Uconnect™ 8,4” NAVI - LED Pack - 18" Felgen - Carbon Black Metalic

  • Guten Morgen allerseits!

    Ich habe meinen Willy zur Probefahrt in Bonn auch auf die Autobahn gefahren. Hier hat auch alles -wie es soll- funktioniert. Da ich das Auto dann auch aus Bonn nach Gladbeck gefahren habe bin ich natürlich auch über die Autobahn gefahren. Und hier konnte ich den Spurhalteassistent nicht nutzen. Auch den ACC konnte ich nicht einschalten; mittlerweile... -warum auch immer- klappt es mit dem ACC wieder reibungslos. Der Spurhalteassistent und die Verkehrszeichenerkennung sind weiter ohne Funktion. Wenn ich im Tachodisplay den Menüpunkt 3 auswähle, dann ist alles ausgegraut. Hier auf dem Bild zu sehen:

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Timmsel ()

  • M&M schrieb:

    unten links, der 2.Punkt von vielen Voraussetzungen. Bei mir im Display ist in der Stadt ein kleines weißes Auto abgebildet, und es reagiert nicht. Dann bei Tempo 60 wird es grün, bei zu weitem rechts oder links fahren wird es gelb und das System lenkt leicht dagegen.......
    Da gibt es nen Knopf für ?!?!?! :1f923: Das wusste ich gar nicht dachte man schaltet das irgendwo in den Menüs an und aus :1f923: Glaube dann hab ich den gar nicht mehr an ich stelle immer alles aus was so leuchtet Automatisches Einparken z.b. wollte ich auch mal testen hab das innerhalb von 10 Minuten nich hinbekommen und dann nie wieder versucht.....ich parke ohne jede Hilfe eh besser ein als jede automatik ....kack Technik :1f609:

    Mein Renegade: 1.0 Dreizylinder / Limited MY20

  • 1. Update

    Heute hat der Freundliche das Steuergerät ausgelesen. Allerdings ohne jeglichen Befund oder Fehlermeldung. Aber immerhin hat der Meister festgestellt, dass ich Recht hatte. Spurhalte und Verkehrszeichenerkennung ohne Funktion.

    Jetzt gab es wohl eine Anfrage mit Datenübermittlung aller Werte aus den Steuergeräten an FCA. Erfahrungsgemäß dauert es wohl 24 Stunden bis zur Antwort. Dann wissen wir mehr.

    Erste Einschätzung vom Freundlichen war, dass ein Steuergerät ein Update benötigt. Das wäre -für mich- die einfachste und schnellste Lösung. Hoffen wir das Beste, ich halte euch auf dem laufenden!

    Mein Renegade: MY20 Limited 1.3T-GDI 150Ps in Granite Crystal Meta