_blank

Startprobleme Trailhawk

  • Startprobleme Trailhawk

    Huhu,

    Ich bräuchte mal Hilfe von unseren Schrauberprofis !!!

    Seit es so kalt ist, hat mein Traily Startprobleme.

    Man drückt auf s Knöpfchen, die Lampen gehen alle an, dann hört man die Spritpumpe sehr beim Ansaugen laut surren und dann kommt die Meldung "Dieselfilter kontrollieren".

    Nach kurzem Warten startet der Wagen als wäre nichts gewesen.

    Der Filter wurde turnusmäßig im Mai ausgetauscht und ich tanke nie Billigsprit.

    An was kann das liegen und was könnte ich da tun ?

    Mit fehlt, ehrlich gesagt, das Geld für die Werkstatt und ich möcht s selbst machen.

    Gruß Olli
    :lol: 1000 % offroad-süchtig :oops:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • Bin kein Diesel-Profi, hört sich für mich aber so an, als ob die Pumpe ein Problem hat.
    Vermutlich wird der nötige Druck nicht schnell oder stark genug aufgebaut.

    Da wirst du wohl um einen Besuch beim Profi nicht rumkommen.
    Gruß Fr@nky

    Mein Cherokee: Trailhawk 2.0 T-GDI MY 2019 EZ 08/20 in Firecracker Red mit Falken Wildpeak AT3WA / THULE WingBar Edge schwarz / VOLL bis auf Panorama Dach

  • Was am Auto getauscht oder evtl. "vergessen" wurde oder falsch, weiß man nur wen man's selbst gemacht hat. Wurde vor Mai auch alles regelmäßig gemacht ? Ein einziges mal Leerfahren reicht um da einiges Unheil anzurichten ?

    Als erstes würde ich nochmal ein paar € investieren und das machen, was das Auto sagt - neuen Kraftstofffilter einbauen. Danach wäre dann wohl doch die Pumpe dran.

    Mein Cherokee: 2.2 Limited ADII MY2017

  • Tippe auf die Batterie. Zuwenig Grundspannung kann diverse Fehleranzeigen erzeugen...gerade wenn es kalt geworden ist. ;)

    Mein Renegade: Wrangler JL Sport 2019, Gekko, 2.0 Benziner + Renegade Limited 2016, Rot, 140PS Diesel, 9AT, 4LOW, Leder, usw. + Renegade Trailhawk 2015, Orange, Diesel forever...

  • Ich bin echt begeistert, der Wechsel des Filters war echt so einfach wie im Youtube-Video. Und ...... natürlich hatte ich auch Probleme den hinteren Schlauch ab zubekommen. Aber ich bin soooo glücklich !!!!

    Es funzt mal, das mehrmalige Starten war super, jetzt warte ich bis zum WE ab ob s so bleibt.

    Meine Frau hat schon Angst, was ich außer den anstehenden Bremsen noch alles selbst reparieren will. :1f605: :1f602:
    :lol: 1000 % offroad-süchtig :oops:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von O.König ()

  • Hmmmm

    Ich hab immer noch Theater :1f62d: :1f62d: :1f62d:

    Eine Woche geht's, dann zickt er wieder, dann geht's n paar Tage gut, dann braucht er wieder mehrere Anläufe ....

    Mittlerweile habe ich einige Sachen durchprobiert,aber wo der Fehler genau hängt ist irgendwie fraglich. Die Einen sagen "definitiv Anlasser" austauschen, die Anderen behaupten "Spritpumpe".

    Er surrt bis zum Exsess, irgendwann hört man Zahnrädchen zusammenklirren und er springt endlich an.

    Wenn ich mir sicher wäre, welche Anlasser reinmuss und wie ich rankäme, dann hätte ich das schon ausgetauscht.

    Aber es gibt selbst unter der Motornummer 8 verschiedene Anlasser in 2 Stärken von 6 Herstellern. :1f926-1f3fb: ‍♂️

    Theoretisch soll der Austausch einfach sein (3 Kabel + 2 Schrauben), der große Zahnkranz am Getriebe soll wohl auch stärker sein als das Rädchen des Anlassers.

    Oh Mann, vielleicht kann mir mal jemand von Euch Tipps geben.

    Danke im Vorraus !!!

    Olli
    :lol: 1000 % offroad-süchtig :oops:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • Schöner Mist Olli. Dreht der Motor eigentlich mit oder surrt nur der Anlasser (weil er nicht ausrückt)?
    Wenn der Anlasser den Motor dreht, sollte es ja nicht am Anlasser liegen ?(
    Wenn er nicht ausrückt und nur die Pumpe surrt, bleibt wohl ein Ausbau und Test angesagt.
    Den Magnetschalter kann man dann mal prüfen und fetten.

    Kollege Fachmann in der Fachwerkstatt hat bei meinem alten Omaha, entgegen meinem dringlichen Rat auch auf Verdacht mal den Anlasser getauscht.
    Der Anlasser lief zu lange und der Sensor lieferte keinen ausreichenden Raildruck.
    Er ließ sich vom Tausch nicht abhalten, aber es war natürlich ohne Erfolg.
    Gruß Harry

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trailhaker ()

  • O.König schrieb:

    Eine Woche geht's, dann zickt er wieder, dann geht's n paar Tage gut, dann braucht er wieder mehrere Anläufe ....
    Hängt das eventuell mit Minusgraden zusammen ? Könnte auch Thema Glühkerzen sein.

    Tut mir leid wenn das jetzt auch noch dazu kommt aber bei sowas kann man echt nur raten und Sprüche klopfen. :( Mein Lieblingsthema Motoröl - bei Zeiten gewechselt ? das Richtige ?

    Dann noch ein letzter Spruch: Wenn's nach dem Filterwechsel besser war, ist es vielleicht doch die Spritpumpe ?(

    Vielleicht fällt mir nachher im Schlaf noch was ein :saint:

    Mein Cherokee: 2.2 Limited ADII MY2017

  • Moin,

    Die Meldung mit dem Dieselfilter ist weg. Also war dieser Schritt schon gut.

    Und neeee, der Motor dreht nicht mit, man hört richtig, dass das Rädchen nicht zum Reinfahren kommt. Wenn s drin ist, springt mein Dicker sofort an.

    Dass man den Anlasser reinigen und wieder einbauen kann, habe ich mittlerweile auch schon nachlesen können. Doch ich gehe davon aus, dass das Zahnrad bestimmt schon n Schuß weg hat.

    Blöderweise kann ich kein Typenschild auf dem Anlasser finden und diese vagen Onlineshop-Anhmgaben machen es auch nicht leichter.
    :lol: 1000 % offroad-süchtig :oops:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • Moin,

    ich denke auch, dass das am Anlasser liegen könnte. So, wie ich das verstanden habe, ist der nicht eingerückt, oder was dreht da leer?

    Früher hat das dann ja immer so "gekratzt", wenn der nicht einrückte, und da half mal ein Hammerschlag auf den Magnetschalter, aber ob das heute noch so ist...

    vG
    Rainer
    Gruss aus BS

    Rainer

    Mein Renegade: MJ 2020, 4x4 Diesel, Schalter, - ist halt ein Italiener-

  • O.König schrieb:


    Und neeee, der Motor dreht nicht mit, man hört richtig, dass das Rädchen nicht zum Reinfahren kommt. Wenn s drin ist, springt mein Dicker sofort an.

    Dass man den Anlasser reinigen und wieder einbauen kann, habe ich mittlerweile auch schon nachlesen können. Doch ich gehe davon aus, dass das Zahnrad bestimmt schon n Schuß weg hat.

    Blöderweise kann ich kein Typenschild auf dem Anlasser finden und diese vagen Onlineshop-Anhmgaben machen es auch nicht leichter.
    Hi Olli,
    das Ritzel wird OK bzw. nicht schlechter sein, als es nach der Laufzeit nach normal wäre. Das Anlasser Ritzel wird sich ja auch von allen Zahnrädern im Auto am wenigsten drehen.
    Der Magnetschalter ist es dann wohl bzw. übel. Da gibt es ein Wackler der Kontakte oder ein ziemlich fest. Ein Ritzel

    Durch den Magnetschalter fängt der Anlasser ja erst zu laufen an, wenn das Ritzel eingerückt ist. Zunächst muss er ja durch den Magnet einrücken und dann erst anlaufen. Wenn es der Schaltkontakt im Anlasser wäre würde es zuerst mal Klack machen und dann nix.

    Wenn es mal Klack macht, startet er ja bereitwillig. So wird es auch nicht der Kontaktschalter sein, sondern das Einrücken selbst.

    Die Holzhammer Methode funktioniert zwar, aber der Anlasser muss raus.
    Mit dem Holzhammer drauf hauen, damit er einrückt musste ich auch schon zeitweise.
    Allerdings war das ein Bootsmotor. Das Ritzel war in Ordnung.

    Die Bst.-Nummer des Anlassers für den 170PS wird wohl eine Werkstatt über die Motornummer sagen können. Gibt Unterschiede in Zahnanzahl und kW und Flanschdurchmesser und Drehrichtung je nach Hersteller, aber bestimmt ist der Magnetschalter bzw. die Ritzelwelle durch gangbarmachen zu retten.
    Der Magnetschalter ist ja auch neben dem Anlasser seperat montiert. Wenn der weg ist, sollte man das Ritzel per Hand leicht ein und ausrücken können.

    Kann bei meiner alten Oma(ha) halt nicht mehr mit dem Endoskop nachgucken was da drauf steht.

    DER DA hat eine hübsche 360° Ansicht
  • Ich würde mal auf die Batterie tippen wenn die Spannung zusamen bricht . Durchs vorglühen geht einiges an saft weg dann reichts fürs anlassen nicht mehr wenn sie sich erholt hat rückt er richtig ein .
    Hatte ich auch mal mit powerbank starter ging es wieder . Habe dann 2 Tage durchgeladen mit Cetek und regeneriert seither gehts wieder .
    Batterie Zellenschluß könnte ich mir auch vorstellen . Beim Renegade fehlts immer zuerst an der Batterie
    Chrysler und Jeep Fan
    Hatte 15 Jahre einen Pt Cruiser mit dem ich sehr zufrieden war
    außerdem fahre ich noch seit 2005 einen Lancia Ypsilon der auch super funktioniert

    Seit 2016 Jeep Renegade auch super zufrieden. :023: :023: :023: :023: :023:

    Mein Renegade: Longitude Colorado Red 2,0 4WD 6MT Komfort Pluß

  • Wenn nach dem Starten das Licht heller und Dunkler wird bei unterschiedlicher Drehzahl ist die Batterie fertig Funktioniert start Stopp noch ???
    wenn nicht sicher Batterie
    Chrysler und Jeep Fan
    Hatte 15 Jahre einen Pt Cruiser mit dem ich sehr zufrieden war
    außerdem fahre ich noch seit 2005 einen Lancia Ypsilon der auch super funktioniert

    Seit 2016 Jeep Renegade auch super zufrieden. :023: :023: :023: :023: :023:

    Mein Renegade: Longitude Colorado Red 2,0 4WD 6MT Komfort Pluß

  • Huhu,

    Start-Srop hab ich schon ewig abgeschaltet. :1f605:

    Dass das Licht unterschiedlich ist und in meinem Fall sogar öfters spinnt ..... Da gibt's oder gab's ne eigene Rubik.

    Aber ....... Schaut selbst :1f926-1f3fb: ‍♂️

    Da erklärt sich s Problem von selbst. :1f605:
    Bilder
    • IMG-20211215-WA0003.jpeg

      90,39 kB, 600×337, 50 mal angesehen
    • IMG-20211215-WA0004.jpeg

      68 kB, 600×337, 56 mal angesehen
    :lol: 1000 % offroad-süchtig :oops:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • Ach so, beim zweiten Foto sieht der zweite Zahn links oben etwas komisch aus.

    Ja, Matschundichtigkeit beim Trailhawk ist schon etwas schwache Leistung. Schließlich gehört das Ausbauen des Anlassers nicht zur normalen Wartung :thumbdown:

    Hoffe für dich, dass das jetzt der Fehler war und es besser ist.

    Mein Cherokee: 2.2 Limited ADII MY2017