Telefonwechsel unter Uconnect

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Telefonwechsel unter Uconnect

      Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Moin Zusammen,

      was muss man eigentlich tun, wenn man ein anderes Smartphone mit UConnect nutzen will? Es scheint so zu sein, dass die App mit meinem alten Telefon fest verdrahtet ist. Wenn ich das neue Telefon mit Uconnect verbinden möchte, wird mir sinngemäß angezeigt, dass die App bereits mit einem anderen Telefon verheiratet ist und ich den Besitzer kontaktieren soll. 8|
      Was ich bisher gemacht habe: Batterie für einen halben Tag abgeklemmt, auf Werkseinstellungen zurückgesetzt und persönliche Einstellungen gelöscht. Hat alles nichts geholfen. Auf der Uconnect-HP finde ich auch keine Möglichkeit, das alte Telefon zu entfernen.

      Kann doch nicht sein, dass man die Uconnect-App nur einmal registrieren kann. :thumbdown: Oder muss man das tatsächlich bei Fiat/Jeep löschen lassen?

      Fahrzeug: Compas MY18 mit 7" Uconnect.

      Wer hat denn da mal einen guten Tipp?

      Gruß
      Markus
      Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und noch so 'nen Alfa mit ohne Dach und V6

    • Markus,
      ich habe ja null Ahnung, aber ich hab bei meinem auch mal das Problem, da das erste Telefon als Favoriten eingestellt war, wenn man das als Favoriten raus nimmt, konnte man ein zweites Handy anlegen,.....duck und wech,... :P ?( :rolleyes: keine Ahnung wie man das macht, aber mein guter Beifahrer hat es wohl hinbekommen.

      tschööö

      Mein Renegade: Ab Juli 2020 Freddy, MY19 Trailhawk, 170 PS Diesel, Black, Effekt Folierung, Alu Slider von Rocks, Abgedunkelte Scheiben, Aluplatten Eckfenster, Funkgerät Midland 42 DS, AT Grabber T03, AHK, Höherlegung +3 cm (Montage +5 cm), Federnkit von Taubenreuther Eibach , Spurplatten Hoffmann 60 mm, In Planung: Unterfahrschutz vorne von Rocks, ---Von März 2019 bis Juli 2020 Free Willy, Renegade Limited, 140 PS Diesel, Schalter, Höhergelegt und noch einige andere Dinge ;-)

    • Also, ich habe zwar mehrere Telefone per Bluetooth gekoppelt, aber nur auf einem läuft/lief die Uconnect-App. Ich denke, die Favoriten-Funktion bezieht sich nur auf die BT-Funktion, wenn du mit mehreren Telefonen im Auto bist und das favorisierte mit Priorität verbunden wird.

      Gruß
      Markus
      Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und noch so 'nen Alfa mit ohne Dach und V6

    • Markus, hat das neue Tel eine neue Nummer?

      Vielleicht muss es die Nummer haben die im Account hinterlegt ist, bzw. sie muss dort zu erst geändert werden.
      Oder du könntest mal die SIM tauschen und probieren ob die APP dann geht.
      Das ist aber nur so ins Blaue geschossen.

      Ich denke nicht, dass die APP ans Handy gekoppelt ist sondern eher an die SIM bzw. Tel-Nummer.
      Könnt ja sonst jeder mit seinem Handy kommen ?(

      Gruß Harry

      ...um elektrisch zu fahren, muss ich nicht auf die nächste Kirmes warten und auch keine Carrera Bahn aufbauen :saint:

      Mein Renegade: Renegade 4xe Trailhawk Colorado Red, Kenwood, aAHK, TF Höherlegung 24mm, TF Spurverbreiterung v30+h42mm, Siedemarker gelb, Lampenschutzgitter Seite+Heckfänger, rote Bergehaken vorne, alle möglichen Bepper, Tinkerforge WARP Charger Smart 22kW, PV-Anlage

    • Gute Idee!

      Ja, habe jetzt auch eine andere Telefonnummer. In meinem Uconnect-Account habe ich sie bereits geändert.
      Ich probier jetzt nochmal die alte SIM-Karte. Wenn's dann geht, ist der Fehler ja schon eingekreist. :thumbup:

      Gruß
      Markus
      Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und noch so 'nen Alfa mit ohne Dach und V6

    • Kurzer Zwischenstand: Mit der alten SIM-Karte funzt das neue Telefon auch nicht. Sieht also so aus, dass das Telefon fest mit der Anwendung verheiratet ist. 8|

      Ich schreib mal zur Info-Hotline.

      Gruß
      Markus
      Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und noch so 'nen Alfa mit ohne Dach und V6

    • Ich denke, ich hab's...............
      App mit der alten Nummer starten, abmelden/ausloggen und mit der neuen Nummer wieder anmelden/einloggen.
      Wäre ja dann doch einfacher als gedacht. :D

      Schaun mer mal.........

      Gruß
      Markus
      Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und noch so 'nen Alfa mit ohne Dach und V6

    • Also bei mir wird mit dem Login in die UConnect Live App auf dem neuen Handy automatisch bei der App am alten Handy ein Logout gemacht - es ist also immer nur die App auf demjenigen Handy aktiv, auf welchem ich aktuell eingeloggt bin.

      Bluetooth Kopplung zum UConnect (8.4 Nav) hab ich aber mit beiden Handys und dann eines wie oben schon mal erwähnt wurde als Favorit gesetzt.

      Funktioniert bei mir alles wie gewünscht :)

      Schöne Grüße :023:
      Helmut

      Mein Compass: Limited 2.0l Multijet (Diesel) 140PS, 4WD, MY19 Euro6dTemp, Schaltgetriebe, UConnect 8.4 Nav, Park- und Premiumpaket, AHK abnehmbar

    • Vielleicht gibt es da auch noch Unterschiede zwischen dem 8,4" und dem 7" in der Programmierung.
      Jedenfalls funzt alles wieder wie gehabt. :thumbsup:

      Was mir noch auffiel (auch wenn es eher ins Eingemachte geht): Ich betreibe Smartphones immer mit aktiviertem USB-Debugging. Das vorherige Samsung S9 war da völlig unauffällig. Jetzt habe ich ein Oneplus 9 Pro und da spackt das Telefon völlig rum - Verbindung an, aus, an, aus, Meldung: kann Medium nicht lesen....etc. pp. Das läuft nur mit deaktiviertem USB-Debugging, warum auch immer.

      Gruß
      Markus
      Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und noch so 'nen Alfa mit ohne Dach und V6