SmartTools Newsletter

CarPlay funktioniert plötzlich nicht mehr

    • CarPlay funktioniert plötzlich nicht mehr

      nachdem ich mein iPhone 11 problemlos mit CarPlay benutzt habe, wird CarPlay plötzlich nicht mehr angeboten, das Telefon verbindet ganz normal als Telefon und Bluetooth Gerät aber CarPlay erscheint nicht mehr. Am Telefon ist alles aktiviert, ich habe sowohl Auto als auch Telefon neu gestartet. Verstellt oder verändert hatte ich nichts, Der Wagen war für 2 Stunden ausgestellt, beim Starten war CarPlay plötzlich weg. Ich habe das Telefon gelöscht und neu verbunden, das ändert aber auch nichts. Wenn ich versuche, am Telefon das WLAN auszuschalten, fragte mich, ob ich CarPlay trennen will. Und das jedes Mal, wenn ich das WLAN Symbol abschalten will. Aber CarPlay ist nicht verbunden und wird auch nicht angeboten. Muss ich noch irgendeine Einstellung ändern?

      Mein Compass: Compass 4XE S MY21

    • Da bist du leider nicht der Erste :)
      Ging mir auch schon so. Zickt manchmal und nach einem Tag ist alles wie es war.
      Niemand weiß so recht woran das liegt.
      Wenn dir mal die Rückfahrkamera ausfällt. Nur kein Schreck, das geht dann nach einem Tag auch wieder.
      Ich hatte auch mal mitten auf dem Display n weißen Balken von oben nach unten.
      Auch kein Drama, nach einem Tag ist er langsam weg diffundiert :D

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • ...ja so sind sie die Jeeps,... :P :D was da war, ist wech, ...und plötzlich wieder da, ich würde mal sagen, was nach 24 Stunden nicht wieder da ist,...hm :rolleyes:

      Mein Renegade: Ab Juli 2020 Freddy, MY19 Trailhawk, 170 PS Diesel, Black, Effekt Folierung, Alu Slider von Rocks, Abgedunkelte Scheiben, Aluplatten Eckfenster, Funkgerät Midland 42 DS, AT Grabber T03, AHK, Höherlegung +3 cm (Montage +5 cm), Federnkit von Taubenreuther Eibach , Spurplatten Hoffmann 60 mm, In Planung: Unterfahrschutz vorne von Rocks, ---Von März 2019 bis Juli 2020 Free Willy, Renegade Limited, 140 PS Diesel, Schalter, Höhergelegt und noch einige andere Dinge ;-)

    • Danke. Komisch ist auch, dass die Automatisierung auf dem Iphone (App startet, sobald das Handy mit Carplay verbindet) mal geht und mal noch eine Bestätigung auf dem Handy braucht. Das ist nicht sehr zuverlässig, wird aber wohl am Iphone liegen. Dabei ist extra eingestellt, dass man nicht mehr bestätigen muss.
      Bilder
      • D6B46D24-38BB-479E-AF33-4029464308DF.png

        155,9 kB, 277×600, 61 mal angesehen
      • A0732719-60EF-49EA-B2D7-5FF3DE934529.png

        281,57 kB, 277×600, 62 mal angesehen

      Mein Compass: Compass 4XE S MY21

    • Ich muss das Thema mal wieder hochkochen, da ich in letzter Zeit immer öfter Probleme mit CarPlay habe.
      Häufig war es so dass ich keine Verbindung hatte und CarPlay schlicht nicht angeboten wurde.
      Das war dann am nächsten Tag nicht so, also hab ichs auf die Jeep-Software geschoben (siehe Posts oben)
      Jetzt kam es öfter vor, dass CarPlay einfach abgebrochen ist.
      Neues Verbinden des Kabels hat dann geholfen, also dachte ich es liegt evtl am Lightning.
      Habe jetzt das dritte oder vierte Kabel und das Problem besteht immer noch.
      Bin jetzt fast wieder auf dem Trip, dass es evtl. doch nicht am Kabel liegt. Aber nur fast.
      Denn in jüngster Vergangenheit, hatte ich öfter den Fall, dass CarPlay in Kurven (IN KURVEN!!) ausfällt und danach wieder connectet. :S
      Manchmal ist die Unterbrechung auch anscheinend so kurz, dass sich CarPlay komplett aufhängt und erst wieder nach Neustart des Wagens wieder funktioniert.
      So langsam bin ich am Verzweifeln. Wie ist eure Erfahrung, gibt es diese Problem öfter oder nur bei mir.
      Die Frage: Liegts am Jeep, liegt am Kabel, liegts evtl. sogar am Iphone. Langsam ist mein Latein am Ende.

      Ps.: Evtl. könnte diesen Thread jemand mal in die richtige Rubrik (Apple CarPlay) verschieben :)

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • Bringt jetzt hier vielleicht nicht so viel, nichtsdestotrotz ist das bei mir mit Android Auto ziemlich identisch, sogar das mit den Kurven :S .
      Bin mir aber zumindest sicher das es am Kabel oder der Buchse am Handy liegt (da es eben in Kurven, in dem Fach in dem es liegt, schonmal hin- und herkippelt).
      Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

      Mein Wrangler: JLU Sahara/ Overland MY 20, 2 L Benziner, T-GDI, Vollausstattung, matt schwarz foliert, SkyOne, AHK, BFG KO2 285/70 r17 auf Bawarrions; Meine Ex Jeeps: Compass Trailhawk MY 19; Renegade Limited MY15

    • Könnte aber dann auch an einer unsicheren oder schlechten Verbindung irgendwo im Wagen zum Bordcomputer sein.
      Um das zu verifizieren könnte ich ja mal ne Zeitlang den zweiten USB verwenden (hinten für die Fondpassagiere)
      Wenn das da genauso auftritt, dann ist es wahrscheinlich zumindest keine interne Verbindung.

      Edit:
      Ich hab das Teil immer in den Flaschenhaltern stehen (eigentlich schade, dass es Jeep nicht fertiggebracht hat, 2020 eine ordentliche Ablage für ein Handy zu kreieren, da hatten andere Hersteller sogar schon Aufladeflächen integriert), jetzt fahr ich die Kurven auch nicht besonders rasant, insofern bewegt sich das Iphone eigentlich nicht hin und her.

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • Ich antworte mir mal selber:
      Der zweite Anschluss lässt wohl nur Kopplung über Bluetooth zu (wozu Bluetooth, wenn ich n USB-Kabel dran hab, muss man nicht verstehen) Dann kann ich die Titel über Uconnect Menü abspielen, aber CarPlay bekomme ich da nicht.
      Schade.

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • Passiert bei mir auch 1-2 mal im Jahr. Am nächsten Tag ist alles wieder ok. Meine Werkstatt (ist die grösste in der Schweiz) hat mir für 1500.- ein Austauschgerät angeboten.
      Anfänglich dachte ich, dass es eventuell ein thermisches Problem der USB Einheit ist, weil dann der Anschluss 1 auch gleichzeitig nicht mehr das Handy geladen hat.
      Wie es aber aussieht könnte es auch einer der vielen Softwarefehler sein.
      Zum Glück habe ich für den Austausch nicht zugestimmt. Wäre wahrscheinlich herausgeworfenes Geld gewwesen.
      In Benzin Veritas!

      Mein Compass: Benzin 1.4/170; alle Optionen ausser Glasdach & Anhängerkupplung

    • Ich hab jetzt nochmal 17€ ausgegeben und mir von allen Cables in Amazon das bestbewertete rausgesucht.

      Anker 551 USB A auf Lightning Ladekabel (90cm), (4,7 von 5)

      Ja, ich weiß, auf die Bewertungen soll man nicht viel geben, es wird viel gefälscht.
      Aber als erfahrener Käufer, maße ich mir mittlerweile an, dass ich das etwas beurteilen kann, was da so geschrieben steht.
      Dachte mir n Versuch ist es nochmal wert.
      Ich bin tatsächlich auch mal mit dem feinen Pinsel durch die Buchse am Telefon.
      Bis jetzt scheint es keine Probleme zu geben.Vielleicht hats ja geholfen.

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • Oelkaennchen schrieb:

      Ich antworte mir mal selber:
      Der zweite Anschluss lässt wohl nur Kopplung über Bluetooth zu (wozu Bluetooth, wenn ich n USB-Kabel dran hab, muss man nicht verstehen) Dann kann ich die Titel über Uconnect Menü abspielen, aber CarPlay bekomme ich da nicht.
      Schade.
      Ist das baujahrabhängig? Ich mache es immer so, dass vorne der USB-Stick mit Musik drinsteckt und hinten entweder das iPhone wenn ich fahre oder der Android wenn die Frau fährt. Funzt alles einwandfrei. ?(

      Gruß
      Markus
      Hippopotomonstrosesquippedaliophobie - die Angst vor langen Wörtern....................kein Wunder..........

      Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK ......und jetzt mit ohne Spider

    • Weiß ich nicht, aber da die Musik auf dem Phone ist, steckts vorne drin, und will man mal was anderes hören kommt hinten ein Stick rein.
      Ist nur immer schwer dran zu kommen, da ich dort 3 Decken zusammengefaltet stecken habe (wegen dem Hundi :1f415: :) )

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • Oelkaennchen schrieb:

      Weiß ich nicht, aber da die Musik auf dem Phone ist, steckts vorne drin, und will man mal was anderes hören kommt hinten ein Stick rein.
      Ist nur immer schwer dran zu kommen, da ich dort 3 Decken zusammengefaltet stecken habe (wegen dem Hundi :1f415: :) )
      Google Mal kleinmetall die haben für die rücksitzbank eine Matte
      my20 limited 1.3L 150PS AHK Stoff Uconnect8.4 K&N JBL Anlage

      Mein Renegade: my20 limited 1.3L 150PS AHK Stoff Xtrons ixp JBL Soundsystem

    • Hey, super Seite.
      Ne Schondecke haben wir ja schon drin.
      Die haben aber auch Decken die wie eine Wanne auch bei den Rückseiten der Vordersitze hoch gehen.
      Dann komm ich an die USB erst recht nicht mehr dran ^^ und der Hund sieht garnichts mehr ^^ .
      Unsere Decke deckt nur die Sitze und Lehnen ab und vorne raus hab ich wie gesagt, 3 Decken gefaltet um den Graben zu zumachen.
      Das passt schon.

      Mein Compass: Jeep Compass 4x4 Limited 1.4 MultiAir 125kW (170PS) Autom., Uconnect 8.4

    • ..gehört zwar nicht ganz hierher, aber in meinem neuen Opel Mokka B (EZ: 01.2022)
      habe ich auch das Problem mit AndroidAuto, manchmal gehts, dann isses wieder wech :(

      Würde daher schon behaupten, scheint wohl ein generelles Problem von AndroidAuto zu sein.

      Ach mann, wäre das schön, wenn die Hersteller das "echte" Mirrorlink installieren würden,
      dann würde es keine Probleme geben, als mit diesen "eigenen" Tools..

      Denn, Mirrorlink ist ein offendes System zur Übertragung von Handyaten auf ext. Geräte.
      Den Standard gibt es schon seit 2005.
      Da aber die Hersteller gerne auch Ihren "Navi's, DAB" etc. verkaufen möchten, wurde Carplay / AndroidAuto
      "erfunden", hier kann der Hersteller dann selbst festlegen, welche Apps er zulässt und welche nicht..
      .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

      Mein Grand Cherokee: 2014 GC SRT 6.4 "Black Vapor", Opel Mokka 2022 1.2L 130-PS