Elektrik AHK fehlerhaft

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Elektrik AHK fehlerhaft

      Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Hallo zusammen,

      ich habe einen Jeep Renegade 2020 und eine abnehmbar AHK dran. Leider habe ich Probleme
      mit der Elektrik und zwar folgendes Problem:
      Wenn ich einen Anhänger oder Fahrradträger hinter habe setzt in unregelmäßigen abständen der Blinker aus.
      Dann leuchtet im Display "Blinker überprüfen", am Fahrzeug Blinkt er normal am Anhänger gar nicht.
      Macht man dann den Blinker 1 - 2 mal auf null und wieder an ist wieder alles ok. Der E-Satz wurde bereits
      getauscht aber das Problem ist nach wie vor. Hat da jemand eine Idee an was das liegen kann.
      Die Werkstatt ist auch ratlos.
      Bilder
      • 20210624_172410_resized_1.jpg

        110,17 kB, 800×600, 91 mal angesehen
      • 20210624_193306_resized.jpg

        78,86 kB, 800×600, 34 mal angesehen
      • 20210624_163735_resized_1.jpg

        117,82 kB, 800×600, 39 mal angesehen

      Mein Renegade: Limited 1,3T-GDI 150PS DCT FW

    • Hallo vmp,

      ja das Problem ist mir sehr gut bekannt und ich kenne auch die Lösung. Wir hatten bei unseren beiden Renegade´s das selbe Problem. Bei meinem Limited, welchen wir zuerst angeschafft haben wurde mehrfach das Steuergerät für die AHK gewechselt (mehrere Hersteller), bis der Fehler dann durch einen Jaeger E-Satz (VMax VM03163) behoben wurde.
      Beim Kauf des zweiten Renegade´s haben wir extra darauf hingewiesen, dass wir einen Steuersatz von Jäger haben wollen, da der Originale von Mopar nicht funktioniert. Der Freundliche meinte, die verbauen nur original und hatten nie Probleme damit. Also haben sie den originalen Mopar E-Satz verbaut und siehe da, schon hatten wir wieder die gleiche Fehlermeldung.

      Erst nachdem wir mit Anwalt gedroht haben und sich der Kundendienst eingeschaltet hat, wurde dann doch seitens des Freundlichen ein Jaeger E-Satz verbaut und schon war der Fehler behoben.

      Das Problem ist auch dem Jeep Kundendienst bekannt, nur werden die es nicht zugeben.

      Seid dem Wechsel funktionieren beide Fahrzeuge problemlos mit unserem Thule Heckträger.

      LG Michael

      Mein Renegade: Christine / Renegade MY19 Limited 1.3 T-GDI DCT / 180 PS / 4x4 / Bereifung BFGoodrich KO2 225/65R17 / Trekfinder Höherlegung + 30mm / Bilstein B6 Stoßdämpfer / Spurverb.. 50mm *** Meine Frau: Grey / Jeep Renegade MY20 Trailhawk 2.0 MultiJet / 170 PS / 4x4 / Bereifung Falken Wildpeak AT3 225/65R17 / Taubenreuther Höherlegung 30mm + Spurverb. 50mm

    • Mein Renegade: Christine / Renegade MY19 Limited 1.3 T-GDI DCT / 180 PS / 4x4 / Bereifung BFGoodrich KO2 225/65R17 / Trekfinder Höherlegung + 30mm / Bilstein B6 Stoßdämpfer / Spurverb.. 50mm *** Meine Frau: Grey / Jeep Renegade MY20 Trailhawk 2.0 MultiJet / 170 PS / 4x4 / Bereifung Falken Wildpeak AT3 225/65R17 / Taubenreuther Höherlegung 30mm + Spurverb. 50mm

    • vmp schrieb:

      Danke schonmal für deine Antwort, habe in 1,1/2 Wochen Termin beim freundlichen. Werde ihm das mal mitteilen.
      Hi,

      bitte halte uns dann mal auf dem Laufenden.
      Ich habe meine AHK erst einmal benutzt und hatte auch so einen Effekt mit dem Blinker.

      Viele Grüße,
      Michael

      Mein Renegade: MY20, Limited, 88 KW, Black Pack, LED, 18" Black mit Geolandar G015, Sting Grey, abnehmbare AHK, Eibach SpV. 40 mm VA und 50 mm HA

    • Ich gebe mal meinen Senf dazu.
      Ich kann webmeets Eintrag new-jeep-forum.de/thread/6200-…?postID=150308#post150308 komplett übernehmen.
      Das war wirklich bisher das einzige richtige Problem meines Renis.
      Man muss einfach durchhalten letztendlich hat man Garantie.

      Ich hatte auch das Steuergerät in Verdacht ( LED/nicht LED).

      Das war in meinem Fall leider falsch. Ich habe 3 Besuche beim Freundlichen gebraucht um das Problem zu beheben. Wurde übrigens mit Engelsgeduld bearbeitet, dreimal kostenlos einen Leihwagen! Beim zweiten Mal habe sie mir ihre Testkonfiguration gezeigt, um mir zu zeigen dass es keinen Fehler gibt. Leider konnte man so den Fehler niemals finden, er trat immer nur bei Erschütterungen auf, Bodenwelle oder hüpfender Anhänger, hatte ich ihnen auch gesagt. Aber wer hört schon dem komischen Kunden zu.
      Für die dritte Runde habe ich den Anhänger angehängt und mit laufendem Motor und Fehlermeldung vor der Werkstatt geparkt. Aussage des Meisters: Ah jetzt ja. Es wurde der Kabelsatz incl. Steckdose gewechselt und das Problem war gelöst.
      Einfach dranbleiben und nicht aufgeben. :023:

      Mein Renegade: MY19 Limited 1.3l t-GDI 4x2 DDCT6 LED AHK Uconnect8,4 Navi 215/60 R17 Alpine-White

    • So, Fahrzeug erstmal wieder abgeholt. Jeep hat aber bestätigt das es bei manchen Modell mit
      dem originalen E-Satz Probleme gibt. Eine Lösung haben die aber noch nicht, dass Autohaus ist
      aber dran und wartet auf Antwort von Jeep. Eventuell kommt ein Jaeger E-Satz rein, bin mal gespannt.
      Berichte wie es weiter geht. Muss dazu sagen das das Autohaus sehr bemüht ist.

      Mein Renegade: Limited 1,3T-GDI 150PS DCT FW

    • Es gibt neue Information:


      "wir können Ihnen folgende 2 fahrzeugspezifische E-Sätze anbieten.
      Beide sind über analoge Module gesteuert (kein CAN Bus).
      Wir empfehlen Ihnen sich wegen Preis und Lieferzeit an einen unserer Verkaufspartner zu wenden, die Fa. Westfalia-Eichmann, Rameder, Stahlgruber, kfzteile24, MVG usw.
      Mit freundlichen Grüßen
      With best regards
      ERICH JAEGER GmbH + Co. KG"


      Die Mail kam von Jaeger und die Lösung die Jaeger hat............der E-Satz wird analog gesteuert und nicht mit CAN Bus, daher funktioniert das.

      Mein Renegade: Limited 1,3T-GDI 150PS DCT FW

    • vmp schrieb:

      So, Fahrzeug erstmal wieder abgeholt. Jeep hat aber bestätigt das es bei manchen Modell mit
      dem originalen E-Satz Probleme gibt. Eine Lösung haben die aber noch nicht, dass Autohaus ist
      aber dran und wartet auf Antwort von Jeep. Eventuell kommt ein Jaeger E-Satz rein, bin mal gespannt.
      Berichte wie es weiter geht. Muss dazu sagen das das Autohaus sehr bemüht ist.
      Hallo vmp,
      dann bin ich mal gespannt, ob Jeep schon eine Lösung hat.
      Habe meinen 4xe heute mit gleichem Problem in die Werkstatt gebracht.
      Tritt sowohl beim Fahrradträger (LED Lampen) als auch beim alten Anhänger (Glühbirnen) auf.

      Gibt es bei dir schon was Neues ?

      Gruß

      Dietmar
      Grüße aus dem Kreis BB

      o|||||||o Dietmar

      Mein Renegade: Trailhawk 4xe / Sting-Grey / MySky Dach / General Grabber AT3

    • Das Problem ist bei Jeep bekannt und die Technik Abteilung hat dem Händler geschrieben dann
      bitte Jäger E-Satz verbauen.

      Das hat der Händler an die Garantie Abteilung von Jeep geschrieben, aber bis heute von
      Jeep noch keine Antwort. So geht Jeep mit seinen Kunden um. Ich werde mir keinen
      Jeep mehr zulegen und überlege mittlerweile die Karre zu verkaufen.

      Mein Renegade: Limited 1,3T-GDI 150PS DCT FW

    • vmp schrieb:


      Ich werde mir keinenJeep mehr zulegen und überlege mittlerweile die Karre zu verkaufen.
      Ersetze das Wort Jeep durch einen beliebigen Herstellernamen, im entsprechenden Forum,
      und Du liest diesen blöden Spruch immer wieder aufs neue!

      Als wenn andere Hersteller es besser könnten!
      Nichts was Jemand vor dem Wort 'Aber' sagt zählt wirklich!
      Die zwei häufigsten Elemente im Universum sind Wasserstoff und Blödheit.
      Sic semper tyrannis

      Mein Wrangler: JEEP Wrangler Rubicon JL MJ2020 Punk'N Orange 2,2L Diesel (was sonst!)

    • vmp schrieb:

      Das Problem ist bei Jeep bekannt und die Technik Abteilung hat dem Händler geschrieben dann
      bitte Jäger E-Satz verbauen.
      Das ist dann wohl auch bereits bei meiner Werkstatt angekommen.

      Leitungssatz ist bei Westfalia bestellt, aber aktuell nicht lieferbar !!! Wen wunderts =O

      ==> Auto mit Fehler zurück und neuer Termin sobald ET vorliegt :(
      Grüße aus dem Kreis BB

      o|||||||o Dietmar

      Mein Renegade: Trailhawk 4xe / Sting-Grey / MySky Dach / General Grabber AT3

    • Neu

      So nach nun mittlerweile 6 Monaten korrespondens mit Jeep und dem Autohaus wurde der Jäger E-Satz heute verbaut und siehe da es funktioniert alles einwandfrei. Zudem übernimmt Jeep die Kosten für den Austausch. Gruss aus dem Norden

      Danke nochmal für die Info dazu, besonders an webmeet.

      Mein Renegade: Limited 1,3T-GDI 150PS DCT FW