_blank

Tolle Spezialeffekte: Digital Armaturenbrett friert

  • Tolle Spezialeffekte: Digital Armaturenbrett friert

    Hallo,

    Hat jemand noch so ein Spezialeffect? Ich habe das schon 3 oder 4 mal. Plötzlich beim Fahren friert den Display im Armaturenbrett. Die Analog-Geräte und uconnect funktioniert weiter, aber Geschwindigkeitsanzeige und andere sing gefroren.

    Ich habe eingeparkt und Auto ausgeschaltet und neu startet - ohne Erfolg. Das Display selbst funktioniert aber - ich sehe zb Background-Image, aber zb Kilometerstand - nicht.
    Was mit schon mehrmals heholfen hat - das Auto komplet von draussen schliessen und wieder öffnen.

    Was hilft nicht: mit starttaste on/off spielen.

    Auf dem Bild ist der Stand wo ich solches Problem bekommen habe, danach im Verkehr das Auto ausgeschaltet und neu gestartet. Die bisher gefrorene Bildschirmstand ist weg, aber nichts neues erscheint.



    Ich weiss, das ich zum Händler muss, aber das ist einfach interessant.

    Mein Renegade: 2021 4xe Trailhawk Granite Crystal

  • Hatte ich so noch nicht. Manchmal hilft aber längeres ausschalten, sprich alles muss hernterfahren. Kurzfristiges ausschalten und wieder anlassen hilft hier scheinbar nicht.
    Falls es bleibt, ab zum Freundlichen.
    Gruß Thomas


    Mitglied im JCD
    Stammtisch Rhein-Berg
    Metamorphose eines Wrangler JLU

    Grüße aus dem Bergischen Land

    Mein Auto: Wrangler Rubicon JLU MY18, 2.2CRD black, Launch Paket, DuoTop, etwas modifiziert - Grand Cherokee 4xe summit weiß/schwarz

  • Busruhe erreicht man durch verschliessen vom Fahrzeug, und mindestens 5 Minuten darf der Funkschlüssen (bei Kessy) nicht in der Nähe des Fahrzeugs sein!
    Manchmal braucht es zwei mal hintereinander "Busruhe", dann nach dem ersten mal öffnen, einsteigen, Fahrzeug starten, Fahrzeug aus machen, Fahrzeug verschließen.
    Nichts was Jemand vor dem Wort 'Aber' sagt zählt wirklich!
    Die zwei häufigsten Elemente im Universum sind Wasserstoff und Blödheit.
    Sic semper tyrannis

    Mein Wrangler: JEEP Wrangler Rubicon JL MJ2020 Punk'N Orange 2,2L Diesel (was sonst!)

  • Hi! Genauso bei mir heute auf der Autobahn aufgetreten, Fahrerdisplay eingefroren, alle Lenkradschalter wirkungslos... im ersten Moment ziemlich gruselig auf der Bahn ;) Bin dann 'rausgefahren und habe für 30 Sec. "Motor" (ist ein 4XE Hybrid, noch kein Jahr alt) gestoppt. Beim Neustart blieb das Display komplett dunkel. Da hoffe ich mal, dass er nachher wieder normal läuft mit Display, wenn ich wieder losfahre nach der Arbeit...

    Mein Renegade:

  • @Orgelmatt

    Zur Orientierung bitte Profil ausfüllen, danke dir

    Mein Renegade: Ab Juli 2020 Freddy, MY19 Trailhawk, 170 PS Diesel, Black, Effekt Folierung, Alu Slider von Rocks, Abgedunkelte Scheiben, Aluplatten Eckfenster, Funkgerät Midland 42 DS, AT Grabber T03, AHK, Höherlegung +3 cm (Montage +5 cm), Federnkit von Taubenreuther Eibach , Spurplatten Hoffmann 60 mm, In Planung: Unterfahrschutz vorne von Rocks, ---Von März 2019 bis Juli 2020 Free Willy, Renegade Limited, 140 PS Diesel, Schalter, Höhergelegt und noch einige andere Dinge ;-)

  • Orgelmatt schrieb:

    Hi! Genauso bei mir heute auf der Autobahn aufgetreten, Fahrerdisplay eingefroren, alle Lenkradschalter wirkungslos... im ersten Moment ziemlich gruselig auf der Bahn ;) Bin dann 'rausgefahren und habe für 30 Sec. "Motor" (ist ein 4XE Hybrid, noch kein Jahr alt) gestoppt. Beim Neustart blieb das Display komplett dunkel. Da hoffe ich mal, dass er nachher wieder normal läuft mit Display, wenn ich wieder losfahre nach der Arbeit...
    Ich habe das vor 2 Jahren auch mal gehabt. War auf dem Weg zur Arbeit als das Display plötzlich dunkel war. Kurzzeitiges Abschalten hat nichts gebracht. Als zum Feierabend den Wagen gestartet habe, war alles wieder in Ordnung. Ich gehe davon aus, dass sich da irgendein Steuergerät komplett aufgehangen hat. Unsere Autos sind nunmal Computer auf 4 Rädern.....

    Mein Auto: Renegade 4xe S in Rot mit Panoramadach MY21

  • Das Phänomen hatte ich in knapp über 2 Jahren bisher 2 Mal.
    Das erste Mal direkt auf der Fahrt nach Hause, als ich das Auto vom Händler geholt hatte. Auf einmal war die Geschwindigkeitsanzeige eingefroren und ich konnte nur noch schätzen, wie schnell ich war.
    Nach Rücksprache mit dem Händler sollte ich das Fahrzeug abstellen, absperren und 5-10 Minuten warten. Eben solange, bis man das Klacken der Relais hört, wenn alle Steuergeräte offline gehen.
    Danach war das Display wieder, wie gewohnt verfügbar.

    Da es dann sehr lange nicht aufgetreten ist, ging ich einfach von einem Software-Hickup aus. Einmal ist es mir noch auf der Autobahn passiert. Die Geschwindigkeitsanzeige ist eingefroren, auch wenn ich meine Geschwindigkeit verändert habe. Durch die Baustelle bis zum nächsten Parkplatz musste ich mich darauf verlassen, dass mein Vordermann sich einigermaßen an die Geschwindigkeitsbegrenzung hält, da er mein Orientierungspunkt war.
    Dann wieder abstellen, absperren, warten --> geht wieder.

    Das Problem tritt jedoch so sporadisch auf, dass ein Werkstattbesuch wahrscheinlich in endloser Forschung oder einfach nur ergebnislos enden würde.

    Mein Renegade: Jeep Renegade Trailhawk 4xe MY21, Blue Shade Metallic