Radio spinnt....

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Radio spinnt....

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Hallo zusammen, wir haben ein "kleines" Problem mit unserem Radio im 2017'er Renegade. Das 5 Zoll UConnect schaltet sich exakt nach 3 Minuten selbstständig aus und nach ca. 1 Minute wieder an. Das geht dann in Dauerschleife... Schaltet man den Radio aus kommen Fehlermeldungen wie z. B : Rückfahrsensoren nicht verfügbar. An dem Radio wurde noch nie ein Update gemacht (alles funktioniert bislang einwandfrei) Kennt jemand das Problem oder muss der Freundliche ran?? Fast vergessen: Im Fehlerspeicher wurde bei der Inspektion in der Werkstatt (kein Jeep Händler!) ein Fehler gelöscht (Unterspannung?)

    Gesendet von meinem VOG-L29 mit Tapatalk
    Gruß Tom

    Mein Compass: Limited 170 PS Benziner Granit Crystal(diverse Modifikationen und Schnickschnack ☺) ,Suzuki GSX-S750 (nur Schönwetter), Renegade Longitude 1,6l eTorq (einige optische Gimmicks )

  • Das Problem haben, hatten so manche hier auch schon. Immer wieder wird erwähnt ,das es an der Batterie liegt.
    Von daher die Batteriepole mal prüfen ob alles fest sitzt.
    Aber wenn da schon im Fehlersprecher etwas mit Unterspannung erwähnt war, könnte ich mir vorstellen das sie zu leer ist.
    Mal vollladen und gucken was dann passiert, oder halt durchmessen lassen.

    Mein Renegade: Trailhawk MY19 in weiß und schönen Kulleraugen, oder doch eher ein energischer Blick ?! :P

  • Dann werde ich heute einmal das CTEK anschließen und die Batterie laden. Danke für den Tipp!
    Gruß Tom

    Mein Compass: Limited 170 PS Benziner Granit Crystal(diverse Modifikationen und Schnickschnack ☺) ,Suzuki GSX-S750 (nur Schönwetter), Renegade Longitude 1,6l eTorq (einige optische Gimmicks )

  • Radio spinnt....

    An der Batterie lag es nicht, trotz ihrer 4 1/2 Jahren ist die Batterie absolut "fit"... Also doch zum freundlichen den Fehlerspeicher auslesen und auf eine Lösung hoffen...

    Gesendet von meinem VOG-L29 mit Tapatalk
    Gruß Tom

    Mein Compass: Limited 170 PS Benziner Granit Crystal(diverse Modifikationen und Schnickschnack ☺) ,Suzuki GSX-S750 (nur Schönwetter), Renegade Longitude 1,6l eTorq (einige optische Gimmicks )