Wegfahrsperre, Schlüsselcodierung? Fehlbetrieb des Sentry Key Systems? Nix geht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wegfahrsperre, Schlüsselcodierung? Fehlbetrieb des Sentry Key Systems? Nix geht mehr

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Hi,

    ich bin leicht angepisst. Heute Morgen hat sich irgendwas in der Software meines Renni verknotet. Er springt nicht mehr an, beim Verriegeln klappt der Spiegel nicht ein, im Display wird erratisch angezeigt, dass ich das Auto starten oder nicht starten soll und die Warnleuchte „Fehlbetrieb des Sentry Key Systems“ leuchtet auf.

    Hab schon versucht, den 2. Schlüssel zu verwenden - hat auch nicht geholfen. Das Auto ist nun 2 Wochen alt, d.h. die Batterien der Schlüssel werden auch nicht leer sein, außerdem schaltet die Zentralverriegelung irgendwas.

    Kann ich mit Boardmitteln einen Software-Reset durchführen?

    Mein Renegade: MY 20 4xe S, sting gray

  • Hast schon versucht den Startknopf direkt mit dem Metallteil des Schlüssels zu drücken und so zu starten?
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Wrangler: JLU Sahara/ Overland MY 20, 2 L Benziner, T-GDI, Vollausstattung, matt schwarz foliert, SkyOne, AHK, BFG KO2 285/70 r17 auf Bawarrions; Meine Ex Jeeps: Compass Trailhawk MY 19; Renegade Limited MY15

  • rauchzeichen schrieb:

    Hi,

    ich bin leicht angepisst. Heute Morgen hat sich irgendwas in der Software meines Renni verknotet. Er springt nicht mehr an, beim Verriegeln klappt der Spiegel nicht ein, im Display wird erratisch angezeigt, dass ich das Auto starten oder nicht starten soll und die Warnleuchte „Fehlbetrieb des Sentry Key Systems“ leuchtet auf.

    Hab schon versucht, den 2. Schlüssel zu verwenden - hat auch nicht geholfen. Das Auto ist nun 2 Wochen alt, d.h. die Batterien der Schlüssel werden auch nicht leer sein, außerdem schaltet die Zentralverriegelung irgendwas.

    Kann ich mit Boardmitteln einen Software-Reset durchführen?
    Ok, es hat sich selbst resetted - Ich habe im Auto gesessen und der Jeep Hotline meine FIN durchs Telefon gebrüllt, das klappte nur so semi-gut. Dabei sind wg der Heizung ein paar % Akkuleistung verloren gegangen. Ich habe also das Auto wieder angestöpselt - diese Verriegelung zum Laden funzte noch. Nachdem die Message durch die Uconnect-App kam, dass der Akku voll ist, habe ich nochmal auf dem Schlüssel rumgedrückt . Da klappte nach dem Verriegeln der Spiegel wieder ein, beim Entriegeln wieder auf und Start ist möglich.

    Wenn es nochmal passiert, lass ich die Pannenhilfe antraben und das Auto 100km nach Kassel schleppen. X(

    Mein Renegade: MY 20 4xe S, sting gray

  • Hohoho Brauner, wilde Rauchzeichen :|
    ...ich versteh das, aber bei den Rennies, habe ich mir sagen lassen, gibt es Selbstheilungskräfte :* , man muss manchmal nur warten und dann nochmal probieren,...ich weiß ein schwacher Trost, wenn man Termine hat,...aber manchmal ist er dann nach einer Weile wieder ganz der "alte" :rolleyes:

    Mein Renegade: Ab Juli 2020 Freddy, MY19 Trailhawk, 170 PS Diesel, Black, Effekt Folierung, Alu Slider von Rocks, Abgedunkelte Scheiben, Aluplatten Eckfenster, Funkgerät Midland 42 DS, AT Grabber T03, AHK, Höherlegung +3 cm (Montage +5 cm), Federnkit von Taubenreuther Eibach , Spurplatten Hoffmann 60 mm, In Planung: Unterfahrschutz vorne von Rocks, ---Von März 2019 bis Juli 2020 Free Willy, Renegade Limited, 140 PS Diesel, Schalter, Höhergelegt und noch einige andere Dinge ;-)

  • das mit dem Schlüssel habe ich zwei bis drei mal im Jahr, aber es liegt an der Batterie von Schlüssel.
    Renegade Trailhawk MJ 19 Granit grau ,Pannorama,nützliche Helferlein, bin auf einem Auge blind und deshalb für mich von Vorteil. :D :023: !

    Mein Renegade: MJ 19 Trailhawk. Alles chick in grnait grau und viele Helferlein welche ich nutze, da auf dem rechten Auge blind.

  • mein Rennie war letzten Sommer grade mal 3 Tage zugelassen und ich im Urlaub in Bayern.
    Ließ sich nicht mehr abschalten.
    Nicht mit Schlüssel an den Startknopf, gar nichts.

    Batterie abgeklemmt, 10 Min. gewartet, also ein typischer Computer Kaltstart. :) Dann ging es wieder.
    In der Werkstatt wurde dann ein Update eingespielt, seitdem ist Ruhe.

    Die Schlüsselknopfzelle war die Woche dran. Ist letztlich nur eine 2032, wie in meiner Lebensmittelwaage.

    Mein Renegade: MY20, Limited, 110 KW, DCT, Black Pack, LED, Blue Shade

  • Feanor1959 schrieb:

    ...Batterie abgeklemmt, 10 Min. gewartet, also ein typischer Computer Kaltstart. :) Dann ging es wieder...
    Das traue ich mich nicht mit dem ganzen Hybrid-Batterien-Zeugs - am Ende übernimmt die dicke Batterie unter dem Kofferraum die Notfallversorgung und es bricht das komplette Chaos aus.

    Mein Renegade: MY 20 4xe S, sting gray

  • da hast du natürlich recht.
    Also schnellstens zur Werkstatt.

    Ich musste damals handeln. Konnte ja nicht warten, dass der Motor sich mangels Benzin abschaltet, hatte kurz vorher getankt.
    Außerdem hatte ein freundlicher Fiat-Händler aus Bertchesgaden mir am Handy beigestanden. :)

    Mein Renegade: MY20, Limited, 110 KW, DCT, Black Pack, LED, Blue Shade

  • Feanor1959 schrieb:

    da hast du natürlich recht.
    Also schnellstens zur Werkstatt....
    Die sagten, sie könnten auch nix machen und man müsste es beobachten. D.h. ich hol den Smartie sicherheitshalber aus dem Winterschlaf.

    Ich hab generell ein Händchen dafür, abseitige Situationen bei Software-Bedienung herbeizuführen. Meine Programmierer-Kollegen hassen mich dafür. (Beim Auto isses mir allerdings egal, so es noch fährt.)

    Uconnect live hab ich auch schon getillt, d.h. die UconnectLive-App auf dem Uconnect ist weg, und das Handy sagt, dass das Fahrzeug nicht für Uconnect live zugelassen ist. Die Meldungen, dass der Akku voll ist, kommen zwar aufs Handy, sind aber auf italienisch. (Das find ich allerdings charmant, „Gentile Cliente“ klingt einfach cooler als „Sehr geehrter Kunde“.)

    Mein Renegade: MY 20 4xe S, sting gray

  • rauchzeichen schrieb:

    Sportgoofy schrieb:

    das mit dem Schlüssel habe ich zwei bis drei mal im Jahr, aber es liegt an der Batterie von Schlüssel.
    Ja, das war auch erste meine Vermutung - aber beide Schlüssel versagen gleichzeitig?
    Gestern genau so erlebt :thumbsup:

    Er machte erst gar nicht auf und sagte dann kein Schlüssel im Auto. ?(
    Ach nee, gerade jetzt auf die alten Tage wo er weg kommt.

    Musste mit Schlüssel öffnen und mit Schlüssel den Startknopf drücken.

    Dann den Reserveschlüssel, der noch vor 2 Wochen bei meiner Tochter beim Umzug gefunzt hatte: Nichts.
    "Neue" Batterie aus der Schublade rein (waren ja 3 im Blister aus dem 1€ Shop): Auch nichts.
    Nun ja. Die 33 Cent Dingens werden ja schon vom angucken leer.
    Noch mit Meßgerät gemessen und bei einer 2,8 und bei der anderen noch 3 Volt gemessen.
    Sch***e. 3 Volt sollten doch gehen :cursing:

    Hoffnungsvoll heute 3 neue CR2023er (aus dem 1€ Shop) gekauft und 2 reingemacht: Alles wieder ok bei beiden Schlüsseln. :thumbsup:

    Würde er nicht weggehen, hätte ich Premiumbatterien für 3€ das Stück reingemacht. War mir so aber zu teuer :D

    Grüße vom Trailhaker

    ...um elektrisch zu fahren, muss ich nicht auf die nächste Kirmes warten und auch keine Carrera Bahn aufbauen :saint:

    Mein Renegade: Renegade Trailhawk 4xe Colorado Red, Kennwood, AHK, alle möglichen Bepper, Höherlegung, Spurverbreiterung und rote Haken

  • Hm, eigentlich sollte im EVIC angezeigt werden wenn sich die Schlüsselbatterie bald verabschiedet...
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Wrangler: JLU Sahara/ Overland MY 20, 2 L Benziner, T-GDI, Vollausstattung, matt schwarz foliert, SkyOne, AHK, BFG KO2 285/70 r17 auf Bawarrions; Meine Ex Jeeps: Compass Trailhawk MY 19; Renegade Limited MY15

  • War bei unserem 15er Reni damals auch so.
    Da waren sie an beiden Schlüsseln nach etwas über drei Jahren fällig.
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Wrangler: JLU Sahara/ Overland MY 20, 2 L Benziner, T-GDI, Vollausstattung, matt schwarz foliert, SkyOne, AHK, BFG KO2 285/70 r17 auf Bawarrions; Meine Ex Jeeps: Compass Trailhawk MY 19; Renegade Limited MY15

  • 4WD schrieb:

    Hm, eigentlich sollte im EVIC angezeigt werden wenn sich die Schlüsselbatterie bald verabschiedet...
    Hm. Hat es ja auch bei mir. Ich meine beim EVIC. Schon ziemliche Tage lang :saint:

    Und bei jedem Einsteigen denkt man dran.
    Jedes Mal.
    Muss ich mal nachkaufen.
    Was für Batterien nochmal?
    Wenn nicht, nehm ich halt den Reserveschüssel ^^

    Doch beim Reserveschlüssel im Schrank im Dornröschenschlaf zeigt das EVIC... nix, nüscht, garnix. Sauerei.

    Und als dementer Rentner hat man beim Aussteigen das eh schon wieder vergessen.
    ...eigentlich schon beim Losfahren :S
    Geht ja alles :thumbup:

    Was wollt ich noch sagen... ?(

    Ach ja, Grüße vom Trailhaker


    PS: Können sie meine Frage nochmal wiederholen? Ich habe vergessen was ich wissen wollte.

    ...um elektrisch zu fahren, muss ich nicht auf die nächste Kirmes warten und auch keine Carrera Bahn aufbauen :saint:

    Mein Renegade: Renegade Trailhawk 4xe Colorado Red, Kennwood, AHK, alle möglichen Bepper, Höherlegung, Spurverbreiterung und rote Haken

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trailhaker ()