Anzeigen im uconnect

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Anzeigen im uconnect

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Hallo,

    ich habe am oberen Rand des uconnect keine Anzeige der Außentemperatur
    und in der unteren Leiste lediglich "radio" (eine extra "Raute" für "media" gibt es bei meinem uconnect nicht - es ist alles in der Raute "radio" inkludiert)

    Kann ich in der oberen Leiste irgendwie die Außentemperatur anzeigen lassen ?

    Danke für Antworten
    Gruß
    Wolfgang
    Ghibli
    Compass Diesel 120ps night eagle schwarz/schwarz
    Ex Cherokee
  • Falls ihr wirklich noch Bock habt, auf meine Fragen zu antworten:
    da hätte ich noch was:

    1.) Im Display zwischen Drehzahlmesser und Tacho hat gestern kurz die Meldung "Reifendruckkontrollsystem kontrollieren" - sinngemäß - aufgeleuchtet. Die Reifendrücke waren aber alle in Ordnung und die Meldung war gleich wieder weg. Fahrzeug ist 3 Wochen alt, Außentemperatur war 8 Grad minus. War es ihm zu kalt, dass er mir eine solche Irrmeldung schickt ? ;)

    2.) außerdem wurde mir im uconnect einmal angezeigt, dass irgendeine Batterie schwach wäre und Notrufe eventuell nicht funktionieren würden. Den genauen Text habe ich nicht in Erinnerung (Autobatterie war sicherlich völlig ok - zuvor ca. 50 km Autobahnfahrt und beim Start nach einer Pause auf der Autobahnstation wurde das angezeigt)


    3.) im uconnect des Ghibli (dort: maserati touch control - ist aber ganz gleich wie bei Jeep) sind letztlich beim Neustart (ca. 1 Woche Stehzeit) ALLE Radiosender weg gewesen. Alle Stationstasten waren leer - ich habe die Sender neu eingestellt (Autobatterie völlig ok).

    gibt es für solche Dinge rationale Erklärungen oder kommt das einfach ab und an mal vor ?

    Wolfgang
    Ghibli
    Compass Diesel 120ps night eagle schwarz/schwarz
    Ex Cherokee
  • wolfgang schrieb:

    und in der unteren Leiste lediglich "radio" (eine extra "Raute" für "media" gibt es bei meinem uconnect nicht - es ist alles in der Raute "radio" inkludiert)
    Vor SW-Version 28.31 waren "Radio" und "Medien" noch jeweils eigene Buttons.
    Ab SW-Version 28.31 wurde das in "Medien" zusammengefasst. Seitdem gibt es nur noch den Button "Medien" und im Button sieht man welches Medium aktuell ausgewählt ist.
    vor SW 28.31: ab SW 28.31:
    Die Buttons als Kreis oder Wabe sind übrigens nur abhängig von der Display-Design-Einstellung und haben keinen funktionalen Unterschied ;)
    Schöne Grüße :023:
    Helmut

    Mein Compass: Limited 2.0l Multijet (Diesel) 140PS, 4WD, MY19 Euro6dTemp, Schaltgetriebe, UConnect 8.4 Nav, Park- und Premiumpaket, AHK abnehmbar

  • wolfgang schrieb:

    Falls ihr wirklich noch Bock habt, auf meine Fragen zu antworten:
    da hätte ich noch was:

    1.) Im Display zwischen Drehzahlmesser und Tacho hat gestern kurz die Meldung "Reifendruckkontrollsystem kontrollieren" - sinngemäß - aufgeleuchtet. Die Reifendrücke waren aber alle in Ordnung und die Meldung war gleich wieder weg. Fahrzeug ist 3 Wochen alt, Außentemperatur war 8 Grad minus. War es ihm zu kalt, dass er mir eine solche Irrmeldung schickt ? ;)
    Bock schon, oft muss ich dann selbst erst nachschauen, wie das nun bei mir aussieht, a) Rennie und Compass haben doch einige Unterschiede auch im Uconnect, und b) FCA schafft es geniestreichartig selbst bei gleichem Typ, gleiches Modelljahr unterschiedliche Versionen zu präsentieren.

    Also mit dem Reifendruck ist das sehr gut möglich, wurde mir auch angezeigt, dann wieder weg und irgendwann doch wieder.
    Geprüft, der Druck war genau am Schwellwert und da kann die Temperatur des Reifens den Ausschlag geben. Die Messungen des Systems sind ziemlich exakt. Einfach 0,2 nachpumpen, dann haste Ruhe.

    Mein Renegade: MY20, Limited, 110 KW, DCT, Black Pack, LED, Blue Shade

  • Reifendruck schlägt an, wenn der Druck unter 2,4 fällt. Auch wenn es nur kurzfristig ist.
    Der Computer im Compass macht manchmal komische sachen, auch bei mir.
    Zuletzt waren meine Sensoren nicht mehr aktiv (Meldung am Display), allerdings schreit er lautstark beim rausfahren von der Garage.

    Wenn es mir zu viel wird, starte ich den Computer neu:
    Motorhaube auf, bei der Batterie ist ein eigener „Hebel“, den löst man für ca. 10 Sekunden, danach wieder rauf und Compass starten.
    Dann hat man wieder für eine Zeit eine Ruhe...

    Ist zwar ärgerlich, am Anfang auch panisch (vor allem wenn das auf der Autobahn passiert), aber mit der Zeit gewöhnt man sich daran und geht das ganze in Ruhe an.
    :023: Überraschungen sind die Würze des Lebens... :beifall:

    Mein Auto: Jeep Compass Limited, 170 PS, Automatik, Benziner, Uconnect 8,4 Navi.

  • @ swi11:

    du meinst den Minuspol der Batterie für ca. 10 Sekunden abheben - wirkt als kleiner "reset".

    Am Minuspol ist allerdings der Batteriesensor angebracht (das graue längliche Teil mit dem Drücker-Schnellverschluss). Beim Ghibli hat es als "reset" immer gereicht, dieses Teil abzuheben.

    Oder soll ich den ganzen Ring um den Minuspol abschrauben (10 er Mutter) ?

    Wolfgang
    Ghibli
    Compass Diesel 120ps night eagle schwarz/schwarz
    Ex Cherokee
  • wolfgang schrieb:

    @ swi11:

    du meinst den Minuspol der Batterie für ca. 10 Sekunden abheben - wirkt als kleiner "reset".

    Am Minuspol ist allerdings der Batteriesensor angebracht (das graue längliche Teil mit dem Drücker-Schnellverschluss). Beim Ghibli hat es als "reset" immer gereicht, dieses Teil abzuheben.

    Oder soll ich den ganzen Ring um den Minuspol abschrauben (10 er Mutter) ?

    Wolfgang
    Der Compass hat vor der Batterie einen Anschluss um den Computer neu zu starten. Nicht Batterie klemmen abschrauben. Das Teil hat einen einfachen Klipp Anschluss den man nur zusammendrücken braucht um in abzunehmen. Bin leider derzeit nicht beim Auto, sonst hätte ich ein Foto gemacht.
    Vielleicht hat wer so ein Foto images.app.goo.gl/2eGG2p8n1Kt51XrN7

    @Toy4ever vielleicht ?
    :023: Überraschungen sind die Würze des Lebens... :beifall:

    Mein Auto: Jeep Compass Limited, 170 PS, Automatik, Benziner, Uconnect 8,4 Navi.

  • Danke !!
    den hab ich beim Ghibli auch abgenommen, wenn ich einmal ein "reset" machen musste, wenn sich irgendwas "aufgehängt" hat. Hat mir der Freundliche gesagt.

    Aber jetzt die Ansage des "Jeep" - Mechanikers: "Motor aus, Tür zusperren und mindestens 3 Minuten warten, bis du dann den KOMPLETTEN PLUSPOL abschraubst."
    Sonst könnte irgendwas steuergerätemäßiges kaputt werden.....Was weiß ich...

    Aber bis jetzt ist auch beim Maserati nix passiert, wenn ich es so gemacht habe wie du sagst. Die Uhr und das Datum im Fahrzeug haben sich nach einigen Sekunden von selbst wieder gestellt und auch sonst war nichts verstellt.

    Gruß
    Wolfgang
    Ghibli
    Compass Diesel 120ps night eagle schwarz/schwarz
    Ex Cherokee