my uConnect komplett offline

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • my uConnect komplett offline

      Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Ist vielleicht hier nicht das richtige Medium - aber da es keinen Chat gibt...

      Kurze Frage: Ist bei euch my Connect auch offline? (App und Browser)
      rot ist blau und plus ist minus, Sch... Elektrik

      TRAILHAWK 4xe 240PS | Kennwood Sound | CommandView-Schiebedach | AHK (noch im "Zulauf") | Sting-gray | easy Wallbox
    • grad kontrolliert, alles da, auch die Funktionen.

      das schwankt allerdings alles.
      Am WE war My Car teilweise verschwunden und Km usw. aktualiserten sich nicht mehr. Am nächsten Tag war alles wieder da.
      Manchmal ist auch die automatische Standortaktualiserung außer Funktion. Dann geht das nur manuell, mit Anstoßen.

      Mein Renegade: MY20, Limited, 110 KW, DCT, Black Pack, LED, Blue Shade

    • Alles da. aber....
      Bei mir fällt immer wieder die SOS und Assistent Funktion aus.
      Hinweis Werkstatt aufsuchen.
      Dort heißt es lapidar, Werkstatt kann hier nichts machen. Ist Sache von FCA :cursing: :thumbdown:
      Dürfte doch eigentlich nicht sein. Dies Funktion ist doch EU weit vorgeschrieben.
      Manchmal geht's nach ein bis zwei Stunden wieder, manchmal erst am nächsten Tag.

      Sollte der Fall doch einmal eintreten, zum Beispiel bei einem Unfall hoffe ich das das Teil funktioniert. X( X( X( X(
      Bilder
      • 23.November 1.jpg

        63,37 kB, 640×480, 26 mal angesehen
      • 23.November 2.jpg

        53,64 kB, 640×480, 32 mal angesehen

      Mein Renegade:

    • @Joachim: die Meldung hatte ich auch schon 1-2 mal und einfach ignoriert, die automatische Aktualisierung von Standort u. km funktioniert i.M. nur manuell, wer weiß was die bei FCA treiben
      I can't argue with a stupids.

      Mein Renegade: Limited MY 20 Benziner 150 PS, blue shade mit Blackpack, LED, AHK abn., Uconnect 8,4

    • Ab und zu starte ich und das mob.phon loggt sich nicht ein oder wird nicht angenommen. Kurz Handy und freisprech im Auto aus, anschalten und alles klappt. Vielleicht „ hängt sich das gedöns auf“.

      Alles kein Problem bei ca. 1x im Quartal. :thumbsup:
    • Joachim schrieb:

      Bei mir fällt immer wieder die SOS und Assistent Funktion aus.
      Hinweis Werkstatt aufsuchen.
      Dort heißt es lapidar, Werkstatt kann hier nichts machen. Ist Sache von FCA
      Ich hatte Samstag plötzlich einen Update Hinweis auf dem Display:"Connected Services wird aktualisiert." (Siehe Fotos) Oh Wunder, Updates am Wochenende. =O Gefreut, weil gehofft, dass vlt. auch endlich die My Car Funktion eingerichtet und in der App angezeigt wird. Immerhin wurde vor ein paar Tagen, ca. 4 Wochen nach meinem Hotline-Kontakt, das aktivierte Abo auf Webseite und App angezeigt (iPhone XR). Nur keine Daten (Tank, etc.).

      Aus den versprochenen 5 Minuten wurden 22, bis die Erfolgsmeldung kam. Auf dem Handy wurde ich anschließend bei Öffnen der App vertröstet, dass kurz die Kontoeinstellungen aktualisiert werden müssen. Dann konnte ich mich einloggen. Leider war alles unverändert. Nix My Car. :(
      Dafür beim nächsten Abschalten der Zündung der gleiche Hinweis auf das Update.

      Wieder ca. 20 Minuten gewartet, wieder war alles erfolgreich.

      Bei der nächsten Fahrt zeigte das Display dann die Fehlermeldung aus Joachims abgehängtem Bild an.
      Nach Bestätigung kam bislang nichts mehr.
      Aber die Kontrolllämpchen "SOS" und "Service" leuchten nicht mehr, so dass ich von Fehlfunktion ausgehe.
      Werde mich wohl mal bei meinem Händler vorstellen. Der wird vermutlich auch nicht begeistert sein, weil ich den Renni da nicht gekauft, aber wenigstens warten lassen will.
      Aber das müsste aus meiner Sicht ein Garantiefall sein.
      Nach Melfi fahre ich deswegen jedenfalls nicht. :D
      Gruß
      Markus
      Bilder
      • IMG_7442.JPG

        64,97 kB, 600×450, 36 mal angesehen
      • IMG_7443.JPG

        66,05 kB, 600×450, 26 mal angesehen
      • IMG_7444.JPG

        57,1 kB, 600×450, 29 mal angesehen
      • IMG_7445.JPG

        51,01 kB, 600×450, 28 mal angesehen

      Mein Renegade: Renegade MY2020 1,0 - Limited schwarz -LED Pack - Black Pack - UConnect 4 mit 7 " Display

    • SOS und Assistent leuchten bei korrekter Funktion Nicht!

      Batterie muss bei Update min 75% Kapazität haben.
      Auto/Start/Stop muss aktiviert sein

      Geolokalisierung muss von FCA Seite einmal de/aktiviert werden
      my20 limited 1.3L 150PS AHK Stoff Uconnect8.4 K&N JBL Anlage

      Mein Renegade: my20 limited 1.3L 150PS AHK Stoff Kennwood Uconnect8.4