Schaltknüppel, Schaltknauf ohne Widerstand (legt keine Gänge mehr ein).

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schaltknüppel, Schaltknauf ohne Widerstand (legt keine Gänge mehr ein).

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Hallo Zusammen,
    ich bin neu hier und hoffe,dass mir jemand weiterhelfen kann.
    Meine Frau fährt einen Renegade Bj. 2015 mit ca. 40000 km Laufleistung.
    Heute kam sie von der Arbeit nach Hause und konnte plötzlich keinen anderen Gang mehr einlegen.
    Sie stand an einer Ampel, hatte den 1. Gang eingelegt, führ los und konnte nicht mehr hochschalten.
    Der Schaltknauf hatte keinen Widerstand, man kann ihn in alle Richtungen bewegen, ohne das etwas passiert.
    Meine Frage: wie kann man die Mittelkonsole ausbauen, um nachzusehen, ob sich irgend etwas gelöst hat oder abgerissen ist?
    Hat jemand schon einmal die gleiche Erfahrung gemacht und kennt vielleicht das Problem?
    Bin für jeden Hinweis dankbar.
    Vielen Dank im Voraus. :)
    Detti

    Mein Renegade:

  • detti schrieb:

    Hallo Zusammen,
    ich bin neu hier und hoffe,dass mir jemand weiterhelfen kann.
    Meine Frau fährt einen Renegade Bj. 2015 mit ca. 40000 km Laufleistung.
    Heute kam sie von der Arbeit nach Hause und konnte plötzlich keinen anderen Gang mehr einlegen.
    Sie stand an einer Ampel, hatte den 1. Gang eingelegt, führ los und konnte nicht mehr hochschalten.
    Der Schaltknauf hatte keinen Widerstand, man kann ihn in alle Richtungen bewegen, ohne das etwas passiert.
    Meine Frage: wie kann man die Mittelkonsole ausbauen, um nachzusehen, ob sich irgend etwas gelöst hat oder abgerissen ist?
    Hat jemand schon einmal die gleiche Erfahrung gemacht und kennt vielleicht das Problem?
    Bin für jeden Hinweis dankbar.
    Vielen Dank im Voraus. :)
    Detti
    Schau doch erst mal im Motorraum nach, ob da "Bewegung" ins Spiel kommt, bevor Du die Konsole ausbaust.

    Da Du gesagt hast , dass kein Widerstand beim Bewegen des Schaltknüppels auftritt, gehe ich davon aus, dass die Züge ausgehangen sind...müssten angeschraubt sein...

    Hier ein Schaubild für den Renegade.

    Falls Züge gebrochen, auch gleich eine Preisangabe

    new-jeep-forum.de/attachment/1…3167ec4080c107ffdb2f75831

    new-jeep-forum.de/attachment/1…3167ec4080c107ffdb2f75831
    Bilder
    • renegade schaltung preis.PNG

      27,64 kB, 780×258, 15 mal angesehen

    Mein Renegade: MY19 Longitude 1.0 T-GDI 999 ccm 120 ps 8.4 uconnect davor 1,6l TorQ Longitude MY 16

  • Hallo Detti,

    das Getriebe ist beim Schalter-Renni ja vorne neben dem Motor angeflanscht. Vom Schalthebel bis dort hin, ist es ein langer Weg und das Schaltgestänge macht hier einige Richtungsänderungen mit.

    Es könnte auf dem Weg dort hin so manch ein Gelenk gebrochen oder ausgeschlagen sein. Gut möglich, das Du das gar nicht siehst.
    Ich vermute, das Du um die Werkstatt nicht herum kommst...

    Mein Renegade: LTD MY2019 in granite chrystal, 1.3 Benziner 150PS, DSG, 7"UConnect und 235/40R19 Sommer- & 225/65/R17 Winterreifen

  • Jeeperich schrieb:

    Hallo Detti,

    das Getriebe ist beim Schalter-Renni ja vorne neben dem Motor angeflanscht. Vom Schalthebel bis dort hin, ist es ein langer Weg und das Schaltgestänge macht hier einige Richtungsänderungen mit.

    Es könnte auf dem Weg dort hin so manch ein Gelenk gebrochen oder ausgeschlagen sein. Gut möglich, das Du das gar nicht siehst.
    Ich vermute, das Du um die Werkstatt nicht herum kommst...
    Der Renegade hat kein Schaltgestänge, sondern nur zwei flexible Züge

    Mein Renegade: MY19 Longitude 1.0 T-GDI 999 ccm 120 ps 8.4 uconnect davor 1,6l TorQ Longitude MY 16

  • detti schrieb:

    Der Schaltknauf hatte keinen Widerstand, man kann ihn in alle Richtungen bewegen, ohne das etwas passiert.
    Das mit allen Richtungen macht mir noch etwas Magen-Grummeln. Das würde ja bedeuten, beide Züge sind außer Funktion. Nicht unmöglich, aber doch eher Richtung unwahrscheinlich, dass beide gleichzeitig ausfallen. Von daher würde ich auch zuerst am Getriebe das Suchen anfangen, wo alles zusammenläuft. Im worst Case kann der Fehler dann auch im Getriebe sein.

    Mein Compass: Limited 4WD MY18, 170 PS CRD; in Bestellung: Trailhawk 4xe mit allem außer Schiebedach

  • Und am Schaltknauf, unter dem Leder kann nichts sein?
    Normal kündigen sich doch solche Problem an, z.B das die Gänge nicht richtig eingelegt werden können. ?(
    ?(
    Das ist Kurios.....
    Ich hatte mal nen Getriebeschaden, das hat sich dann, so bemerkbar gemacht, das der Schalthebel aus dem eingelegten Gang rausgesprungen ist, und natürlich gingen die Gänge auch zickig rein.....

    Mein Renegade: Trailhawk MY19 in weiß und schönen Kulleraugen, oder doch eher ein energischer Blick ?! :P

  • Kann schon sein, dass es im Getriebe liegt.
    Wir hatten das mal bei einem KIA. Der 4. Gang war drin und es ging nichts mehr.
    Es lag an der Schaltkulisse im Getriebe. Eine Metallplatte für 9,60€. Dauer der Reparatur ca. 1 Std.

    Also mal vorne am Getriebe schauen ob die Schaltzüge eingehängt sind und sich bewegen.
    Wenn sie sich bewegen liegt es am Getriebe, bewegen sie sich nicht dann stimmt was mit der Schaltmechanik
    am Schalthebel nicht.
    Viele Grüße

    Seemen28


    braucht der kleine Indianer im Durschnitt, mit 50% WW-Betrieb

    Mein Cherokee: 2,2l Limited, 200PS, 9 AT, Technikpaket, AHK, Standheizung, Spurplatten

  • detti schrieb:

    Vielen Dank für die hilfreichen Antworten. :) :) :)
    War heute in der Werstatt meines Vertrauens.
    Einer der beiden Züge zum Getriebe ist gerissen.
    Es gibt nur beide Züge zusammen im Set.
    Kosten inkl. Montage und MwSt.: 365,-€
    Detti
    die Züge alleine kosten 193.- incl. MwSt

    Aufwand Einbau kann ich nicht abschätzen

    Mein Renegade: MY19 Longitude 1.0 T-GDI 999 ccm 120 ps 8.4 uconnect davor 1,6l TorQ Longitude MY 16

  • @detti Leider keine Info, wie alt Deiner ist, da die Signatur nicht gefüllt ist. Das war nicht als Garantiefall zu handhaben ? Ist ja doch eher ein kurioser Defekt, wie ich finde.
    Gruß aus Mittelfranken
    vagabund
    Instagram: @wranglerjl_mojito

    Mein Auto: Ab 1/2020 JL Wrangler Rubicon, 2.2 CRDi, AT8, uconnect 8.4, MY2018, Mojitogreen, CB-Funk, 8/17-12/19 Renegade Longitude 1.6 E-TorQ 2x4, MT5, MY 2017, 110 PS, Farbe Anvil, uconnect live, 5'' Navi und seit 6/2015 auch Kia Sorento UM 2.2 CRDi Spirit AWD, AT, Performance Paket 1, EZ 6/2015

  • @vagabund das ist ein Bj2015 ^^
    @Chris1200 sicher ist das nicht wenig Geld, aber ich denke mal, besser wie 600€ oder 800€. Vor allem weil der Fehler doch recht schnell gefunden wurde.
    Was mich wundert, das diese Züge überhaupt gerissen sind, und das bei 40000km.... 8o
    Mich würde an der Stelle interessieren, was ne Vertragswerkstatt dazu meint....
    Vllt Kulanz ?( ....
    Und wenn keine Kulanz, was würde das bei einer Vertragswerkstatt kosten....

    Mein Renegade: Trailhawk MY19 in weiß und schönen Kulleraugen, oder doch eher ein energischer Blick ?! :P

  • upps. Glatt die Info zu BJ und km Stand überlesen. Sorry.

    Aber manchmal steckt der Wurm drin. Hatte mal früher bei meinem LR Disco 2 mit der Gangschaltung bei ca. 70-75k km Probleme. Da war der Geber/Nehmerzylinder oder wie das hieß defekt. Wurde repariert, aber dann flog kurze Zeit später meiner Nachbesitzerin das gesamte Getriebe um die Ohren. Sollte auch nicht sein und eher ungewöhnlich.
    Also warum dann nicht auch diese Züge beim Renni. Trotzdem sehr ärgerlich für @detti. Mir fällt da nur nichts ein, was den vorzeitigen Verschleiß /Defekt erklären könnte. Ein Materialfehler vielleicht?
    Gruß aus Mittelfranken
    vagabund
    Instagram: @wranglerjl_mojito

    Mein Auto: Ab 1/2020 JL Wrangler Rubicon, 2.2 CRDi, AT8, uconnect 8.4, MY2018, Mojitogreen, CB-Funk, 8/17-12/19 Renegade Longitude 1.6 E-TorQ 2x4, MT5, MY 2017, 110 PS, Farbe Anvil, uconnect live, 5'' Navi und seit 6/2015 auch Kia Sorento UM 2.2 CRDi Spirit AWD, AT, Performance Paket 1, EZ 6/2015

  • vagabund schrieb:

    ......Mir fällt da nur nichts ein, was den vorzeitigen Verschleiß /Defekt erklären könnte. Ein Materialfehler vielleicht?
    Oder bei der Montage schlampig verlegt, so dass sich eine Scheuerstelle gebildet hat. Letzten Endes können wir alle nur mutmaßen, den eindeutigen Grund wird wohl keiner mehr rausfinden.

    Gruß
    Markus
    Im Straßenverkehr halte ich mich strikt an die Corona-Regeln - zwei Meter Abstand zum Vorausfahrenden. :saint:

    Mein Compass: Limited 4WD MY18, 170 Diesel-PS, Pearl White mit foliertem Dach, AHK

  • Fastfoot schrieb:

    vagabund schrieb:

    ......Mir fällt da nur nichts ein, was den vorzeitigen Verschleiß /Defekt erklären könnte. Ein Materialfehler vielleicht?
    Oder bei der Montage schlampig verlegt, so dass sich eine Scheuerstelle gebildet hat. Letzten Endes können wir alle nur mutmaßen, den eindeutigen Grund wird wohl keiner mehr rausfinden.
    Gruß
    Markus
    Die reißen nicht in der Mitte, sondern meistens and den Befestigungspunkten...Getriebe oder Schaltknüppel

    Und einfach das Altteil verlangen, dann sieht man es ....und weis vor allem ob man verarscht wurde

    Mein Renegade: MY19 Longitude 1.0 T-GDI 999 ccm 120 ps 8.4 uconnect davor 1,6l TorQ Longitude MY 16

  • Hatte ich auch schon so ähnlich bei meinem Lancia da sind die gleichen Züge drin Lancia Fiat .
    Da franzten sich die Stahlseile auf und man konnte die Gänge nur unter erheblichen Kraftaufwand wechseln .
    War aber einzeln zu bekommen und kostete 220€ mit einbau .

    Aber bei 40000km und 5 Jahren ist schon blöde . Habe auch schon 36000km runter
    Chrysler und Jeep Fan
    Hatte 15 Jahre einen Pt Cruiser mit dem ich sehr zufrieden war
    außerdem fahre ich noch seit 2005 einen Lancia Ypsilon der auch super funktioniert

    Seit 2016 Jeep Renegade auch super zufrieden. :023: :023: :023: :023: :023:

    Mein Renegade: Longitude Colorado Red 2,0 4WD 6MT Komfort Pluß