_blank

läuft Uconnect live services ab?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • läuft Uconnect live services ab?

      Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Mal eine Frage, wenn man auf die App unter Uconnect live Services geht, steht oben rechts in der Ecke... Läuft am 31.12.2020, was bedeutet das? Ist es ein Tippfehler und heißt das, das es abläuft? Danke
      Mein Renegade nächste Woche, Limited 2.0 103 kW 4x4, Farbe Colorado Red, uconnect 8,4 mit Navi, Panoramadach, Soundpaket, Sichtpaket und 18 Zoll Felgen in schwarz :)

      Mein Renegade:

    • Das hab ich mich auch schon immer gefragt, was nach dem Ablaufdatum passiert. Das konnte mir auch noch keiner sagen und irgendwo die Möglichkeit, die Dienste ggf. gegen Bezahlung zu verlängern hab ich auch noch nirgendwo gesehen. Wundern und abwarten...

      Mein Compass: Limited 4WD MY18, 170 PS CRD; in Bestellung: Trailhawk 4xe mit allem außer Schiebedach

    • Dann muß ja auch ein Rechtschreibfehler sein, nicht läuft am sondern ab, würde ich ja richtig frech finden, da es ja so gut wie nie funktioniert hat, vor allem habe ich jetzt die drei Monate Deezer abgeschlossen, das kann ja schlecht ablaufen, höchstens das der Dienst vom Uconnect nicht mehr unterstützt wird!
      Mein Renegade nächste Woche, Limited 2.0 103 kW 4x4, Farbe Colorado Red, uconnect 8,4 mit Navi, Panoramadach, Soundpaket, Sichtpaket und 18 Zoll Felgen in schwarz :)

      Mein Renegade:

    • Bei "my:Car" wird bei mir auch nichts angezeigt :(

      Nebenbei, Im App-Store ist auch die "My Jeep"-App nicht mehr zu finden. Nicht das ich die rundum fehlerbehaftete App vermisse, aber eine Marke wie Jeep könnte ruhig mal was vernünftiges ins "Schaufenster" stellen. Andere Kfz-Hersteller bekommen das hin.
      Spurtschnell im Stau, spritzig im Regen :thumbsup:

      Mein Renegade: MY 2017, Longitude, weiss, 1.6 E-torQ

    • Im App-Store von Apple sind beide Uconnect Apps noch drin. Für die gebotene Qualität würde ich aber auch nichts bezahlen wollen, die Nutzbarkeit ist zumindest in Verbindung mit dem iPhone quasi nicht vorhanden. Nach Aussage aus Italien vom Freitag trifft FCA mal wieder keine Schuld, das wäre ein Thema von Apple - Ticket wird geschlossen.

      Grundsätzlich finde ich in keinen Verkaufsunterlagen irgendwo den Hinweis, dass die Sache zeitlich begrenzt ist, geschweige steht da was von Kosten, die dann zu entrichten wären.

      Mein Compass: Limited 4WD MY18, 170 PS CRD; in Bestellung: Trailhawk 4xe mit allem außer Schiebedach

    • Werhase schrieb:

      Bei meiner Android Version finde ich nix wegen "Ablauf".
      Generell funktioniert die App ziemlich gut - cool find ich die speziellen Anzeigen wie Leistungsabruf, Neigungswinkel und Höhenmeter oder auch die Antriebsverteilung --> brauchen tue ich das alles nicht, aber nette Spielerei
      findest Du auch eher hier: driveuconnect.eu/uconnect/index.html

      Mein Renegade: MY19 Longitude 1.0 T-GDI 999 ccm 120 ps 8.4 uconnect davor 1,6l TorQ Longitude MY 16

    • Also ein Apple Problem ist das definitiv nicht.

      Ich hab ein S8 (Software usw. alles aktuell) und bei mir steht auch ein Ablaufdatum drin bzw. diese schräge o.g. Formulierung und funktioniert hat der Käse auf dem Smartphone noch nie.

      Dabei ist der Softwarestand des Handy und der App völlig egal, die App hat bei mir in keiner Kombi gemacht was sie soll.

      Das Einizge was funktioniert ist das Tracking unseres Compass. In allen anderen Rubriken (ausser bei Drehmoment) wird einfach nichts angezeigt.

      Die Skills im Uconnect funtionieren aber alle wie sie sollen (bis auf die Ladelufttemperatur -> die hat noch nie etwas angezeigt).
      Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

      Mein Compass: Trailhawk MY 19: Granite Crystal​, "volle Hütte", AHK, 'Cooper Discoverer AT3 4S' in 235/60 r17, Hundegitter. Mein Ex: Renegade Limited MY15

    • 4WD schrieb:

      Ich hab ein S8 (Software usw. alles aktuell) und bei mir steht auch ein Ablaufdatum drin bzw. diese schräge o.g. Formulierung und funktioniert hat der Käse auf dem Smartphone nich nie.
      Ohne das Thema jetzt hier weiter zu diskutieren, aber S8+ hat bei mir mit gewissen Tricks immer funktioniert. Und jetzt auch mit S20+ funkt es recht gut. Und ich denke, wir schreiben hier von den Live Services.

      Wrangler JLU 2.2 CRDi Rubicon MY20, schwarz, Sicherheits- und Technologie-Paket, Sky One-Touch Power Soft Top

      bis 08.2020 Compass Trailhawk MY19 in Granite Crystal, Leder-, Sound-, Park- und Premiumpaket, AT3 225/65/17, Rhino-Rack Pioneer Platform
    • Genau, Uconnect Live (die App) tut nicht was es soll (Skills, kein Problem).

      Ich denke das kann hier schon mit rein wen du willst. Wenn man den Kram so ggfs. zum Laufen bekommt helfen deine Tricks (gerootet oder was hast gemacht?) evtl. ja dem ein oder anderen :023: .
      Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

      Mein Compass: Trailhawk MY 19: Granite Crystal​, "volle Hütte", AHK, 'Cooper Discoverer AT3 4S' in 235/60 r17, Hundegitter. Mein Ex: Renegade Limited MY15

    • Das mit dem Apple-Problem bezieht FCA auf die willkürlichen Verbindungs-Abbrüche, bei denen man jedes Mal die App neu starten muss. Das Phänomen tritt wohl nur in Verbindung mit iPhones auf und verstärkt seit iOS 13. Hat wohl was mit der restriktiveren Ressourcen-Steuerung von iOS 13 zu tun. Alle Welt hat ihre Apps dahingehend angepasst, nur unsere Helden in Turin wieder nicht.

      Mein Compass: Limited 4WD MY18, 170 PS CRD; in Bestellung: Trailhawk 4xe mit allem außer Schiebedach

    • Naja ein wenig aufwändig, aber dafür habe ich die Services in 99% aller Fälle zum Laufen gebracht. Aber keine Frage, die App hat Bugs ohne Ende.

      1. Starten uConnect. Das Problem ist, dass uConnect zwar sofort über Bluetooth mit dem Auto verbindet, die Verbindung über Internet zum Live-Server aber erst nach einer gewissen Zeit herstellen kann oder will. Das braucht bei mir ca. 5 - 10 Minuten.
      Das bedeutet das blaue Connect-Symbol in den Einstellungen wird nicht angezeigt und daher besteht keine Verbindung zum Live-Server.

      2. Um den Verbindungsaufbau mit dem Live-Server zu erzwingen, deaktiviere ich in den Einstellungen die Live Services und aktiviere sie dann sofort wieder.
      Wichtig, das deaktivieren und aktivieren sollte immer erst ca. 5 min nach dem Start erfolgen.


      Wrangler JLU 2.2 CRDi Rubicon MY20, schwarz, Sicherheits- und Technologie-Paket, Sky One-Touch Power Soft Top

      bis 08.2020 Compass Trailhawk MY19 in Granite Crystal, Leder-, Sound-, Park- und Premiumpaket, AT3 225/65/17, Rhino-Rack Pioneer Platform