Batterie selber tauschen oder in die Werkstatt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Ist ne nagelneue Batterie. Da sollte das auch so sein. :)

    Mein Renegade: Jeep Renegade Trailhawk, Farbe: anvil, Uconnect Live VP4 navigation: 6,5", BF Goodrich KO2 225/65 R17, Trekfinder Höherlegung um 30 mm

  • Was mich allerdings etwas verwundert: Wenn ich jetzt die Werte im FIS beobachte, habe ich immer 13,2 V Batteriespannung, außer ich gehe vom Gas und verwende die Motorbremse. Dann steigt der Wert auf 14,0 oder 14,8 V. Ähnliches ist in den Jeep Skills zu beobachten: Die Strom-Werte schwanken bei normaler Fahrt zwischen +4 und -20 A. Wenn ich den Fuß vom Gas nehme, bekomme ich zwischen +8 und + 20 A.
    Jetzt stellt sich die Frage, ob einfach nur die Anzeige Schwachsinn ist, oder ob was anderes los ist.

    Mein Renegade: Jeep Renegade Trailhawk, Farbe: anvil, Uconnect Live VP4 navigation: 6,5", BF Goodrich KO2 225/65 R17, Trekfinder Höherlegung um 30 mm

  • Du hast plötzlich ein Energierückgewinnungs System eingebaut. :)
    Renegade Trailhawk , rot, Lichtpaket, Panorama-Schiebedach, AHK- Westfalia, Winterpaket. , Nachgerüstet: Rückfahrkamera mit Bild im Innenspiegel, Zusatzbateriesystem 34AH über Trennrelays mit Bordsystem gekoppelt, Treckfinder Federn (+3 cm), 225/65 R17 AT-Reifen, 5mm Spurplatten, CB-Funk, MY15

    Mein Renegade:

  • Venom80 schrieb:

    Wenn ich den Fuß vom Gas nehme, bekomme ich zwischen +8 und + 20 A.
    Jetzt stellt sich die Frage, ob einfach nur die Anzeige Schwachsinn ist, oder ob was anderes los ist.
    Will mal diplomatisch antworten: was anderes ist sicher nicht los :saint:

    Plus: Stromüberschuß, lädt gerade. Minus: wird gerade was von der Batterie entnommen.
    Den Rest einfach ignorieren und als Gimmik abhaken.

    -20A - also 20 Ampere ziehen - is ja ok, sind so 250Watt, die kann locker mal kurz 100A sprich 1200 Watt geben.
    Aber +20A - also die Batterie damit laden - ist wohl bissl hoch geschätzt/angezeigt bei annähernd voller Batterie. 8 sollten auf Dauer die Zielgröße sein. (1/10tel der Nennkapazität der 80Ah Batterie)

    Bei mehr auf Dauer würde sie gasen bzw. Blähungen kriegen :D
    (Vielleicht bissl Iberogast als Additiv verwenden...)

    War alles viel einfacher ohne dem ganzen Mist den man da heute misst, denn wer viel misst misst Mist.

    Ausserdem wird ja da m.E. zyklisch gemessen bzw. über den CAN Bus einen absolut momentanen Wert in den Raum gehauen. Kann mir nicht vorstellen, dass das ein guter Mittelwert ist, so wie im letzten Jahrtausend mit einer schönen runden Analoganzeige mit rot und grün, der die kuzzeitigen Spitzen völlig egal waren.
    Und davon 4 Stück auf's Armaturenbrett geschraubt :023:

    Gruß Trailhaker

    Irgendwie denk ich grad an meinen Raildrucksensor, der statt den evtl. geforderten 920 Bar nur ca. 919,3 gemessen hat und mich sitzen lies X(

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter