uConnect 8.4 MY18 - Keine Verbindung zu den TomTom Verkehrsmeldungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Toy4ever schrieb:

      ...

      Bei der TomTom Geschichte kristallisiert sich langsam heraus, dass die Probleme wohl hausintern bei FCA liegen und nicht in der Software der Radios im Auto.

      ...

      Das scheint wirklich so zu sein. Der TomTom-Server läuft wirklich. Der Live-Service für meinen derzeitigen Wagen ist zuverlässig und immer verfügbar.

      Mein Compass: MY19 Trailhawk in Granite Crystal, Leder-, Sound-, Park- und Premiumpaket

    • Ja, grundsätzlich läuft der TomTom Service schon die ganze Zeit. Aber aus irgendeinem Grund wurde den 2018er Geräten die Nutzung verweigert. Die Geräte mit Stand 2017 laufen, 2017.5 läuft mal ja mal nein.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Ich stelle fest, momentan funktioniert es. Ich beobachte den Service jetzt sein ein paar Tagen und „o Wunder“, das uConnect hat plötzlich Verbindung zu den TomTom Live Services.
      Ich warte ab, noch trau ich dem Braten nicht.

      Gruß Thomas
      Jeep Renegade Limited MY16 2,0 Multijet AT, Anvil/Schwarz MySky, Eibach LiftKid
      Jeep Wrangler Rubicon JLU MY18, 2,2 CRD, Schwarz mit Launch Paket und Dual Top mit leichter Modifikation
      Mitglied im JCD

      Grüße aus dem Bergischen Land

      Mein Auto: Wrangler Rubicon JLU MY18, 2.2CRD black, Launch Paket, DuoTop, etwas modifiziert

    • Toy4ever schrieb:

      Wenn’s am Mobilfunknetz liegt, sieht man das recht schnell, denn dann ist die Verbindung zu uConnect Live komplett weg.

      Bei der TomTom Geschichte kristallisiert sich langsam heraus, dass die Probleme wohl hausintern bei FCA liegen und nicht in der Software der Radios im Auto.

      @wuesten_fuchs

      Anscheinend hast du die etwas ältere Hardware-Version verbaut. Mit der hatte ich auch das gleiche Verhalten: je nach Tagesform ging es, oder auch nicht. Dann wurde auf die neuere Hardware umgerüstet, seit dem geht nichts mehr.
      Also zum einen meinte ich nicht, daß es unterwegs plötzlich "weg" gewesen wäre. Ich war ca. 600 km unterwegs. Dabei 2 Pausen, am Anfang kurz nach dem Start noch eine Tankpause. Also insgesamt 4 Motor-Starts. Beim ersten ging es wie üblich nicht. Nach dem kurzen Tankstop war LiveTraffice dann aktiv, so ist das meistens (daß es nach Start nach langer Standzeit wie über Nacht nicht geht, dann nach einem kurzen Stop aber schon). Bei den beiden Pausen war es so, daß es nach einer funktioniert hat, nach der anderen dann nicht mehr.

      Wenn LiveTraffic mal aktiv ist, dann übersteht das auch Ausfälle des Mobilfunknetzes.

      Mein MY18 hatte ursprünglich natürlich das ältere Gerät (Wagen gebaut kurz vor Silvester 2017). Wegen anderer Probleme damit (Abstürze, Fehlverhalten) wurde es aber kürzlich getauscht und ich habe nun die neuere Hardware. Das Verhalten bzgl. LiveTraffice ist völlig unverändert, d.h. es geht mal und geht mal nicht.

      Mein Grand Cherokee: Jeep Grand Cherokee Trailhawk 3.0 CRD MY2018 Redline

    • Mit IOS bekomm ich auch keine Live Services zustande. Da aber bei mir das Carplay qualitativ schlecht ist, bin ich auf ein Android Handy gewechselt. Hier krieg ich die Live Services fast immer rein. Allerdings habe ich noch nicht heraus gefunden, wo der unterschied zwischen Live und TMC Meldungen ist.

      Ich frag mich echt, warum die Jungs dort im Labor nicht mal über den Zaun zu den Mitbewerbern schauen. Innovativ ist das auf keinen Fall.

      Mein Grand Cherokee: SRT Redline MY2019

    • MyCar ist bei mir auch seit Anfang Juni tot.

      Die Woche gabs ja Updates für die Handy Apps, damit scheint TomTom Traffic nun zu laufen - aber nur mit Android. Die iOS App funktioniert trotz Update nicht, so ein Pfusch. :thumbdown:

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Seit heute hab ich auf meinem Uconnect „Flying Doc Special Edition“ Software 28.3 drauf, und siehe da, plötzlich funktionieren alle Live-Dienste auch mit dem iPhone.

      Aber, getreu der alten Weisheit, dass die Anzahl an Fehlern in der Software immer gleich bleibt, gibts gleich den nächsten dicken Hund: Meine Batterie wird nun mit 32.919 Ampere geladen ;( ;( ;(

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Toy4ever schrieb:




      Aber, getreu der alten Weisheit, dass die Anzahl an Fehlern in der Software immer gleich bleibt, gibts gleich den nächsten dicken Hund: Meine Batterie wird nun mit 32.919 Ampere geladen ;( ;( ;(
      Haben sie Dir den Jeep heimlich zum Tesla umgebaut?

      :rotfl:
      "Im Rallye Sport wurde meine Vermutung bestätigt, dass ein Auto mit 2 angetriebenen Rädern nur eine Notlösung ist."

      "Ein Auto ist erst dann schnell genug, wenn man morgens davor steht und Angst hat es aufzuschließen."

      Walter Röhrl

      Mein Renegade: Renegade Night Eagle MY 2017, Farbe Granite Crystal, 6 Gang MT 4x4, 2.0 Multijet 140 PS

    • Toy4ever schrieb:

      und siehe da, plötzlich funktionieren alle Live-Dienste auch mit dem iPhone.
      Nach ein paar Stunden intensivem Testen fällt das Fazit zum Update dann doch ziemlich Ernüchternd aus. Die Verbindung zu TomTom Traffic kommt doch nur sporadisch zustande und beim Aktivieren von CarPlay wird uConnect Live komplett abgeschossen. Das hatte doch alles schon mal funktioniert . Was mit der Anzeige vom Ladestrom ist, müssen wir noch separat ergründen, weil parallel zum Update auch am IBS gebastelt wurde.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • @Toy4ever. Deine Leidensfähigkeit ist manchmal schon bewunderswert. Irgendwie hast Du mit Deinen Jeeps immer etwas mehr Pech. Ich hätten denen die Karre schon lange wieder auf den Hof gestellt bzw. Verkauft und die Marke gewechselt, wenn ich dauernd solche Probleme hätte. Da würde mich auch die Jeep Liebe nicht von abhalten. Hut ab.
      Bin echt froh, dass meiner ohne Zicken läuft und nicht so viel elektronischen Schnickschnack drin hat.
      Gruß aus Mittelfranken :)
      vagabund

      Mein Renegade: Jeep Renegade Longitude 1.6 E-TorQ 2x4, MT5, MY 2017, 110 PS, Farbe Anvil, uconnect live, 5'' Navi und Kia Sorento UM 2.2 CRDi Spirit AWD, AT, Performance Paket 1, EZ 6/2015

    • Mit Pech hat das eigentlich nicht viel zu tun, denn viele Fehler sind Software bedingt und demnach für alle gleich, die die entsprechende Ausstattung haben. Der "echte" Jeep-Fan nimmts halt klaglos hin und wertet trotzdem mit 10 Punkten. Ich will mich hier aber gar nicht mehr groß darüber auslassen, sonst wird nur wieder mal ein Shit-Storm gegen mich bis hinauf zum JCD losgetreten. Bis zum nächsten Fahrzeug-Wechsel ist es ja nicht mehr ewig hin, dann muss man eine Entscheidung treffen.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Toy4ever schrieb:

      Mit Pech hat das eigentlich nicht viel zu tun, denn viele Fehler sind Software bedingt und demnach für alle gleich, die die entsprechende Ausstattung haben. Der "echte" Jeep-Fan nimmts halt klaglos hin und wertet trotzdem mit 10 Punkten. Ich will mich hier aber gar nicht mehr groß darüber auslassen, sonst wird nur wieder mal ein Shit-Storm gegen mich bis hinauf zum JCD losgetreten. Bis zum nächsten Fahrzeug-Wechsel ist es ja nicht mehr ewig hin, dann muss man eine Entscheidung treffen.
      genau, jedem seine eigene Meinung und jeder muss für sich abwägen was ihn stört :thumbup:
      :thumbsup: auf die Optik kommt`s an :thumbsup:
      Compass Limited MY19 Diesel 140 PS

      Mein Compass: MY19 Limited 140er Diesel, AT9, alles außer Beats, Panorama und Leder

    • Moin gibt es Neuigkeiten von den Uconnect live Services?
      Bei mir geht's nur ab und zu, mit App neu starten und Navi an und aus machen geht's irgendwann...nur schön ist was anderes!
      Ich Frage mich auch, was diese bringen, letztes Mal ging es und ich bin voll in den Stau reingefahren, oder gibt's da noch einen Trick, oder mache ich was verkehrt?
      Mein Renegade nächste Woche, Limited 2.0 103 kW 4x4, Farbe Colorado Red, uconnect 8,4 mit Navi, Panoramadach, Soundpaket, Sichtpaket und 18 Zoll Felgen in schwarz :)

      Mein Renegade:

    • Bei meiner "Flying Doc Special Edition" Software 28.3 funktioniert das jetzt schon, einzig der Verbindungsaufbau dauert bis zu 10 Minuten.



      Pflaume1979 schrieb:

      gibt's da noch einen Trick, oder mache ich was verkehrt?
      Im Navi-Menü muss der Punkt "Echtzeit Verkehrsdaten verwenden" noch zusätzlich aktiviert sein. Dann kann man noch eine Zeitschwelle einstellen, ab welcher Zeitersparnis eine alternative Route gewählt wird.


      Pflaume1979 schrieb:

      letztes Mal ging es und ich bin voll in den Stau reingefahren
      War der Stau dem Navi schon bekannt? Allmächtig ist der Dienst nicht, aber deutlich besser als TMC.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Nee bekannt glaub ich nicht, vlt bin ich auch zu ungeduldig...10 min habe ich nie gewartet, habe immer alles gleich nach 1-2 min runtergefahren und neu gestartet, weißt Du ob man einstellen kann, das die App im Handy automatisch startet, komischerweise ist das bei dem Handy meiner Frau so und ich muß die App immer manuel starten, kann man da was einstellen?
      Mein Renegade nächste Woche, Limited 2.0 103 kW 4x4, Farbe Colorado Red, uconnect 8,4 mit Navi, Panoramadach, Soundpaket, Sichtpaket und 18 Zoll Felgen in schwarz :)

      Mein Renegade:

    • Okay ich schreibe jetzt mal meine Erfahrungen mit den TomTom Live Diensten obwohl ich ja das alte und "kleine" UConnect habe, aber vielleicht gibt es ja Parallelen.

      Bis vor ein paar Wochen, hat sich mein UConnect (oder besser die App [Android]) immer mit den Live Services verbunden und am Ende hat der immer die Fahrtdaten (hab ich so eingestellt) übertragen. Das war irgendwann weg und ich hatte keine Live Services (Verkehrslage, Wettervorhersage etc.) mehr...

      Irgendwann habe ich festgestellt, dass die Live Services aber trotzdem kamen, wenn ich das Navi benutzt habe. Anfänglich habe ich dazu noch die App auf dem Handy nochmal angetippt (gestartet), aber später habe ich gemerkt das läuft auch ohne mein zu tun. Je nach Mobilfunkanbindung/ -netzqualität ging das schneller oder dauerte etwas. Lustigerweise ging das in Italien in den Dolomiten total schnell, aber die hatten ja auch so gut wie überall LTE... :D

      Seit ein paar Tagen startet der Service auch wieder, wenn ich das Navi nicht benutze...

      Also vielleicht einfach nur mal das Navi anmachen, ggfs irgendeine route planen und warten. Wenn nix passiert einfach auf das UConnect Icon auf dem Handy tippen.

      Was die da immer ändern und warum oder ob da überhaupt was passiert im Hintergrund hab ich noch nie so recht verstanden. Wichtig war mir nur, dass es klappte, wenn ich es brauchte!
      Grüße Alex


      P. S.
      Denkt an die Elektrolyte!

      Mein Renegade: Jeep Renegade "Upland" - MY 2017 - Command View - 4x4 Active Drive Low - 2.0 MJ - 140 PS - 9 AT - 5" Navi

    • Pflaume1979 schrieb:

      weißt Du ob man einstellen kann, das die App im Handy automatisch startet,
      Man darf halt die App einfach nicht schließen, die muss im Hintergrund immer laufen. Sonst startet da nix. Ist zumindest beim iPhone so.



      Paulator schrieb:

      Irgendwann habe ich festgestellt, dass die Live Services aber trotzdem kamen, wenn ich das Navi benutzt habe.
      Das hatte ich auch schon. Spätestens wenn man das Navi aufruft, wird die Verbindung zu TomTom dann angetriggert. Ab da kanns aber auch noch ein paar Minuten dauern.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White