uConnect 8.4 MY18 - Keine Verbindung zu den TomTom Verkehrsmeldungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • uConnect 8.4 MY18 - Keine Verbindung zu den TomTom Verkehrsmeldungen

      Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

      Nachdem in meinen Compass ein neues uConnect 8.4 eingebaut wurde, darf ich mich nun auch in den Kreis derer einreihen, die keine Verbindung zu den TomTom Live Verkehrsmeldungen bekommen. Alle anderen Live-Dienste funktionieren. So wie sich das aktuell darstellt, ist das ein modellübergreifendes Problem, das auch im Renegade, Grand Cherokee und Wrangler JL aus MY18 auftritt.

      Werksseitig war eine ältere Hardware-Revision verbaut, mit der haben die TomTom Dienste funktioniert. :cursing:

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Toy4ever schrieb:

      Nachdem in meinen Compass ein neues uConnect 8.4 eingebaut wurde, darf ich mich nun auch in den Kreis derer einreihen, die keine Verbindung zu den TomTom Live Verkehrsmeldungen bekommen. Alle anderen Live-Dienste funktionieren. So wie sich das aktuell darstellt, ist das ein modellübergreifendes Problem, das auch im Renegade, Grand Cherokee und Wrangler JL aus MY18 auftritt.

      Werksseitig war eine ältere Hardware-Revision verbaut, mit der haben die TomTom Dienste funktioniert. :cursing:
      Wo ist denn die Hardware Version heraus zu lesen?

      Meine bekommt, wie schon in einem anderen thread geschrieben, von Anfang an (Geburt Jan18) zeitweise keine Verbindung zu TomTom. Mittlerweile habe ich herausgefunden, dass das vermehrt passiert, wenn ich das Apfelgerät per USB verbinde und Carplay läuft. Per Bluetooth have ich meistens aktive TomTom Dienste.
      In Benzin Veritas!

      Mein Compass: Benzin 1.4/170; alle Optionen ausser Glasdach & Anhängerkupplung

    • Der Aussage von Toy nach, würde ich sagen neu (Wenn ich's jetzt richtig verstanden habe) :023: .

      Hast einen von nach 05.12.17 und bei dir steht doch Europe in der App-Version ;) .
      Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

      Mein Renegade: Renegade Ltd. 2.0 D, 140 PS, AWD LOW, 9-AT, BJ 15, Carbonschwarz, 6,5" Navi (SW-Version: 16.05.32), Leder, Vollausstattung außer Panoramadach + Yokohama Geolandar AT's (g015) auf 16" Jeepalus + 3cm Höherlegung (Trekfinder) + 42mm Spurverbreiterung/ Achse (Trekfinder) + Unterfahrschutz + Hundekofferraumausstattung.

    • Ich habe noch das "alte" uConnect-System verbaut (vor 12/2017).

      Leider habe ich massiv Probleme mit den Live-Services und Jeep Skills.

      Trotz bestehender Internetverbindung sagt mir das System, dass keine Verbindung besteht und somit auch keine

      Liveservices nutzbar sind. Seit Neustem hab ich jetzt auch auf der linken Seite des Bildschirms dieses Radarsymbol.

      Falls man das Symbol irgendwie ausschalten kann, wäre ich um einen Tip dankbar.

      Von Toy4ever hab ich gelesen, dass zur richtigen Funktion der Jeep Skills der BMU ein update braucht?!

      Liege ich da richtig? Ich finde den Thread nämlich nicht mehr.

      Ich hab mal zwei Bilder angefügt, die die Naviproblematik aufzeigen.

      Mein Compass: Limited 4x4 - 2.0L Diesel 140 PS - Pearl White Two Tone

    • peacemaker_cf schrieb:

      Von Toy4ever hab ich gelesen, dass zur richtigen Funktion der Jeep Skills der BMU ein update braucht?!

      Liege ich da richtig? Ich finde den Thread nämlich nicht mehr.
      Ja, das ist richtig. Der Thread dauzu ist der hier:

      Bugs der Skills App im Compass:


      Das Radarkamera Symbol kommt dann, wenn man auf dem uConnect die TomTom Dienste aktiviert. Das die Verbindung zum Server nicht zustande kommt, ist dann genau das Problem, was ich jetzt auch habe. Vorher hatte ich die gleiche Version wie du, damit hat es funktioniert. ?( ?( ?(
      Wenn da nichts geht, muss die Werkstatt ein Ticket aufmachen. Ich habe gestern abend wieder mal mit Italien telefoniert, die tun immer noch so, als wüssten sie von nichts. Da hilft wohl wieder nur, Druck aufzubauen. Wenn mehr Kunden ein Ticket anlegen, tun die vielleicht mal was.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Neuer Effekt seit ein paar Tagen: TomTom ist zwar aktiv, aber wenn ich auf Verkehrsnachrichten tippe sagt mir das System, dass ich nicht Abonnent bin!

      Bilder
      • FD6D6BA5-B664-4679-AC71-39927458C2F3.jpeg

        133,31 kB, 800×600, 87 mal angesehen
      In Benzin Veritas!

      Mein Compass: Benzin 1.4/170; alle Optionen ausser Glasdach & Anhängerkupplung

    • Genauso wie auf den Bildern oben sieht es bei mir auch aus, seit ich das neue uConnect drin habe. Dazu kommt auch wirklich noch, dass die App für das iPhone anscheinend nicht richtig mit iOS 12 zusammenarbeitet. Immer wieder mal kommt gar keine Live-Verbindung zustande, dann schließe ich alle anderen Apps auf dem iPhone, die im Hintergrund noch aktiv sind und hole die uConnect App noch mal in den Vordergrund. Dann klappt es wieder - bis eben auf TomTom.

      Auf einen Anruf von der Kundenbetreuung mit einer Lösung warte ich seit Wochen vergebens. Mal wieder ein richtiges FCA-Trauerspiel.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Ich hab heute folgende Antwort erhalten:


      Customer Service schrieb:

      Zu Ihrem Anliegen wurden wir von der zuständigen technischen Abteilung informiert, dass eine Softwarelösung vorbereitet wird. Gerne können Sie sich Ende Januar erneut an uns wenden, um genauere Informationen zu erhalten.
      Wir nutzen die Gelegenheit, um Ihnen schöne Weihnachten und ein erfolgreiches 2019 zu wünschen !
      Toll, nicht? :cursing: :thumbdown:

      Mein Auto: Wrangler JK 2017, 2.8 CRD Sahara 2-Door.

    • Naja, da kannst Du ja froh und glücklich sein, dass sie Dir nicht schon Frohe Ostern wünschen. 8)

      Und ich bekomme am Montag die Software frisch aufgespielt ................... kann ja wohl nur lustisch werden.
      Es gibt dreierlei Arten von Menschen:

      - die, die unbeweglich sind
      - die, die beweglich sind und
      - die, die sich bewegen!

      Mein Cherokee: Night Eagle II 2.2 MultiJet I 4x4 in Bright White - Technologiepaket, Winterpaket, AHK, Panoramadach

    • ntxmac schrieb:

      Ich hab heute folgende Antwort erhalten:


      Customer Service schrieb:

      Zu Ihrem Anliegen wurden wir von der zuständigen technischen Abteilung informiert, dass eine Softwarelösung vorbereitet wird. Gerne können Sie sich Ende Januar erneut an uns wenden, um genauere Informationen zu erhalten.
      Wir nutzen die Gelegenheit, um Ihnen schöne Weihnachten und ein erfolgreiches 2019 zu wünschen !
      Toll, nicht? :cursing: :thumbdown:
      Da waren sie ja direkt auskunftsfreudig. Mir haben sie gestern nur gesagt, das Thema wird in Turin bearbeitet. :sleeping: :sleeping: :sleeping:

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White

    • Toy4ever schrieb:

      Der Buschfunk meldet, dass Live-Traffic nun funktionieren sollte. Kann das wer bestätigen?

      Hab grad meinen Compass nicht zur Hand, der ist 2000km weit weg......
      Der hat bei mir immer (mal wieder) funktioniert. Nur der Verbindungsaufbau hakte sehr oft.
      Wenn der geklappt hatte, dann funktionierte das auch.
      Ich kann aber nicht bestätigen, daß sich die letzten Tage etwas verbessert hätte.
      Ich war gestern erst länger unterwegs und kann nur bestätigen, daß es wieder mal hakte, dann mal ging, dann wieder hakte ...

      Mein Grand Cherokee: Jeep Grand Cherokee Trailhawk 3.0 CRD MY2018 Redline

    • wuesten_fuchs schrieb:

      Ich war gestern erst länger unterwegs und kann nur bestätigen, daß es wieder mal hakte, dann mal ging, dann wieder hakte ...

      Könnte das aber nicht auch an einer schlechten Netzanbindung liegen? Das Mobilnetz in Deutschland ist ja wirklich z.T. unterirdisch.

      Mein Compass: in 22 Tagen Trailhawk in Granite Crystal, Leder-, Sound-, Park, Premiumpaket

    • Wenn’s am Mobilfunknetz liegt, sieht man das recht schnell, denn dann ist die Verbindung zu uConnect Live komplett weg.

      Bei der TomTom Geschichte kristallisiert sich langsam heraus, dass die Probleme wohl hausintern bei FCA liegen und nicht in der Software der Radios im Auto.

      @wuesten_fuchs

      Anscheinend hast du die etwas ältere Hardware-Version verbaut. Mit der hatte ich auch das gleiche Verhalten: je nach Tagesform ging es, oder auch nicht. Dann wurde auf die neuere Hardware umgerüstet, seit dem geht nichts mehr.

      Mein Compass: Limited 4WD MY18, 170 PS CRD, uConnect 8,4 & Beats Audio, Leder schwarz, Park-Paket, Pearl White