Hilfe, Trailhawk will nicht mehr, meine Werkstatt gibt auf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Alles hat ein Ende nur... drück die Daumen das endlich alles gut bleibt :023:
    Jeep Cherokee KL 140 PS Schalter + Jeep Wrangler JK 177 PS Automatik

    Mein Auto: Cherokee KL 140 PS Limited in granite chrystal + AHK

  • cool, datt ging ja flott..

    kaum drei Tage da und schon die Lösung, wahrscheinlich, gefunden..

    RESPEKT..

    Da fragt mann sich dann schon mal, was hat die andere Werkstatt für "FAchleute", wenn die es nach 6-Wochen nicht gefunden haben...
    und die andere nach drei Tagen ?
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"

  • Na ja Guzzi, der Respekt - obwohl ich Respekt habe - relativiert sich bissl, da es bis jetzt 1 Woche und 3 Tage waren und er will das noch bis Montag im Auge behalten. Also 2 Wochen in Ludwigshafen mit Erfolg gegen 3 Wochen in Landau ohne Erfolg.

    Die Testvorschläge kamen ja andererseits auch von FCA weil da ja endlich mal ein Fass aufgemacht wurde.
    Und heute fährt ja so ein Kurbelwellensensor oder Raildrucksensor irgendwo auf der Straße rum oder liegt in irgend einem Hochregallager und dann dauert jeder Furz alleine schon mal 2 Tage.
    Ins Lager gehen und holen is nich mehr, leider.
    Im Nachhinein hätte ein fähiger Boschdienst das evtl. gleich vermuten können. Der komplette Commonrail plus ECM ist ja alles Bosch. Aber hinterher ist es leicht Vorschläge zu machen - oder heißen die dann Nachschläge...

    Meinem lieben Traili bin ich aber nicht böse. Der kann ja nix für so einen dementen Raildrucksensor von Bosch. Der im übrigen nie, nie, nie kaputt geht.

    Doof war allerdings, dass die erste Werkstatt das selber hinkriegen wollte und auch keinen online Zugang mehr hatte und deswegen Stunden verbraten hat und Sachen ausgetauscht hat die nicht zielführend waren.

    Hoffen wir, dass dieser saudumme Fehler dem Werkscomputer ab nun bekannt ist und beim Ausbleiben der Meldung "Motor gestartet" die Lampen angehen. Kulanzanfrage läuft.

    Egal wie, Hauptsache, dass man jetzt endlich ein Licht am Ende des Tunnels sieht.

    Gruß Trailhaker

    Das Licht am Ende des Tunnels könnte auch ein Idiot mit einer Taschenlampe sein...

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • ..ok. 2-Wochen...
    Aber, diese Werkstatt hat es wenigestens gefunden, dei andere hat ja nru im Nebel rumgestochen :(
    Mit oder ohne Online-Zugang..die waren völlig planlos..
    Wie das dann so ist, ein bissel "Nachdenken" hat noch nie geschadet.. :)
    Das zeigen die "Autodoktoren" immer wieder aufs neuen..auch wenn die beiden nicht wirklich meine FAVs sind,
    zeigt es doch, die ganzen Diagnosesysteme sind nur unterstützend tätig, Denken muss der Mechatroniler aber immer noch :)

    @ Frank: stimmt auch wieder :D :D
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"

  • Guten Abend die Renegaten!

    Nachdem ich 2 Stunden Nahverkehr hatte, konnte ich mein geliebten Traili wieder in Mannheim abholen.
    Wie das ausschaut läuft er jetzt wieder wie er sollte und kurz nach dem Startknopf kommt die Meldung "Motor gestartet" :thumbsup:
    Die Rechnung war 740 Ocken wobei sie mir 10% Abzug bei den Arbeitsstunden gemacht haben. Danke sehr.

    Den Raildrucksensor gibt es "normalerweise" gar nicht einzeln und man müsste offiziel den komplatten Rail kaufen, aber er hat wo anders den Sensor einzeln bestellen können.

    Was mir weniger gefällt ist, dass ich den neuen KWSensor für den ersten Schuss bezahlen musste aber den rückbauen wär wahrscheinlich mal wieder teurer.

    Der Kulanzantrag läuft und wenn Jeep da bissl Mitleid hat, was mir ja auch unverbindlich von der Dame aus Italien in Aussicht gestellt wurde wegen Dauer und Fehler erstmalig so aufgetreten, krieg ich ja wieder was raus.

    Vom Verkäufer hab ich ein Angebot zu nem neuen Upland bekommen und ich werd mir das bis Weihnachten überlegen. Ich müsste im Prinzip einen Dacia Logan drauflegen. Den muss mir nur jemand zu Weihnachten schenken.

    Gaaaanz nebenbei: auf der Heimfahrt kam alle 2km "Die Route wird neu berechnet" und die Tante hat mich zugequasselt ohne Ende. Laufend war das Auto nicht mehr auf der Straße, sondern irgendwo im Gelände - beim Renni könnte man das ja verstehen. Nebenbei war die Heimatadresse auch weg. Sonstige Einstellungen wie auch Handy waren noch da. Muss das mal weiter verfolgen aber vielleicht war auch grad nur eine doofe Satelitenkonstallation. ?(

    Wichtig wäre mir nur, und ich habe auch dringend darum gebeten, dass das in irgend einer zukünftigen Revision reinkommt und einen Fehler gibt: Raildruck konnte beim Startvorgang innerhalb xxx Sekunden nicht aufgebaut werden. Druck Prüfen, Sensor prüfen, Regelventil prüfen oder so ähnlich und nicht in einer Totschleife einfach hängen bleiben, nix sagen und nach 3 Minuten CAN-Bus Error vermelden. (Die Hochdruckpumpe soll ja nie kaputt gehen aber wie war das noch Mal mit den Pferden vor der Apotheke?)

    Zur Fehlersuche oder Eingrenzung könnte man auch den Raildruck Sollparameter im ECM testweise bissl niedriger setzen, aber das kann/darf eine offizielle Werkstatt leider nicht.

    Hoffen wir mal, das war's und ich kann wieder Altglas wegbringen und muss nicht heim laufen.
    Bin guter Hoffnung und die Drift vom Raildrucksensor als Bösewicht beschäftigt ja schonmal die Köpfe von FCA.

    Werde jetzt mal fleißig ne Weile äußerst wachsam starten und das Vertrauen wieder finden und nochmal berichten.
    Danke für alle wohlwollenden Tipps und fürs Mitgefühl.

    Trailige Grüße vom Trailhaker

    Das tragische ist, dass der Fehler immer als letztes gefunden wird. Warum fängt man in der Suche nicht einfach hinten an statt vorne :thumbup:

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Problem beim Kulanzantrag könnte sein das die Kundenhotline und FCA größtenteils zwei verschiedene Seiten sind.
    Ich glaube an die ehrliche Anteilnahme der Hotline, habe ich ja auch schon so erfahren, leider werden wohl die Kundenhotlinemitarbeiter von FCA genauso abgefertigt wie der Kunde und zum Teil die Werkstätten.
    Das Einzige was der Hotline als Entschuldigung dann bleibt sind die netten Spezialitätenpakete.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

  • Nabend,

    bin heute rumgefahren, hab mehrmals geparkt (Flaschencontainer, Lidl etc.) und es gab überhaupt kein Gezicke.
    Startrknopf gedrückt -> Motor läuft sofort (wie vorher ja auch) doch die Meldung "Motor gestartet" kommt sofort und immer. Keine sporadischen Gedenksekunden mehr zwischen 1 und unendlich. Echt schön.

    Der Navi hat heute auch nicht mehr gesponnen. Auto immer auf Spur und nicht nach 2km wieder jwd.
    Ich schieb das erst mal auf eine ungünstige Satelitenkonstelllation.

    Jetzt noch abwarten was FCA rausmacht.

    Gruß Trailhaker


    Apropo ne Runde rausmachen...
    Sitzen zwei Tauben aufm Schornstein und die eine lässt einen Haufen.
    Sagt die andre: Geht auf's Haus!

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Trailhaker schrieb:

    Gaaaanz nebenbei: auf der Heimfahrt kam alle 2km "Die Route wird neu berechnet" und die Tante hat mich zugequasselt ohne Ende. Laufend war das Auto nicht mehr auf der Straße, sondern irgendwo im Gelände - beim Renni könnte man das ja verstehen. Nebenbei war die Heimatadresse auch weg. Sonstige Einstellungen wie auch Handy waren noch da. Muss das mal weiter verfolgen aber vielleicht war auch grad nur eine doofe Satelitenkonstallation.
    Das mit dem Navi hatte ich auch. Müsste es auch hier einen Thread geben. Anfangs nur sporadisch, dann immer öfter. Hab dann ein Softwareupdate bekommen, seither funktioniert das Navi einwandfrei. Evtl. Software (uConnect) auf Updates kontrollieren lassen.

    Mein Renegade: Jeep Renegade Trailhawk, Farbe: anvil, Uconnect Live VP4 navigation: 6,5", BF Goodrich KO2 225/65 R17, Trekfinder Höherlegung um 30 mm

  • Hallo mal wieder in die Runde!

    Wie erwartet war mit dem Tausch des Raildrucksensors das Ende des Mysteriums bzw. Martyriums.

    Wie es sein sollte sagt der Computer jetzt wieder prompt und pünktlich und immer sofort "Motor gestartet" und man kann wieder fahren. Was so ein kleiner Sensor mit einer minimalen Drift nach unten so alles anrichten kann und die Fachleute staunen lässt hätte man ja nicht gedacht.

    Heute bekam ich dann auch einen Anruf aus Italien, dass man mir 50% der Werkstattrechnung von 760 Euro erstatten wird.

    Die Dame meinte, das wäre für mich sicher eine schlechte Nachricht aber die Kulanzabteilung wäre da schon ans Maximum gegangen. Wie gesagt keine Garantie mehr und 65Tkm auf der Uhr und auch noch eine kläglich gescheiterte "Vorreperatur" von einer Fremdwerkstatt. "Fachwerkstatt" wollt ich jetzt grad nicht schreiben.

    Ich bin jedoch 1. zufrieden, dass man das Jeeple wieder benutzen kann und den Renni wieder abstellen kann ohne per ADAC nach hause zu kommen und 2. freue ich mich über das Entgegenkommen seitens FCA.
    Die Jeep-Werkstatt in Ludwigshafen hatte ja auch von selber 10% auf den Arbeitslohn gegeben.

    Somit könnte ein Moderatur das Thema als gelöst abhaken und ich bin mit einem blauen Auge davon gekommen.

    Nochmal in Kürze:
    - "Motor gestartet" kommt ab und zu nicht, Motor läuft zwar im Leerlauf aber Gas und Getriebe wird nicht freigegeben.
    - 3 Wochen mit 20 Arbeitsstunden bei vermeintlichem Jeep-Servicepartner der seit Januer keiner mehr ist. Startknopf, Anlasser und Lima testweise getauscht etc. ohne geringsten Erfolg. 700€ von denen ich freiwillig 450 bezahlt habe.
    - 2 Wochen in Ludwigshafen mit endlich Ticket bei FCA, Tausch vom Kurbelwellensensor ohne Erfolg, dann Raildrucksensor und er flutscht wieder für unterm Strich 380€.

    Hoffentlich kommt man demnächst schneller diesem Fehler, den es so noch nicht gab auf die Schliche.

    Schöne Grüße in die Renni-Welt und allzeit problemlose Fahrt
    Trailhaker

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Danke für die info und wenn so ein Fehler bei mir oder Forums Kollegen auftreten sollte denken wir hoffentlich an deine Fehlerbeschreibung. :023: :023: :023: :023: :023:
    Chrysler und Jeep Fan
    Hatte 15 Jahre einen Pt Cruiser mit dem ich sehr zufrieden war
    außerdem fahre ich noch seit 2005 einen Lancia Ypsilon der auch super funktioniert

    Seit 2016 Jeep Renegade auch super zufrieden. :023: :023: :023: :023: :023:

    Mein Renegade: Longitude Colorado Red 2,0 4WD 6MT Komfort Pluß

  • Besten Dank bezüglich Feedback, kommt leider nicht so oft vor, wenn der Fehler gelöst ist.
    Das sich da FCA überhaupt bewegt hat ist schon mal lobenswert, wünsche dir ab nun eine pannenfreie Zeit.
    Jeep Cherokee KL 140 PS Schalter + Jeep Wrangler JK 177 PS Automatik

    Mein Auto: Cherokee KL 140 PS Limited in granite chrystal + AHK

  • ..Danke für den "Abschlussbericht"..
    Tja, kleiner Sensor, grioße Wirkung..
    Und, da gebe ich Dir Recht, warum wrid so ein Teil bzw. der Druck nicht "überprüft"...
    Aber sowas wie die Nummernschildbeleuchtung, die wird gecheckt :(

    Das, FCA 50% der Kosten übernimmt finde ich äusserst interessant und tatsächlich "entgegenkommend"..
    Würde sagen, dass das Kulanzverhalten von FCA doch nicht sooo schlecht ist, wie viele behaupten.
    Liegt aber auch auch oft an der Werkstatt, wie sie den Antrag stellt & begründet und ob sie einen stellt.

    Grüße und viel Spass jetzt mit Deinem "gesunden" Renni :)
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"

  • Neu

    Hallo hier mal wieder in meinem Leidens-Fred, dass der Motor im Leerlauf lief aber sonst nix ging.

    War ja letztendlich der Raildrucksensor, der nen Schuss hatte und bissl zu wenig gemessen hat. Und Kollege Combjuder meinte ohne Fehlermeldung, das dauert noch, lassen wir mal den Anlasser weiter laufen und ignorieren Gas und Schaltung.

    Habe nun aus Italien das Geld bekommen aus der Kulanz die sie mir gewährt haben.

    379,47 Euro gingen auf meinem Konto ein und das ist ja knapp ungefähr die Hälfte der Werkstattkosten.

    Hat ne Weile gedauert, aber immerhin.
    Der Hannibal hat ja auch paar Tage gebraucht, bis er über die Alpen war.

    Danke für's mitlesen und mitfühlen.

    Gruß Trailhaker

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Neu

    Schön, dass diese Geschichte nun doch noch ein (halbwegs) versöhnliches Ende gehabt hat. Diese Suchen und die damit verbundenen Unsicherheiten - insbesondere für den Besitzer des Fahrzeuges - sind inzwischen wirklich lästig. Ein Kamerad hatt gerade sein Fahrzeug einer anderen (deutschen) Marke für knapp 3 Monate nicht wegen einer erfolglosen Fehlersuche. Wenn man schon ach so intelligente Computer in ein Auto einbaut, dann sollten diese eigentlich auch genauer auf den fehler hinweisen können anstatt einfach "Feuer aus" zu machen.

    Ich wünsche Dir, @Trailhaker , jedenfalls ab nun prblemfreie Fahrt mit Deinem schicken Renegade TH!

    Gruß Pete
    gesendet von Pete
    My Omaha Orange
    new-jeep-forum.de/gallery/imag…01233714824b236fa646666e5
    Jeep Renegade Trailhawk 2,0 D mit 170 PS und 9 Gangstufen Automatik, Omaha Orange, ROLA Dachkorb Sandbleche + Bergegeschirr nach Lage. Trekfinder Federn (plus 3cm), Spurplatten 5mm, AT-Reifen 225/65 R 17, Zusatzscheinwerfer vorne / hinten am Dachkorb, Reserverad "on top".

    Mein Renegade: höher gelegter Jeep Renegade Trailhawk, 2,0 D, 170 PS, Omaha Orange

  • Neu

    Trailhaker schrieb:

    Hallo hier mal wieder in meinem Leidens-Fred, dass der Motor im Leerlauf lief aber sonst nix ging.
    .....


    Hat ne Weile gedauert, aber immerhin.Der Hannibal hat ja auch paar Tage gebraucht, bis er über die Alpen war.

    Danke für's mitlesen und mitfühlen.

    Gruß Trailhaker
    ..herrlich,
    "u-make-my-day" mit dem Spruch :)
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"