Hilfe, Trailhawk will nicht mehr, meine Werkstatt gibt auf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Also nur mal so am Rande .....

    Bei meiner "Scheinwerfer-Flacker"-Aktion kam nach 2 Jahren Fehlersuche heraus, dass A) die bei Autokauf tiefenentladene Batterie einen Schaden hatte und B) der Batteriewächter zu spät das Signal zur Lichtmaschine schickt, damit die die Batterie lädt.

    Zwar wurde nun beides ausgetauscht, jedoch muss ich mit dem minimalen Flackern weiterleben, weil es sonst keinen Lösungsansatz mehr gibt.

    Höchstens neue Scheinwerfer einer anderen Bauart, sprich Xenon oder Led. Aber das muss ich selber stemmen.

    Im WWW bekam ich nun mit, dass gerade in den ersten Serien die Wägen sehr empfindlich reagieren, wenn was mit der Batterie ist. Ich finde es nur schade, dass Jeep da etwas träge reagiert.

    Gruß Olli
    Alles außer Normal ! :1f609:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • O.König schrieb:



    Im WWW bekam ich nun mit, dass gerade in den ersten Serien die Wägen sehr empfindlich reagieren, wenn was mit der Batterie ist. Ich finde es nur schade, dass Jeep da etwas träge reagiert.

    Gruß Olli
    Noch "schader" finde ich, dass die Kisten ständig irgendwelche Mucken und Macken haben.
    GC WK2 03/2016 3,0 Overland schwarz.

    Mein Grand Cherokee: Grand-Cherokee Overland Erstzulassung 03/16 3,0 Diesel

  • Schönen Abend,
    die Werkstatt meines (ehemaligen) Vertrauens hat mir mitgeteilt, dass ich ihn wieder holen kann bzw. holen soll.
    Sie haben die Lima und, da man ohne Lima besser dran käme, auch meinen alten Anlasser wieder rückgebaut.

    Fußabdrücke von nem Marder hätten sie bei der intensiven Besichtigung vom Motor eigentlich auch sehen müssen.
    Nun wären sie - so wörtlich - mit dem Latein am Ende.

    Werd nun am Supermarkt und beim Tanken den Motor durchlaufen lassen und mich mal an Fa. Gauck in Mannheim wenden.
    Falls die so einen Simulator für das ECM hätten, soll ich aber ein Foto machen und
    das Motor ECM einschicken würde 6 Wochen dauern meinte er.
    Auf alle Fälle krieg ich in Mannheim nach einer Woche auch schon einen Termin.

    Alles tolle Aussichten und jedes Abstellen der Kiste wird eine Lotterie ob sie grad wieder Lust hat zu laufen.
    Ansonsten muss ich laufen.

    Hab mir auch mal so 10 Seiten über das ganze Start/Stop Gedöns durchgelesen und das über den Batterie Sensor (IBS).
    Daran hängt es mit Sicherheit nicht.
    Eine neue Batterie ist auch definitiv nirgens anzumelden und das geht alles selbstlernend nach paar Starts und 5 Ruhepausen von 8 Stunden.
    Dann weiß das Hirn genauestens über die Batterie bescheid. Niederste Spannung beim ersten Anlassen, Temperatur, Kapazität, Vitalität, Alterung, momentane Ladung, maximale Ladung und was sonst noch alles.
    Und die beiden Anlasser-Relais werden vom BCM/ECM überwacht und jedes Fuzzelteil liefert dann einen Fehlerstatus.Aber mit Fehlerstatus is ja nix.
    Der Anlasser wird auch nur angemacht, wenn die Batterie noch genug Saft zum starten hat. Und anlaufen tut er ja nach ner halben Sekunde.

    Das ist IMHO ein Computer Problem bzw. ein Geldproblem mit einem kleinen teuren schwarzen Kasten.
    Also demnächst ab nach Monnem bzw. Mannheim für Nicht-P(f)älzer.

    Gruß vom Trailhaker

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • ..also, nochmal..

    der "kleine" macht nur Probleme, wenn er "warm" ist ?

    So blöd es dann auch klingt, schon mal den Kurbelwellen Sensor geprüft / getasucht ?
    Der macht gerne Probleme, wenn Motor warm, dann liefert er falsche Signale ans Stg. und der Motor startet nicht.
    Btw. der Fehler wird natürlich nicht im EVIC abgespeichert, da "sporadisch"..

    Ansonsten, viel Erfolg in "Monnem" :)
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"

  • Moinsen.
    Gestern an der Werkstatt lief er ja sofort im Betriebsmodus.
    Zuhause abgestellt nochmal getestet. No Problem.
    Heute lief er 3 mal an wie nix. Eine gefühlte halbe Sekunde und er sagte "Motor gestartet" als wenn nichts wäre.
    Mit Motor warm/kalt/lauwarm hat es nichts zu tun. Diese Ausfälle waren eigentlich bei allen Temperaturen vorhanden.
    Bin nun unter die Buchhalter gegangen und schreib jeden Start auf um da mal irgendwas in der Hand zu haben.
    Aber so ohne Vertrauen ist es halt nix und ich warte eigentlich nur auf die nächste Befehlsverweigerung und ich suche mir Parkplätze an einer Ecke am Supermarkt wo der ADAC Abschlepper gut hinkommt :thumbsup:

    Mit nem Trick kann ich ja auch im Standgas mittlerweile fahren: Startknopf ohne Bremse und man kann den Wandler auf N stellen.
    Dann Bremse und nochmal Start. Wenn er dann nicht "hochfährt" kann ich über D und R im Standgas auf dem ebenen Parkplatz ja bissl rumfahren :thumbup:
    Nur nicht auf P, weil das vom Compu dann nicht mehr freigegeben wird.
    Aber leider wohne ich den Berg rauf... :1f61f:

    Gruß Trailhaker

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Status am Samstag:
    Gestartet und 60 Sekunden lief er ohne "Motor gestartet" vor sich hin.
    Sicherlich auch noch länger bis ewig.
    Kurz aus und wieder angemacht: sofort kam "Motor gestartet" und ich konnt fahren. Hab ihn an der Tanke allerdings durchlaufen lassen.

    Außerdem hab ich auch freundliche Post bekommen mit einer 690 Teuros Werkstattrechnung. Diverse Tests und neuen Anlasser und neue Lima testweise aus/ein/aus/einbauen mit ca. 20 Stunden Arbeit.
    Juristisch bleibt mir da wohl keine Wahl.

    Schöner Mist und Montag werd ich mich dann nach Mannheim wenden.

    Schönen Sonntag allerseits

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • .. 690€ für 20-Stunden arbeit, ist m.M. o.k.. 35€ pro Sstunde, ist fair...

    Aha, also,w enn Du fleißg am Automatik-Hebel "rührsT", dann gehts irgendwann ?
    Hat hier vlt. einfach ein Getriebsensor od. das Getriebesteuegerät ne Macke ?

    Wann haste den "kleinen" eigentlich gekauft ?
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"

  • guzzi97 schrieb:

    .. 690€ für 20-Stunden arbeit, ist m.M. o.k.. 35€ pro Sstunde, ist fair...
    ... wenn‘s am Ende funktioniert hätte vielleicht.
    Ich kann die Misere der Werkstatt verstehen, sie braucht Geld für ihre Arbeitsleistung. Als Kunde fällt es mir schwer für etwas zu zahlen, was mir nichts nützt.
    Insofern sollte man die Finger von der Arbeit lassen, wenn man nicht weiß was man da wirklich tut, macht man es trotzdem sollte klar sein das alles umsonst war.
    Problem ist wohl mal wieder die fehlende Hilfestellung des Herstellers.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

  • Hier denke ich genau so. Eine Leistung die nicht zum Erfolg führt ist das Risiko von dem der es ausführt. Anders würde man ja jeder Werkstatt freie Hand geben und sie könnten ihre Reparaturversuche ins unendliche treiben. Anders vielleicht sie machen mich auf diesen Umstand aufmerksam mit den dann folgenden Kosten und ich stimme zu. Diesen meiner Meinung nach nicht unerheblichen Betrag würde ich nicht so einfach begleichen. Event. anwaltlichen Rat hinzuziehen.

    Ich hoffe Dein Problem läßt sich zu Deiner Zufriedenheit lösen.

    Gruß
    Wolfram

    Mein Cherokee: Cherokee KL Overland Diamond Black

  • ...wann hast Du den Wagen eigentlich gekauft ?
    Frage deswegen, wg. etwaiger Sachmangelhaftung od. Garantie,
    Denn dann wären die 690€ def. zu viel..

    Grüße
    .....Aoerdynamik ist was für Ingenieure die keine Motoren bauen können... Enzo Ferrari

    Mein Grand Cherokee: 2014 SRT 6.4 "Black Vapor", Alfa Romeo 156 GTA, Fiat 500 "Lounge"

  • KL XX 1000 schrieb:

    Hier denke ich genau so. Eine Leistung die nicht zum Erfolg führt ist das Risiko von dem der es ausführt. Anders würde man ja jeder Werkstatt freie Hand geben und sie könnten ihre Reparaturversuche ins unendliche treiben. Anders vielleicht sie machen mich auf diesen Umstand aufmerksam mit den dann folgenden Kosten und ich stimme zu. Diesen meiner Meinung nach nicht unerheblichen Betrag würde ich nicht so einfach begleichen. Event. anwaltlichen Rat hinzuziehen.

    Ich hoffe Dein Problem läßt sich zu Deiner Zufriedenheit lösen.

    Gruß
    Wolfram
    Ausschlaggebend ist, wie der Auftrag formuliert wurde. Wenn da steht Fehlersuche, hat die Werkstatt "Frei schiessen". Deshalb den Fehler expliziet im Auftrag aufführen und die Behebung beauftragen.
    GC WK2 03/2016 3,0 Overland schwarz.

    Mein Grand Cherokee: Grand-Cherokee Overland Erstzulassung 03/16 3,0 Diesel

  • Danke für's mitlesen bzw. -fühlen.
    Tja, den Fehler beschreiben wäre ja mal was aber man kann hier leider nur die doch recht merkwürdigen Auswirkungen beschreiben.

    Und wenn der Fehler mal einen Tag nicht da ist, wonach soll man da suchen oder wo weiter suchen?

    Bekannt ist das Problem auf der Welt ja auch scheinbar nirgends.

    Mit dem Meister bin ich recht gut bekannt und in den fast täglichen Telefonaten hat er mir immer gesagt, was er testen wollte, was der nächste Schritt wäre und auch was er nicht testen kann (Z.B. die 1000 schwarzen Kästchen). Auch dass er die Kosten gering halten wollte und dass er gar nicht berechnen kann was er alles macht und irgendwann auch keine Stunden mehr eingebucht hat.

    Man kann bei so dubiosen Sachen nur irgendwo anfangen und ausschließen und hoffen, dass man Erfolg hat aber hier eben noch nicht.

    Da die Arbeiten immer abgesprochen waren, muss ich dass wohl auch so bezahlen. Mit Kasten raus und einschicken, nächster Kasten raus und einschicken gehen die Wochen ja auch dahin. Und wenn man Glück hat, hat der entsprechende, demente Kasten im Testlabor gerade mal eine gute Stunde.

    In Karlsruhe sind laut Auskunft auch keine weiteren Möglichkeiten machbar und ich weiß nicht was mir da die Buchhaltung aufsummiert hätte, wenn die Techniker ihre Stunden und Tätigkeiten eingebucht hätten.

    Also auf nach Mannheim und hoffen.

    Gruß Trailhaker

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Also rechtlich ist das so das er bezahlen muß ist hart aber ist so . Was genau er bezahlen muß ist eine andere Sache.
    Ein Arzt kann einem auch nicht immer helfen und wird auch bezahlt .
    Hatte das selbige bei einem BMW ewige Fehlersuche und nach ca 1000€ und erfolgloser suche und Reparatur habe ich mich dann vom Auto Werkstatt und Marke getrennt habe das Auto an einen BMW Mechaniker verkauft der Hatte den Gleichen BMW und hat dann alles so lange zwischen den Autos hin und her getauscht bis er dann einen Kabelbruch am Kurbelwellensensor gefunden hat und der wars dann auch . Das hatte ca 3 Monate gedauert und er hat sehr viel anderes erneuert Zahnriemen und und :::: dann Hat er den Wagen wieder verkauft .
    erlief dann noch sehr viele Jahre einwandfrei.
    Vieleicht mußt dich vom Auto trennen bevor du zu viel Geld versenkst.
    Chrysler und Jeep Fan
    Hatte 15 Jahre einen Pt Cruiser mit dem ich sehr zufrieden war
    außerdem fahre ich noch seit 2005 einen Lancia Ypsilon der auch super funktioniert

    Seit 2016 Jeep Renegade auch super zufrieden. :023: :023: :023: :023: :023:

    Mein Renegade: Longitude Colorado Red 2,0 4WD 6MT Komfort Pluß

  • Neu

    Littl Apdät,

    aber wie befürchtet ohne neuen Erkenntnisse.

    Ich führe ja übers Anlassen nun Buch und meistens startet er so wie ihr das hoffentlich auch gewohnt seid: Knöpsken gedrückt, Motor klar nach ner halben Sekunde.

    Kalt fährt er meist "hoch", manchmal erst nach so 2-10 Sekunden.
    2 mal garnicht, aber nach aus/an dann doch sofort.

    Wieder zuhause abgestellt, versuch ich ja auch immer nochmals.
    Da klappt das auch meist sofort. Paarmal wieder nach den Jeep-Gedenksekunden.

    1 mal wieder gar nicht aber dann nach aus/an wieder sofort.

    Gestern Abend auch nach dem Abstellen sofort, aber so 5 Minuten danach, nach dem Ausladen, nochmal versucht und auch nach 4 Versuchen gar nicht mehr anzukriegen.

    Heute Morgen: Knopf gedrück: sofort an.

    Ok, verwirrend zu lesen und nicht wirklich was rauszudeuten aber nur der Vollständigkeit halber erwähnt.

    Habe nun am 13.11. in Ludwigshafen ein Termin und hab aber vorab ein Gespräch mit dem Meister geführt.
    Der will nämlich zuerst den Fehlerspeicher auslesen und Softwareupdate machen. Laut alter Werkstatt gibt's aber keine Fehler und Updates stünden auch keine an.
    Ok, nach 1 Stunde suchen würden sie allerdings Jeep einschalten, was ja mal ein Ansatz ist und 20 Stunden rumbasteln würde er gar nicht verstehen - was mich jetzt veranlasst hat die alte Rechnung doch noch nicht zu bezahlen.

    Parallel hab ich bei JeepCareDe - musste mich dazu leider bei Twitter anmelden - seit 1.11. eine Anfrage laufen und hab am 5.11. schwupps die Rückmeldung, dass sie die Fahrgestellnummer brauchen und dann einen Call aufmachen.

    Das ist der Stand.

    Werde hier wohl noch weiterhin bissl bloggen müssen und euch berichten und hoffen, dass auch weiterhin niemand diesen beschissenen Fehler hat und ich im Jeepiversum der Einzige bin.

    Aber sagen wir mal so, wenn das Ding nicht fährt, kann man auf ner Party wenigstens mal einen saufen, denn...
    kein Alkohol ist ja auch keine Lösung.

    Gruß Trailhaker

    Mein Renegade: Renegade Trailhawk, Omaha Orange, MY15, AHK, 4WD-Low, 9-Stufen Wandler, Keyless-Go, Uconnect Navi, alle möglichen Bepper und Leuchten-Gitter

  • Neu

    Oder vlt ein Relais, welches da irgendwie mit drinhängt :1f648:


    Das gleiche Startmysterium hatte ich mal an meinem A4 Avant...
    Da war der Fehler letztendlich das Relais für die Hauptstromversorgung vom Getriebesteuergerät (Automatik Multitronic).
    Da wurde auch nur der Fehler abgelegt 'Spannungsversorgung Getriebesteuergerät unterbrochen', da der mechanische Teil des Relais ne Macke hatte...
    Kurz um 500,- Kosten für Fehlersuche... Fehler wurde nicht gefunden. Habe dann auf eigene Faust alle Relais die etwas mit dem Getriebe zu tun hatten getauscht
    -> 14,80 Materialkosten, Fehler weg, Karre verkauft & zu JEEP gewechselt :1f648:

    Langer Post kurzer Sinn....
    Ich würde mal Prüfen ob es irgendwelche Relais im Schaltkreis gibt. Denn wenn der mechanische Teil des Relais nen Schuss weg hat muss das nicht zwangsläufig in einer Fehlermeldung enden.

    Vlt hilfts ja weiter.

    Viel Glück weiterhin

    MfG
    Ein Auto mit weniger als zwei angetriebenen Achsen ist für mich nur eine Notlösung
    - Walter Röhrl -

    Mein Auto: Jeep Renegade Trailhawk - Bj. 12/15 - Omaha Orange, Trekfinder Fahrwerk +30mm, Unterfahrschutz Alu, 235/70 R16 auf Stahlfelgen 7x16 ET34, Rhinorack Dachträger, Dachzelt James Baroud Extreme XXL, ARB Touring Markise

  • Neu

    Das ist ja echt zum Mäusemelken....

    Ich hatte ein ähnliches Problem mal bei meinem W124. Ohne jedes erkennbare Muster ging der mal an. Mal nicht. Letztlich brachte ein recht versierter Liebhaber dieser Modelle die ersehnte Erklärung:

    Über den Motor führt bei dem Modell ein Kabelstrang ,der unter anderem für die Zündanlage zuständig ist. Durch zunehmendes Alter, wurden die Kabel porös und verursachten einen Kabelbruch. Dieser Kabelbruch wurde bei jeder Fahrt erwärmt und bei der danach folgen Abkühlungsphase konnte es passieren, dass der sich nicht mehr so zusammenzog, dass der Kontakt wieder herausgestellt war, bzw. das es zu einem "Mini-Kurzen" führte.... Die Lösung war das Austauschen des Kabelbaums. Als Originalersatzteil unglaublich teuer und somit irgendwann für Nicht-Liebhaber oder Bastler unerschwinglich. Ein Hoch auf die geplante Obdoleszenz...

    Möglich, dass ein ähnliches Problem zu diesem Verhalten bei Deinem TH führt. Hoffe es findet sich schnell eine Lösung!!

    Danke für Deine Updates!
    Grüße Alex


    P. S.
    Denkt an die Elektrolyte!

    Mein Renegade: Jeep Renegade "Upland" - MY 2017 - Command View - 4x4 Active Drive Low - 2.0 MJ - 140 PS - 9 AT - 5" Navi