UConect 6,5 NAvi Schaltet nicht auf Tag

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • UConect 6,5 NAvi Schaltet nicht auf Tag

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Habe seit einiger Zeit festgestellt, das der Navi Bildschirm bei Licht in Stellung Automatik der Bildschirm am Tag nicht mehr auf Hell, Tageseinstellung schaltet.
    Wer hat das auch, kann das mit dem letzten Update vor 2 Wochen gekommen sein? Ich kann nicht genau sagen wann das eingetreten ist, den ich fahre nicht so oft mit dem Auto, ist meiner Frau ihres.
    In der Einstellung steht es auch auf Automatik und nicht auf Manuell.

    Mein Auto: Wrangler Rubicon, 2 Türer, 2,8 ltr Diesel, 200 Ps

  • Mit Licht an, ist es für Jeep immer Nacht. Beim Indianer auch. Man muss hier die Helligkeit etwas vermitteln, dass es mit Licht nicht zuuu dunkel und ohne Licht nicht zuuu hell ist. So funktionierts bei mir seit fast 3 Jahren gut. Alternativ muss man ggf. manuell nachregeln. Das ist zwar auch kein Akt, aber natürlich nicht Sinn einer Automatik.
    2015er Cherokee Limited, granite-crystal, 2.0 l D mit 170 PS und 9-Gang-Automatik, AD I, Winter-, Navi- & Soundpaket, alle Assistenzsysteme.
    Nebenbei fahren wir: Audi TT Roadster Quattro 8N, Handschalter mit 225 PS sowie eine Honda Shadow 1100 ACE SC32 (made in USA) Bj.1995.


    Lebensmotto: Geht nicht, gibt's nicht !

    Mein Cherokee: 2015er Cherokee Limited, granite-crystal, 170 PS Diesel, 9-Gang-Automatik, AD I, Navi-& Soundpaket, Fahrassistenz- und Winterpaket., Nappaleder in schwarz

  • Und wieder was dazu gelernt. Danke!
    (So allmählich werde ich mich mit meinen wohlmeinenden Ratschlägen fernab des Cherokee MY 2015 zurückhalten müssen. "Lebbe und Technik geht - Gottseidank- weiter!")
    2015er Cherokee Limited, granite-crystal, 2.0 l D mit 170 PS und 9-Gang-Automatik, AD I, Winter-, Navi- & Soundpaket, alle Assistenzsysteme.
    Nebenbei fahren wir: Audi TT Roadster Quattro 8N, Handschalter mit 225 PS sowie eine Honda Shadow 1100 ACE SC32 (made in USA) Bj.1995.


    Lebensmotto: Geht nicht, gibt's nicht !

    Mein Cherokee: 2015er Cherokee Limited, granite-crystal, 170 PS Diesel, 9-Gang-Automatik, AD I, Navi-& Soundpaket, Fahrassistenz- und Winterpaket., Nappaleder in schwarz

  • Nun welch Überraschung, ich fuhr heute aus dem Carport auf die Straße, Bildschirm Nacht. Der Himmel bewölkt und trübe, nach einigen Kilometern plötzlich Umschaltung von Nacht auf Tag. Nach dem Einkauf weiterfahrt und nun war es wieder Nacht auf dem Bildschirm. Nun vielleicht reagiert der Sensor nur bei Sonnenschein. Schalte ich die Lichtautomatik mit dem Drehknopf aus, dann habe ich den Tagbildschirm. Es gibt keine Möglichkeit anders den Bildschirm von Nacht auf Tag zu stellen.
    Nun ich fahre ja normalerweise nicht mit dem Auto und meine Frau nutzt das Navi so gut wie nie, aber seltsam ist das schon. Nun ich weiß jetzt wenigstens,wenn ich an trüben Tagen das Navi mit hellem Bildschirm betrachten will muss ich die Lichtautomatik ausschalten. Nun wenn man es weiß ist es auch OK, aber sicher nicht im Sinne des Erfinders. Aber zum Trost, auch bei Audi Q7 funktionert es nicht so reibungslos, da habe ich teilweise auch bei trüben Wetter den Nachtbildschirm. Aber hier kann ich das wenigstens mit der Sprachsteuerung ändern.

    Also Problem gelöst, es ist wie es ist.

    Mein Auto: Wrangler Rubicon, 2 Türer, 2,8 ltr Diesel, 200 Ps

  • War neulich am Tage mit Licht unterwegs. Schalter auf AUTO, der Bildschirm des Navi hatte Nachtmodus.
    Am Drehschalter Licht auf NULL und wieder zurück auf AUTO, der Bildschirm war plötzlich hell - Tagmodus trotz Licht. Was genau dafür gesorgt hat, weiß ich nicht. ?(

    Mein Renegade: 1.4 MultiAir * 170PS * 9AT * 4x4 * Limited * Modell 2016 * EZ 11/15

  • twi schrieb:

    Nun ich weiß jetzt wenigstens,wenn ich an trüben Tagen das Navi mit hellem Bildschirm betrachten will muss ich die Lichtautomatik ausschalten
    ... oder die Bildschirmhelligkeit am Rädchen links vom Lenkrad einfach nachregeln.

    Das Phänomen "dunkler Bildschirm bei eingeschaltetem Licht" (ohne Sensor, wie beim Cherokee) ist doch nur darauf zurückzuführen, dass man Nachts die Bildschirme dunkler stellt als am Tag, da sie sonst blenden und/oder den ganzen Innenraum ausleuchten würden.
    Mit Licht an, ist für diese Autos also immer Nacht sobald das Fahrlicht angeht und das Display (je nach Voreinstellung an diesem Rädchen) entsprechend dunkler. Man kann aber jederzeit - natürlich auch am Tage - mit diesem Rädchen die Displayhelligkeit wieder erhöhen. Null Problemo.
    Oder man stellt seine Nachteinstellung (also bei eingeschaltetem Fahrlicht) entsprechend etwas heller, so dass die Displays auch bei "Licht an" am Tage nicht ganz so dunkel erscheinen. Das habe ich weiter oben in diesem Thread mit "vermitteln" gemeint und so habe ich es auch selbst eingestellt, so dass es nachts nicht zuuu hell, bei "Licht an" am Tage aber auch nicht zuuu dunkel ist.
    2015er Cherokee Limited, granite-crystal, 2.0 l D mit 170 PS und 9-Gang-Automatik, AD I, Winter-, Navi- & Soundpaket, alle Assistenzsysteme.
    Nebenbei fahren wir: Audi TT Roadster Quattro 8N, Handschalter mit 225 PS sowie eine Honda Shadow 1100 ACE SC32 (made in USA) Bj.1995.


    Lebensmotto: Geht nicht, gibt's nicht !

    Mein Cherokee: 2015er Cherokee Limited, granite-crystal, 170 PS Diesel, 9-Gang-Automatik, AD I, Navi-& Soundpaket, Fahrassistenz- und Winterpaket., Nappaleder in schwarz

  • UConect 6,5 NAvi Schaltet nicht auf Tag

    Ich hab das jetzt auch mal getestet, da ich das Navi jetzt nicht so oft brauche.
    Bei mir steht das Licht normal auch immer auf Automatik.
    Die Lichter blieben heute beim Test aber aus weil es zu Hell draussen war. Auch Navi blieb im Tagmodus.
    Hab dann das Licht Manuel eingeschaltet, Navi blieb trotzdem auf Tagmodus.
    Erst als ich zu Hause in die dunkle Garage gefahren bin, hat das Navi auf Nachtmodus umgeschaltet
    Das scheint mir alles normal und gut so.

    O.T.
    Ich bin mir eigentlich sicher das ich bis jetzt als Symbol im Navi immer ein einfaches Dreiecksymbol hatte. Jetzt ist mir heute bei dem Test aufgefallen daß ich jetzt einen Kleinen Jeep? anstelle des Dreiecks habe. Und wenn ich das in den Kreisverkehren richtig gesehen hab ist es kein Renegade sondern ein GC



    Spinn ich ????
    War das bei Euch schon immer so oder hattet Ihr auch bis jetzt einfach nur ein Dreieck/Pfeilsymbol?
    Ich hab jetzt mal die Einstellungen mit einem Foto nach dem letzten Update beim verglichen. Hab da jetzt scheinbar eine andere Kartenkonfiguration drauf als damals.
    Naja, vieleicht werd ich nur senil.

    Ende O.T. ;)

    Gruß

    Mein Renegade: Renegade Trailhawk (MY16 2.0 MJD 170PS 9AT) in Mojave Sand, Leder, Panorama-Dach, 40/20/40 Rücksitzlehne, UConnect 6.5, Packs : Winter, Visibility und Parking

  • Nein, Du bist (noch) nicht senil. Irgendwer hat ein Update gemacht. War bei mir beim letzten oder vorletzten Update des 8,4" ebenso.
    Sowohl die Kartendarstellung als auch das Zeigersymbol kannst Du in den Navi-Optionen aber wieder verändern. Ich bin auch zum Pfeil zurückgekehrt, weil er mir einfach die Richtung besser anzeigt. Bei der Kartendarstellung bevorzugen wir "Jeep", wenngleich wohl FIAT eher die Empfehlung für den europäischen Raum sein soll. Dabei geht es aber immer nur um unterschiedliche Farben für die jeweiligen Straßen, Navi-Strecke usw. Hat nur was mit Geschmack und/oder Gewohnheit zu tun, nix mit einem technischen Hintergrund.
    2015er Cherokee Limited, granite-crystal, 2.0 l D mit 170 PS und 9-Gang-Automatik, AD I, Winter-, Navi- & Soundpaket, alle Assistenzsysteme.
    Nebenbei fahren wir: Audi TT Roadster Quattro 8N, Handschalter mit 225 PS sowie eine Honda Shadow 1100 ACE SC32 (made in USA) Bj.1995.


    Lebensmotto: Geht nicht, gibt's nicht !

    Mein Cherokee: 2015er Cherokee Limited, granite-crystal, 170 PS Diesel, 9-Gang-Automatik, AD I, Navi-& Soundpaket, Fahrassistenz- und Winterpaket., Nappaleder in schwarz

  • Das Auto als Navisymbol hatte ich gleich auf meiner ersten Fahrt mit dem Renegade, ab der zweiten Fahrt war es weg. Ich habe nirgends eine Einstellung gefunden um es wieder zu bekommen.
    Ein Jahr später, nach irgendeinem uconnect Update (es war nach dem uconnect Tausch) war erneut einmalig wieder ein Auto da ... und wieder unauffindbar verschwunden.
    Der letzte Werkstattmeister, dem ich auch ein Foto davon gezeigt habe, hat mir das als Datenrest der Urkonfiguration des uconnect erklärt.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

  • UConect 6,5 NAvi Schaltet nicht auf Tag

    Habs mir heute morgen nochmal angeschaut, da ist jetzt noch immer das Auto anstatt des Pfeils. Ich finde auch nirgends eine Möglichkeit die Einstellungen zu ändern.
    Ich bin mir sicher daß auf meiner letzten Fahrt nach Paris im September noch der Pfeil da war. Danach war ich nicht beim :D und ein Update wurde nicht gemacht.
    Nur durch meine Problem das iphoneX mit dem UConnect zu verbinden hab ich danach ein “Persönliche Daten löschen” und ich glaube “Zurücksetzen auf Werkseinstellungen” gemacht.
    Ich nehme also mal an daß das daher kommt.
    Egal, auch gut.

    Mein Renegade: Renegade Trailhawk (MY16 2.0 MJD 170PS 9AT) in Mojave Sand, Leder, Panorama-Dach, 40/20/40 Rücksitzlehne, UConnect 6.5, Packs : Winter, Visibility und Parking

  • Little John schrieb:

    Ich nehme also mal an daß das daher kommt.
    Egal, auch gut.
    Klingt einleuchtend. Einen besseren Grund kann es ohne Update eigentlich nicht geben.

    Ich kenne mich mit dem 6,5er nicht aus, aber beim 8,4 hast Du im Navi "Kartendarstellung" oder so ähnlich und dahinter kommen dann wieder weitere Menü-Punkte.
    Kann sogar sein, dass man da nur drankommt, während eine Route eingegeben wurde. Da bin ich mir jetzt nicht sicher. Fakt ist aber, dass bestimmte Menüpunkte nur zur Verfügung stehen, wenn das Navi durch eine vorherige Routeneingabe auch voll aktiv ist.
    Wenn Du sowohl Pfeil- als auch Autosymbole hast, muss es m.E. auch im kleinen Navi die Möglichkeit zur Änderung geben.
    2015er Cherokee Limited, granite-crystal, 2.0 l D mit 170 PS und 9-Gang-Automatik, AD I, Winter-, Navi- & Soundpaket, alle Assistenzsysteme.
    Nebenbei fahren wir: Audi TT Roadster Quattro 8N, Handschalter mit 225 PS sowie eine Honda Shadow 1100 ACE SC32 (made in USA) Bj.1995.


    Lebensmotto: Geht nicht, gibt's nicht !

    Mein Cherokee: 2015er Cherokee Limited, granite-crystal, 170 PS Diesel, 9-Gang-Automatik, AD I, Navi-& Soundpaket, Fahrassistenz- und Winterpaket., Nappaleder in schwarz

  • UConect 6,5 NAvi Schaltet nicht auf Tag

    Hab auch während einer aktiven Route gesucht, aber nichts gefunden. Ist wahrscheinlich irgendwo versteckt wo man nie suchen würde.
    Den von Dir beschriebenen Menüpunkt “Kartendarstellung” mit FIAT, DODGE, CHRYSLER, JEEP und RAM hab ich auch. Steht bei mir auch auf JEEP.
    Aber egal, dann halt jetzt mit Auto statt Pfeil.

    Gruß

    Mein Renegade: Renegade Trailhawk (MY16 2.0 MJD 170PS 9AT) in Mojave Sand, Leder, Panorama-Dach, 40/20/40 Rücksitzlehne, UConnect 6.5, Packs : Winter, Visibility und Parking

  • Hatte bei meinem 8.4 auch einen Pfeil, nach dem update war dann der Jeep da und ist auch bis jetzt geblieben.
    Gefällt mir einfach besser :thumbsup:
    Wenn ich mein Leben noch einmal leben könnte, würde ich die gleichen Fehler machen. Aber ein bisschen früher, damit ich mehr davon habe. " Marlene Dietrich"

    Mein Cherokee: MY17 Overland 2.2l Multijet 147KW (200PS) AD1, Bright White