Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

Radio hängt sich auf

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Radio hängt sich auf

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Bei meinem Radio 6.5 hängt sich beim abspielen vom USB-Stick auf.
    Radioempfang geht dann auch nicht aber Navi macht auch weiterhin was es soll, sofern man vorher eine Zieleingabe vorgenommen hat.

    Wenn man hergeht und das Auto komplett aus macht und wieder startet, dann geht es auch wieder.
    Lässt sich denn vielleicht auch das Radio über eine Tastenkombination neu starten?

    MfG Sepp

    Mein Renegade: 1.4 mit 140 PS 2WD 6-Gang-Handschaltung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sfaber83 ()

  • Anderen Stick mal probiert?
    Wenn ja, und Fehler immer noch da, hat ev. die USB-Schnittstelle einen "Schuss" weg.

    Ist der Fehler reproduzierbar, durch bestimmte Aktionen, so das Du ev. das Deiner Werkstatt zeigen kannst,
    oder kommt der Fehler nur Sporadisch (was u.U. auf einen Wackelkontakt schließen lässt).
    Nichts was Jemand vor dem Wort 'Aber' sagt zählt wirklich!

    Die zwei häufigsten Elemente im Universum sind Wasserstoff und Blödheit.

    Mein Renegade: JEEP Renegade Trailhawk 8DW, 400, 7KV, 140, NHS, 452, 623, 8FT, 7KY, 7KW, 412, 149, 5CJ

  • Die beiden großen runden Knöpfe (Lautstärke und Enter sind das glaub ich) am Radio gleichzeitig ein paar Sekunden gedrückt halten, dann sollte das Uconnect rebooten.

    Dieses von dir beschriebene Problem hatten wir übrigens schonmal hier.
    Leider kann ich dir nicht mehr sagen wessen Problem es war und wie der Threadtitel ist... :| .

    Müsstest demnach leider selbst suchen, außer jemand anderes hats noch im Kopf ;) .
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Renegade: Renegade Ltd. 2.0 D, 140 PS, AWD LOW, 9-AT, BJ 15, Carbonschwarz, 6,5" Navi (SW-Version: 16.05.32), Leder, Vollausstattung außer Panoramadach + Sommerräder auf 18" Jeepalus, Winterräder auf 16" Jeepalus + 3cm Höherlegung (Trekfinder) + 42mm Spurverbreiterung/ Achse (Trekfinder) + Unterfahrschutz + Hundekofferraumausstattung.

  • 4WD schrieb:

    Die beiden großen runden Knöpfe (Lautstärke und Enter sind das glaub ich) am Radio gleichzeitig ein paar Sekunden gedrückt halten, dann sollte das Uconnect rebooten.

    Dieses von dir beschriebene Problem hatten wir übrigens schonmal hier.
    Leider kann ich dir nicht mehr sagen wessen Problem es war und wie der Threadtitel ist... :| .

    Müsstest demnach leider selbst suchen, außer jemand anderes hats noch im Kopf ;) .
    Danke für die info, da kann ich immerhin schon mal ein "Reboot" machen und muss nicht das Auto erst abstellen.

    Mein Renegade: 1.4 mit 140 PS 2WD 6-Gang-Handschaltung

  • Kommt mir leider bekannt vor. Mehrere Uconnect Updates und Werkstattaufenthalte inklusive Uconnect Austausch brachten keine Besserung. Aber ich stand letztes Jahr allein mit diesem Problem da.
    Habe auch diverse Sticks ausprobiert, mit verschiedenen Kapazitäten, Ordnerstrukturen reduziert, Dateinamen und mp3 Tags geändert, Umlaute und Bilder entfernt.
    Das Problem bestand an beiden USB Schnittstellen.
    Es trat leider sporadisch auf, mal wochen- und monatelang alles in Ordnung, mal habe ich auf einer Fahrt von M-V nach Bayern alle paar Kilometer den Reset mit den beiden Knöpfen gemacht (kann ja auf der Autobahn nicht dauernd anhalten und Motor ausschalten). Die drei Tage in München und auf der Rückfahrt war wieder alles in Ordnung. Einige Tage danach war das Uconnect total schwarz und stumm.
    Nach dem Austausch große Hoffnung, aber dann doch wieder Tonausfall, erneut Werkstatt mit Uconnect Update. Jetzt blieb erstmal die Musik vom USB aber das Navi machte Ansagen nach Lust und Laune.
    Wenn es dir möglich ist, fahr zur Werkstatt während du den Tonausfall hast, mach den Motor nicht aus und führe den Zustand dem Mitarbeiter vor. FCA nimmt das Problem solange nicht ernst, wie es nicht von einem Vertragswerkstattmitarbeiter dokumentiert ist.
    Ich hoffe es kommt bei dir aber nicht so schlimm.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

  • Stimmt Scar das war ja deine unendliche Odyssee :S ...
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Renegade: Renegade Ltd. 2.0 D, 140 PS, AWD LOW, 9-AT, BJ 15, Carbonschwarz, 6,5" Navi (SW-Version: 16.05.32), Leder, Vollausstattung außer Panoramadach + Sommerräder auf 18" Jeepalus, Winterräder auf 16" Jeepalus + 3cm Höherlegung (Trekfinder) + 42mm Spurverbreiterung/ Achse (Trekfinder) + Unterfahrschutz + Hundekofferraumausstattung.

  • Hi, und vielen dank für deine Hilfe.
    Ich kann leider nicht mal eben wenn das Problem auftritt zum Händler fahren, weil dieser doch schon ein Stück entfernt ist.
    Ich schaue mal wie es sich noch gibt und warte mal auf Updates ab die da evtl noch kommen werden sofern man denn mal endlich wieder die Möglichkeit hat welche zu laden.
    Momentan kommt man ja nicht an Updates drann :(

    Mein Renegade: 1.4 mit 140 PS 2WD 6-Gang-Handschaltung

  • Ich hatte gestern auch so ein Phänomen. Zunächst gibt es mehrere Faktoren, die alle für sich nicht problematisch wären, aber in Summe dann auch bei mir zu manuellem Reboot geführt haben.
    Navi an, Radio auch. Mein Handy ist über Bluetooth verbunden und lädt in der Mittelkonsole. USB Stick mit Musik steckt im USB Slot.
    Mein Sohn will sein Handy laden und steckt das Ladekabel ein, welches auch über USB verbunden ist.
    Problem 1: uConnect wechselt sofort den Audi-Eingang auf sein Handy.
    Ich schalte zurück auf Radio, wo mittlerweile Deutschpop läuft. Geht gar nicht, also drücke ich auf Medien.
    Problem 2: Bluetooth wird automatisch als Quelle gewählt
    Ich wollte aber USB also stelle ich um.
    Problem 3: USB braucht eine Weile
    Problem 4: unterschiedliche Quellen brauchen unterschiedliche Lautstärken und während der Fahrt kann man beim Wechseln der Quelle nicht sofort hören, ob die Quelle schon wiedergegeben wird.

    Auf jeden Fall war das uConnect dann beleidigt, weil es während des Versuchs, über Bluetooth Musik von meinem Handy zu laden auf USB wechseln sollte, wo mittlerweile 2 Geräte angeschlossen waren, die Lautstärke auf meinen Wunsch verändern sollte. Ich konnte an dem Rad drehen, aber es hatte keine Funktion mehr und Musik gab es auch nicht mehr.

    Da hat dann nur der Reboot geholfen.
    Bilderarchiv New Jeep Forum: Anzeigen
    YouTube Channel: Anzeigen



    Infos und Anmeldung zum Nächstes Berlin / Brandenburg Treffen hier

    Mein Cherokee: Jeep Cherokee Trailhawk 2014 mango tango mit allen Extras Spurverbreiterung H&R 40mm vorn, 60mm hinten BF Goodrich All Terrain T/A KO2 245/70R17 Gobi Roof Rack mit Rigid Industries LED Scheinwerfern und Switch Pro SP8100 zur Ansteuerung Gaspedaltuning

  • Also ich bin alt genug zu wissen, wann sich eine Mühe lohnt, lohnen könnte oder hoffnungslos ist :D
    Bilderarchiv New Jeep Forum: Anzeigen
    YouTube Channel: Anzeigen



    Infos und Anmeldung zum Nächstes Berlin / Brandenburg Treffen hier

    Mein Cherokee: Jeep Cherokee Trailhawk 2014 mango tango mit allen Extras Spurverbreiterung H&R 40mm vorn, 60mm hinten BF Goodrich All Terrain T/A KO2 245/70R17 Gobi Roof Rack mit Rigid Industries LED Scheinwerfern und Switch Pro SP8100 zur Ansteuerung Gaspedaltuning

  • @Krischan
    Das Problem mit dem zur Werkstatt fahren kenne ich zur Genüge. Im ersten Jahr war meine Werkstatt 2 Autostunden weg und oft waren die Ausfälle spät oder auch am Wochenende, wenn man mal länger unterwegs war.
    Im letzten halben Jahr hatte ich eine Werkstatt um die Ecke, da bot sich zweimal die Gelegenheit zum vorführen.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

  • u-Connect, egal in welcher Version ist für den A..... . Keine Ahnung, warum die nicht auf etwas anderes wechseln, wahrschenlch kriegen sie den "Raumschrott" für nen "Appel und en Ei".

    Auch im WK2 von Anfang an Probleme und das Miststück speichert nicht einen Fehler ab.
    GC WK2 03/2016 3,0 Overland schwarz. Hansen Spurverbreiterung :023:

    Mein Grand Cherokee: Grand-Cherokee Overland Erstzulassung 03/16 3,0 Diesel/ Mitsubishi ASX Benziner, Mercedes Benz E200 W124 Cabrio aus 1995

  • Hm, ich hatte bisher zum Glück keine größeren Probleme damit (dreimal auf Holz klopf ;) ).
    Bisher tut alles was es soll wann es soll und ich habe auch öfters alles gleichzeitig in Benutzung (USB-STICK, Handy über Bluetooth, Navi, Radio, telefonieren über Freisprecheinrichtung, usw...).
    Das Einzige was ich bisher nicht genutzt habe ist mein Handy zum laden über USB hinzuhängen.
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Renegade: Renegade Ltd. 2.0 D, 140 PS, AWD LOW, 9-AT, BJ 15, Carbonschwarz, 6,5" Navi (SW-Version: 16.05.32), Leder, Vollausstattung außer Panoramadach + Sommerräder auf 18" Jeepalus, Winterräder auf 16" Jeepalus + 3cm Höherlegung (Trekfinder) + 42mm Spurverbreiterung/ Achse (Trekfinder) + Unterfahrschutz + Hundekofferraumausstattung.

  • Wenn das Uconnect funktioniert ist es eigentlich nicht schlecht. Jeder Hersteller hat andere Bedienkonzepte und es liegt daran was man zuvor gewohnt ist.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

  • p.11 schrieb:

    Ich hatte gestern auch so ein Phänomen. Zunächst gibt es mehrere Faktoren, die alle für sich nicht problematisch wären, aber in Summe dann auch bei mir zu manuellem Reboot geführt haben.
    Navi an, Radio auch. Mein Handy ist über Bluetooth verbunden und lädt in der Mittelkonsole. USB Stick mit Musik steckt im USB Slot.
    Mein Sohn will sein Handy laden und steckt das Ladekabel ein, welches auch über USB verbunden ist.
    Problem 1: uConnect wechselt sofort den Audi-Eingang auf sein Handy.
    Ich schalte zurück auf Radio, wo mittlerweile Deutschpop läuft. Geht gar nicht, also drücke ich auf Medien.
    Problem 2: Bluetooth wird automatisch als Quelle gewählt
    Ich wollte aber USB also stelle ich um.
    Problem 3: USB braucht eine Weile
    Problem 4: unterschiedliche Quellen brauchen unterschiedliche Lautstärken und während der Fahrt kann man beim Wechseln der Quelle nicht sofort hören, ob die Quelle schon wiedergegeben wird.

    Auf jeden Fall war das uConnect dann beleidigt, weil es während des Versuchs, über Bluetooth Musik von meinem Handy zu laden auf USB wechseln sollte, wo mittlerweile 2 Geräte angeschlossen waren, die Lautstärke auf meinen Wunsch verändern sollte. Ich konnte an dem Rad drehen, aber es hatte keine Funktion mehr und Musik gab es auch nicht mehr.

    Da hat dann nur der Reboot geholfen.
    Meine Güte, was das uconnect alles machen müssen soll. Ganz schön viel verlangt. das muss ja durcheinander werden
    Ich pfeife auf den Prinzen, ich nehme das Pferd den Jeep


    Renegade MY16 Limited 2.0l MultiJet 4WD 6MT
    Komfort-, Plus-, Fahrasistent-, Sicht-, Technologie-, Style- Paket,Panoramadach und natürlich in Solar Yellow

    Mein Renegade: Renegade MY16 Limited 2.0l MultiJet 4WD 6MT Komfort-, Plus-, Fahrasistent-, Sicht-, Technologie-, Style- Paket, Panoramadach und natürlich in Solar Yellow

  • Wendy schrieb:

    Meine Güte, was das uconnect alles machen müssen soll. Ganz schön viel verlangt. das muss ja durcheinander werden
    Das muss er aber ehrlich gesagt können.
    Ich kann nicht sowas auf den Markt bringen, wenn es nicht funktioniert.
    Jeder Hersteller würde sich damit in den Abgrund reiten.
    Die sollten sich auch etwas einfallen lassen, Es kann sich ja eigentlich nur um ein Softwareproblem handeln.

    Mein Renegade: 1.4 mit 140 PS 2WD 6-Gang-Handschaltung

  • @Wendy
    nö, eben nicht.
    Handy neu angestöpselt und es wechselt zur neuen Quelle ist normal, es sollte sich eben nur wieder ohne Probleme zurück schalten lassen.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von scar2 ()

  • Da ich ja nur einen USB Anschluss habe, kann ich nur sagen, ja er springt primär auf das in dem USB angestopselten gerät, wenn ich Taste Radio drücke, macht er das auch brav, ob er auch mein Radio,was als Quelle in ihm verankert ist, per Bluetooth, findet, ? Ehrlich gesagt nicht ausprobiert. Denn, benötige ich die Fremde Quelle im USB nicht mehr, ziehe ich die ab. Aufladen während der Fahrt für den Junior geht eh nicht, da mein NAVIGON auf meinem Handy ist, und das im USB dann steckt. Für sowas wie aufladen haben wir eine powerbank.
    Beim GLA vom Mann geht es allerdings so umzuzwischen, wie du schreibst. Der hat allerdings auch das navi fest im Display.
    Bekommt ihr denn im Display irgendwie angezeigt, welche Quellen belegt oder vorhanden sind? Könnt ihr die dann antippen und auswählen? Oder wie Geht das bei den großen Radios ?
    Ich pfeife auf den Prinzen, ich nehme das Pferd den Jeep


    Renegade MY16 Limited 2.0l MultiJet 4WD 6MT
    Komfort-, Plus-, Fahrasistent-, Sicht-, Technologie-, Style- Paket,Panoramadach und natürlich in Solar Yellow

    Mein Renegade: Renegade MY16 Limited 2.0l MultiJet 4WD 6MT Komfort-, Plus-, Fahrasistent-, Sicht-, Technologie-, Style- Paket, Panoramadach und natürlich in Solar Yellow

  • ja, Taste Media drücken und auf dem Display werden die Medienquellen angezeigt und können angetippt werden.
    Was ich schreibe ist meine Meinung, mein Eindruck. Ich bin kein Fachmann für Autos und Software!
    bis 09/2016 Renegade Limited 140 PS 2.0 D, 4WD LOW 9AT, Sichtpaket (Xenon), Sound & Navipaket (BEATS & 6.5" Navi),
    Zulassung Juni 2015, Software uconnect 16.10.35

    Mein Renegade: 4x4, Diesel, 140 PS, Limited, 9-Stufenautomatik, Xenon, BEATS-Audio