"serv 4Wd" ???

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • "serv 4Wd" ???

    Diese Werbung wird für New-Jeep-Forum.de Mitglieder nicht angezeigt, wenn Sie angemeldet sind!

    Moin Gemeinde,

    Heute morgen bin ich nach der Nachtschicht Wetter bedingt die halbe Strecke mit Allrad heimgefahren.
    Nach dem der Allrad ausgeschaltet war, poppte ca 2km später die Anzeige "SERV 4WD" auf.

    Was soll n das ?
    Bin grad etwas ratlos.

    Vielleicht wisst ihr ja was das ist.
    Kann mir nicht vorstellen, dass ich nach knapp 9000km schon zum Service wg Allrad muss.

    Gute Nacht und bis später

    Olli
    Alles außer Normal ! :1f609:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • Beim :) auslesen lassen. Kann rel. harmlos sein. Vielleicht nur Softwarefehler.

    Meiner hatte mal einen Ausfall des Uconnect (Rückfahrkamera) und nach dem von der Werkstatt (telefonisch empfohlenen) Batterie-Reset fiel so gut wie alles aus, was ausfallen kann. Auch Allrad. Nach Einstellen zur Werkstatt lasen die den Fehlerspeicher aus, fanden nix gravierendes und seit dem läuft alles wieder. Ob das jetzt beruhigend oder beunruhigend ist ... Meiner Werkstatt ist der rollende PC suspekt.
  • Pete hatte die Anzeige mal nach intensiverem Geländeeinsatz (wenn ichs recht in Erinnerung habe).
    Ich glaube es ging dann nach einer kurzen Abküphlphase von alleine wieder weg.
    Was nach einer kurzen (oder auch langen) Regenfahrt aber sehr unwahrscheinlich ist.

    Ansonsten ist evtl. der Ölfüllstand vom hinten Verteilergetriebe zu niedrig (gabs auch mal bei irgendwem).

    Oder eben doch nur irgendein Softwarefehler...

    So oder so musste da wohl kurz beim Händler vorbei und nachschauen und auslesen lassen.
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Renegade: Renegade Ltd. 2.0 D, 140 PS, AWD LOW, 9-AT, BJ 15, Carbonschwarz, 6,5" Navi (SW-Version: 16.05.32), Leder, Vollausstattung außer Panoramadach + Sommerräder auf 18" Jeepalus, Winterräder auf 16" Jeepalus + 3cm Höherlegung (Trekfinder) + 42mm Spurverbreiterung/ Achse (Trekfinder) + Unterfahrschutz + Hundekofferraumausstattung.

  • Das dürfte ja nicht all zu lange dauern :023: .

    Wenn du den Reni jetzt wieder anlässt, nachdem er eine Weile aus war, kommt denn die Anzeige immer noch bzw. wieder oder nicht?
    Wer sich nicht schmutzig macht, ist nicht ganz sauber ;) :thumbsup: .

    Mein Renegade: Renegade Ltd. 2.0 D, 140 PS, AWD LOW, 9-AT, BJ 15, Carbonschwarz, 6,5" Navi (SW-Version: 16.05.32), Leder, Vollausstattung außer Panoramadach + Sommerräder auf 18" Jeepalus, Winterräder auf 16" Jeepalus + 3cm Höherlegung (Trekfinder) + 42mm Spurverbreiterung/ Achse (Trekfinder) + Unterfahrschutz + Hundekofferraumausstattung.

  • 4WD hat Recht, hatte ich nach intensiver Geländefahrt auch mal - woran auch immer das gelegen hat. Mein freundlicher Techniker hat mir damals gesagt, dass dieses nicht problematisch sein soll, solange die Lampe nicht immer wieder angeht oder permanent anbleibt. Wenn die Lampe an ist, ist das Zuschalten des Allradantriebes nicht möglich, man kann aber ganz normal weiterfahren. Wenn man den Allradantrieb braucht, weil man gerade im Gelände ist, kann man den Motor ausmachen, ein kleines bisschen warten und dann wieder starten. Im Normalfall (wenn kein richtiger Defekt vorliegt) sollte der Allrad dann wieder funktionieren. Da 2 Monate nach diesem Vorfall meine erste Inspektion war, habe ich dann die Füllstände der Getriebe explizit prüfen lassen (gehört zum 20.000er Check nicht dazu). Es lag kein Problem vor und bis heute ist die Lampe noch nicht wieder angegangen.

    Gruß Pete
    gesendet von Pete
    My Omaha Orange
    new-jeep-forum.de/gallery/imag…3c2b2a27d4ad601612d9c2682
    Jeep Renegade Trailhawk 2,0 D mit 170 PS und 9 Gangstufen Automatik, Omaha Orange, ROLA Dachkorb Sandbleche + Bergegeschirr nach Lage. Trekfinder Federn (plus 3cm), Spurplatten 5mm, AT-Reifen 225/65 R 17, Zusatzscheinwerfer vorne / hinten am Dachkorb, Reserverad "on top".

    Mein Renegade: höher gelegter Jeep Renegade Trailhawk, 2,0 D, 170 PS, Omaha Orange

  • Heute nachmittag war ich noch beim Freundlichen, dort wurde der Fehlerspeicher ausgelesen und ich durfte mir sehr viel ansehen + mitlesen.
    Der Fehler stand beim Losfahren zum Händler nicht mehr an, aber steht noch im Speicher als "scored".
    Wie so einige andere Fehler auch (5 an der Zahl). Wahnsinn was man da alles sehen kann ........

    Egal, aktuell geht mein Laubfrosch wieder. Es wurde nichts gemacht !!!
    Nach dem Besuch der Werkstatt nahm ich mir ausgiebig meine Lieblingsstrecke samt allen großen Pfützen und Buckelpiste zur Brust .............. NICHTS !!!!!!!!!!!!
    Außer einem SEEEEEEEEEEEHR Dreckigen Wagen :D :D :D :D :D

    Sehr geile Aktion ......... offenes Dach ....... Vögelgezwitscher ........ keine Menschenseele unterwegs ...... seuftz ........
    Alles außer Normal ! :1f609:

    Mein Renegade: 15er Trailhawk, Commando-Grün mit vielen schönen Verbesserungen ;-D

  • Der Jeep war nicht dreckig.... nur artgerecht verziert!

    Gruß Pete
    gesendet von Pete
    My Omaha Orange
    new-jeep-forum.de/gallery/imag…3c2b2a27d4ad601612d9c2682
    Jeep Renegade Trailhawk 2,0 D mit 170 PS und 9 Gangstufen Automatik, Omaha Orange, ROLA Dachkorb Sandbleche + Bergegeschirr nach Lage. Trekfinder Federn (plus 3cm), Spurplatten 5mm, AT-Reifen 225/65 R 17, Zusatzscheinwerfer vorne / hinten am Dachkorb, Reserverad "on top".

    Mein Renegade: höher gelegter Jeep Renegade Trailhawk, 2,0 D, 170 PS, Omaha Orange

  • um Das Thema nochmal hervorzuholen, ich hatte heute Abend 2 mal diese Meldung, immer wenn ich den Mud Modus an hatte und ein wenig mehr gas geben musste, das erste mal schaltete ich das auto aus und wieder ein dan war er weg, das zweitemal ging er von alleine wieder weg als ich auf befestigte strasse kam.

    Muss Montags auch mal Anrufen.

    Ich denke es ist blöd wenn du durch den schlam fährst und in der mitte setzt der allrad aus. Keine lust um stecken zu bleiben
    2016 Jeep Renegade Trailhawk Granit Crystal, ohne Navi, ohne Panoramadach, ohne Leder. Ansonsten alle Packs.

    Nachfolger eines 12 Jahre alten Suzuki Ignis sports 1.5L 110PS.

    Mein Renegade: Jeep Renegade Trailhawk, Granit Crystal, 170PS

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maverick_zi ()

  • Das hatte ich ganz am Anfang auch mal. Vor der ersten Inspektion habe ich das auch angemerkt und die Getriebeölstände extra kontrollieren und etwas zusätzliches Öl einfüllen lassen.
    Im Fehlerspeicher war komischerweise nichts und nach einigem hin und her kamen wir (Autohaustechniker und ich) zu dem Schluss, dass es wohl mit der "selbstlernenden Logik" des Getriebes irgendwie zu tun hat. Es ist seitdem trotz teils intensiverem Geländeeinsatz nicht wieder dazu gekommen.

    Passiert war das damals auf der Meck-Pomm Tour mit dem OffRoad Magazin (7 Tage über Stock und Stein). Es war zweimal aufgetreten:
    einmal mit normalem Allrad im "Sand" Modus und einmal im Mud-Modus in der Wustermarker Sandkuhle, die damals auch ganz schön "schlammig-nass" war. Schon nach dem ersten Mal hatte ich mitbekommen, dass durch das Abstellen des Motors und ein paar wenige Minuten warten das ganze resetted war. Der beobachtete "Ausfall" kam übrigens beide Male nicht während der Geländebelastung sondern kurz danach, als der Grip einen 4x4 Einsatz nicht mehr erforderlich machte und ich umgeschaltet habe.

    Gruß Pete
    gesendet von Pete
    My Omaha Orange
    new-jeep-forum.de/gallery/imag…3c2b2a27d4ad601612d9c2682
    Jeep Renegade Trailhawk 2,0 D mit 170 PS und 9 Gangstufen Automatik, Omaha Orange, ROLA Dachkorb Sandbleche + Bergegeschirr nach Lage. Trekfinder Federn (plus 3cm), Spurplatten 5mm, AT-Reifen 225/65 R 17, Zusatzscheinwerfer vorne / hinten am Dachkorb, Reserverad "on top".

    Mein Renegade: höher gelegter Jeep Renegade Trailhawk, 2,0 D, 170 PS, Omaha Orange

  • Pete schrieb:

    Das hatte ich ganz am Anfang auch mal. Vor der ersten Inspektion habe ich das auch angemerkt und die Getriebeölstände extra kontrollieren und etwas zusätzliches Öl einfüllen lassen.
    Im Fehlerspeicher war komischerweise nichts und nach einigem hin und her kamen wir (Autohaustechniker und ich) zu dem Schluss, dass es wohl mit der "selbstlernenden Logik" des Getriebes irgendwie zu tun hat. Es ist seitdem trotz teils intensiverem Geländeeinsatz nicht wieder dazu gekommen.

    Passiert war das damals auf der Meck-Pomm Tour mit dem OffRoad Magazin (7 Tage über Stock und Stein). Es war zweimal aufgetreten:
    einmal mit normalem Allrad im "Sand" Modus und einmal im Mud-Modus in der Wustermarker Sandkuhle, die damals auch ganz schön "schlammig-nass" war. Schon nach dem ersten Mal hatte ich mitbekommen, dass durch das Abstellen des Motors und ein paar wenige Minuten warten das ganze resetted war. Der beobachtete "Ausfall" kam übrigens beide Male nicht während der Geländebelastung sondern kurz danach, als der Grip einen 4x4 Einsatz nicht mehr erforderlich machte und ich umgeschaltet habe.

    Gruß Pete
    Ich könnte mir in dem Zusamenhang auch etwas mit dem Anlernen erklären, da er den fehler erst brint wenn er wieder festen untergrund hat. Im Mud/Sand Modus braucht er ja losen und arbeitet korrekt. Wenn er dann wieder auf festen Grund gerät kann es schon sein das ihm das nicht passt.
    2016 Jeep Renegade Trailhawk Granit Crystal, ohne Navi, ohne Panoramadach, ohne Leder. Ansonsten alle Packs.

    Nachfolger eines 12 Jahre alten Suzuki Ignis sports 1.5L 110PS.

    Mein Renegade: Jeep Renegade Trailhawk, Granit Crystal, 170PS

  • Ich hatte diese Meldung vor ca 1 Woche. Blieb dann bis nach Hause im Display (ca 5 km). Am nächsten Tag war alles weg, beim Service wurde beim Freundlichen der Fehlerspeicher ausgelesen aber kein Fehler gefunden. Am besten also ignorieren, wenn's wieder von selbst weggeht.

    Mein Renegade: Jeep Renegade Trailhawk 2.0l MultiJet 125 kW (170PS), Omaha Orange, AHK. Hockeypaket, Downhillpaket, Snowboardpaket.

  • So sehe ich das auch. Manche Anzeigen sind offenbar eben nicht ganz logisch. Was einem beim ersten Mal vielleicht etwas nervös machen kann, ist die Verweigerung einen Allradmodus anzunehmen - die aber nach ein paar Minuten auch nicht mehr besteht.

    Gruß Pete
    gesendet von Pete
    My Omaha Orange
    new-jeep-forum.de/gallery/imag…3c2b2a27d4ad601612d9c2682
    Jeep Renegade Trailhawk 2,0 D mit 170 PS und 9 Gangstufen Automatik, Omaha Orange, ROLA Dachkorb Sandbleche + Bergegeschirr nach Lage. Trekfinder Federn (plus 3cm), Spurplatten 5mm, AT-Reifen 225/65 R 17, Zusatzscheinwerfer vorne / hinten am Dachkorb, Reserverad "on top".

    Mein Renegade: höher gelegter Jeep Renegade Trailhawk, 2,0 D, 170 PS, Omaha Orange

  • Also der fehler taucht nun regelmässig auf aber nur kurz. Immer im mud mode.

    Vor der Hüherlegung hatte ich dies noch nie, ev haben die da was falsch zusammengebaut??
    2016 Jeep Renegade Trailhawk Granit Crystal, ohne Navi, ohne Panoramadach, ohne Leder. Ansonsten alle Packs.

    Nachfolger eines 12 Jahre alten Suzuki Ignis sports 1.5L 110PS.

    Mein Renegade: Jeep Renegade Trailhawk, Granit Crystal, 170PS

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von maverick_zi ()

  • keine panik ich sehe eigentlich kein zusammenhang ausser wenn ein sensor nicht wieder dort ist wo er sein soll vieleicht.

    aber mit der höherlegung wird sicher nichts negativ beeinflusst
    2016 Jeep Renegade Trailhawk Granit Crystal, ohne Navi, ohne Panoramadach, ohne Leder. Ansonsten alle Packs.

    Nachfolger eines 12 Jahre alten Suzuki Ignis sports 1.5L 110PS.

    Mein Renegade: Jeep Renegade Trailhawk, Granit Crystal, 170PS

  • Meine Höherlegung - also durch andere Federn und größere Reifen - hat offenbar darauf keinen Einfluss. Ich bin damit jetzt schon gut 15000 km on- und offroad unterwegs und das passt alles.

    Gruß Pete
    gesendet von Pete
    My Omaha Orange
    new-jeep-forum.de/gallery/imag…3c2b2a27d4ad601612d9c2682
    Jeep Renegade Trailhawk 2,0 D mit 170 PS und 9 Gangstufen Automatik, Omaha Orange, ROLA Dachkorb Sandbleche + Bergegeschirr nach Lage. Trekfinder Federn (plus 3cm), Spurplatten 5mm, AT-Reifen 225/65 R 17, Zusatzscheinwerfer vorne / hinten am Dachkorb, Reserverad "on top".

    Mein Renegade: höher gelegter Jeep Renegade Trailhawk, 2,0 D, 170 PS, Omaha Orange