Kein Tanksignal, Voltanzeige Motor startet nicht. Cherokee 1998 4.0

  • Kein Tanksignal, Voltanzeige Motor startet nicht. Cherokee 1998 4.0

    Guten Tag,

    Ich habe folgendes Problem mit meinem Cherokee xj 1998 4.0 laut vin Abfrage mod. 99.
    Mein Fahrzeug springt von jetzt auf nachher nicht mehr an. Anlasser dreht aber Motor startet nicht mehr. Seltsam ist dass ich keine
    Tankanzeige,Voltmeter und auch keine Mil mehr.
    Symbol für Wegfahrsperre geht kurz aus dann gleich wieder an.
    Ich habe die Stecker am Kombiinstrument überprüft alles i.O.
    Sicherungen durchgemessen i.O.
    Relais durchgetauscht ohne Wirkung.
    Batterie für mehrere Std. Abgeklemmt ohne Wirkung.
    Bus am Obd Stecker gemessen 2,5 Volt = i.o.

    Hatte jemand schonmal den gleichen oder ähnlichen Fehler?

    Bin für jeden Tipp dankbar. ;(

    Vielen Dank im voraus :023:

    Mein Cherokee:

  • Das ist die Art von Fehler, die einen zum Wahnsinn treiben können. Leider haben wir hier mit den älteren Modellen keinerlei Erfahrungen, wir sind alle Neueinsteiger mit dem Kl. Hast du es schon mal bei den beiden alteingesessenen Jeep-Foren probiert?
    4xe - weil ich nicht nur noch auf der Kirmes Auto fahren will.

    Mein Compass: Trailhawk 4xe MY20

  • Startprobleme

    Hallo,

    hast Du schon mal überprüft ob er 1. Zündfunke hat, 2. Sprit fördert. Dazu Zünschloß/ Wegfahrsperre prüfen evtl. mit Zweitschlüssel.

    Wenn das alles in Ordnung ist würde ich auf das Steuergerät tippen



    Gruß



    Rainer
    Jeep Cherokee Limited, 125 KW, Brilliant Black, CommandView Panorama Glasdach, Navi&Sound Paket, Fahrerassistenz-Paket, AHK

    Mein Cherokee: Jeep Cherokee 2,0 CRD 125 kw, Limited, Schwarz, Panormadach,Soundsystem, Winterpaket, AHK,

  • Hallo zusammen,

    ich bin "nagelneu" hier und seit kurzem der stolze Besitzer eines an sich sehr gut erhaltenen Cherokee XJ, 2,5td Baujahr 1998. Leider war mir das Glück noch nicht allzu hold, da er im moment auch das Starten verweigert.

    Die Symptome sind die gleichen wie bei "Markus80":
    "....Ich habe folgendes Problem mit meinem Cherokee xj 1998 4.0 laut vin Abfrage mod. 99.

    Mein Fahrzeug springt von jetzt auf nachher nicht mehr an. Anlasser
    dreht aber Motor startet nicht mehr. Seltsam ist dass ich keine

    Tankanzeige,Voltmeter und auch keine Mil mehr.

    Symbol für Wegfahrsperre geht kurz aus dann gleich wieder an...."



    Ist dies ein gängiges Problem mit einer klaren Lösung?

    Habe schon einiges hier im Forum recherchiert und es scheint viele mögliche Ursachen zu geben:


    1. Wegfahrsperre?

    2. Relais ?
    3. Sensor Kurbelwellenposition /Oberere Totpunktgeber?

    4. Defekt im Zündschloss

    Habe folgendes ausprobiert:
    1. Dieselleitung vom Dieselfilter entfernt und Minitank mit Direktzugang zur Einspritzpumpe gelegt.
    2. Verschraubung zur Einspritzdüse am Motorblock gelöst
    3. Motor "gestartet" - Ergebnis: Anlasser orgelt, es kommt aber kein Diesel oben an der Dieselleitung raus. Beim Abnehmen des Rücklaufschlauches - Seite ESP - kommt Diesel raus , aber wahrscheinlich normal, oder.

    Das deutet für mich darauf hin, dass die ESP - wenn der Anlasser läuft - keinen Diesel Richtung Motor fördert. In Verbindung mit der Tatsache, dass weder Voltmeter noch Tankanzeige funktionieren und das Schlüsselsymbol im Armaturenbrett auch nach Tätigen des Unlock der Fernbedienung (beide Schlüssel ausprobiert) wieder angeht (geht für 2 Sekunden aus, man hört bei Drücken des Unlock Knopfes auch irgendein "Schaltgeräusch", vermute ich, dass es sich um irgendein elektronisches Problem handelt.

    Wäre super dankbar, wenn eine(r) von Euch das Problem schon mal gelöst hat und mir weiterhelfen kann. Bin übrigens am Rande des Nordscharzwald zwischen Stuttgart und Karlsruhe beheimatet.

    Viele Grüße
    Ralf

    Mein Cherokee: